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4 Pump Usage

1 About the whitepaper

11 Purpose

The purpose of this example is to demonstrate the use of a pump in a small water
network.

The water is supplied to the network by two reservoirs, R1 and R2 with a water level of
125 m and 85 m respectively.
The pump (U1) has the following operating curve:

Flow rate Height (m)

(L/s)

10 29
20 26
40 23
80 15

The Darcy - Weisbach friction formula will be used in order to solve the network, with
a friction coefficient of 0.0013 for all the pipes and a water temperature of 4 °C.
The nodes have the following, constant, water demand:

Node Demand
(L/s)

N2 14.5

N3 4.0

N4 7.0

N5 25.0

N8 20.0
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About the whitepaper 5

The pipe data are summarized in the following table:

Pipe Length (m) Diameter Friction
(mm) coefficient
P1 1100 250 0.0013
P2 350 200 0.0013
P3 400 150 0.0013
P4 80 100 0.0013
P5 360 100 0.0013
P6 210 250 0.0013
P7 420 200 0.0013
P8 500 100 0.0013
P9 350 150 0.0013
P10 90 100 0.0013
P11 1250 300 0.0013

The following data will be calculated:
1.The pressure height at each node.

2.The flow rate and the velocity at each pipe.
3.The above data if the demand is tripled.

1.2 Software
In order to complete the example successfully, the following software is required:
e Water Networks v11.0.

Later versions of the aforementioned software may be incompatible with the structure
of the example as it is presented herein.
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Steps 7

2 Steps

21 Step 01: New Project

Select New Project from the File menu. The program will remove any data from
memory and prepare to start a new project:

% Water Networks - [ ]
Fie Edb View Data Objects Frofiles Tools Resuks Help

0 = = 2 9 o By [E] [s & g
Plew Open Save Print cut Copy Paste CalcUlstions  Settings  Profiles Quantities Help Exit
PI. v B | p!-EH
med ARRARADAER CFH—oR (NT AV FLF|FH
Gi al dat
~

¥ =-187 454212, ¥ =555.150183

2.2 Step 02: Network Design

For reasons of simplicity, the design of the network will be schematic, i.e. not
considering the exact location of the nodes. The connectivity of the elements will be
deducted from the sketch; the actual length of the pipes will be entered manually.

First, you need to check that the correct unit system is used. Select Data > General
Data > Hydraulics. Select L/s as the current flow units and hit Ok.

Select Objects > Add > Node. Click on the drawing while holding down the CTRL
key. In this way, you can add more than one nodes consecutively. Click on the
drawing to define the approximate position of nodes:
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Select Objects > Add > Reservoir. Click on the drawing while holding down the
CTRL key. In this way, you can add more than one reservoirs consecutively. Click on

the drawing to define the approximate position of reservoirs:

=
t‘ RZ
i
. ® ®
e
?

Select Objects > Add > Pump. Click on nodes N7 and N6 consecutively (this way
you can designate the direction of the pump):
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ME

Select Objects > Add > Pipe. Click on the drawing while holding down the CTRL
key. In this way, you can add more than one pipes consecutively. Click on the start
and end nodes of each pipe consecutively:

When finished, hit ESC.

Double-click on a reservoir to modify its properties. The reservoir properties form will
appear:
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Bl Reservair properties...

](=1Ed

lee ]
R2

Froperty alus
R1

X-Coordinate -162.909
Y-Coordinate 686 413

| |Description
||Tag
|| Ground elevation ( 0.000

Axis elevation (m) | 0.000

|| Quality souree

Flow Rate-Headlos: (No Curve
|[Level (m) 125
|| Initial quality 0

Select reservoir R1 from the list on the left. Make the following changes:

e Level: Enter "125".

Select reservoir R2 from the list on the left. Make the following changes:

e Level: Enter "85".

Select Ok.

Create pipe shapes according to the data of the following table:

Pipe Shape Internal

D300
x .0013

D250
x .0013

D200
x .0013

D150
x .0013

D100
x .0013

Diameter
(mm)

300
250
200
150

100

Darcy-
Weisbac
friction

h

coefficient

0.0013

0.0013

0.0013

0.0013

0.0013

Note that the internal diameter must be entered in m. Next, double click on a pipe to
show the pipe properties form:
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B Pipe properties...

Froperty Walus
P1

Start node R1

End node 51

Internal vertices  {Click to edit)
Deseription

Tag

Street address

valve o

Length {m) 1100.000
D250 x 0013

Mo trench

Wall coefficient 0.0000
Initial status Open
velocity (m/s)

Flow {Lfs)

Quality

Losses {m/km)

Friction

Reaction rate (M/L/

Final status

[ ok [ cancet ]

1"

Select the appropriate Shape and Length for each pipe, according to the following

table:
Pipe

P1
P2
P3
P4
P5
P6
P7
P8
P9
P10
P11

When a property value is common to more than one objects, you can enter it only

Length (m)

1100
350
400
80
360
210
420
500
350
90
1250

Diameter
(mm)

250
200
150
100
100
250
200
100
150
100
300

Friction
Coefficient

0.0013
0.0013
0.0013
0.0013
0.0013
0.0013
0.0013
0.0013
0.0013
0.0013
0.0013

once as follows: select the objects from the list on the left by holding down the CTRL
key and then enter the property value.

Double click on a node to show the node properties form:
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2.3

Select node N2 from the list on the left

B Junction properties...

Froj

perty

[H 1
i} W1

e ¥-Coordinate -175.378
N6 Y-Caardinate 533.249
N7

N Description

Tag

Ground slevation (r 0.000
Axis elevation (m) | 0.000
Ditch elevation {m)

Generic slevation ( {}

Ernitter coefficient | 0.0000
Initial quality 0.000
Quality saurce

Real demand ({L/s)
Pressure height {m}
Pressure elevation 1
Quality

Hydrant N
Pressure Release V' No

Special device none
Station 0+000
Inlet type No inlet
Dernand (L/s) 0.00
Demand curve (Mo Curve)

Demand sategories (Click to sdit)

[ ok

e Demand: Enter "14.5".

Select node N3 from the list on the left
e Demand: Enter "4.0".

Select node N4 from the list on the left
e Demand: Enter "7.0".

Select node N5 from the list on the left

e Demand: Enter "25.0".

Select node N8 from the list on the left

e Demand: Enter "20.0".

Select Ok.

Step 03: Input Data

. Make the following changes:

. Make the following changes:

. Make the following changes:

. Make the following changes:

. Make the following changes:

Select Data > General Data > Fluid. Select Darcy - Weisbach from the Friction

formula drop-down list:
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General data...

| Friction | Hydraulics | Times | Energy || Reactions | Quality

Data
Kinematic viscosity (m2/s) jmoooomisz | [
Fluid density (kg/m?) [tooooon | [
Friction farmula: ‘m v‘
_ L
s =S GE"

In the same tab, enter the kinematic viscosity and the fluid density from the
database. Click the corresponding button with the ellipses (...) on the right. The fluid
database form will appear:

Fluid properties databa:

File Data

H & B & & &

Save Add  Edit Delete  Select Exit

Fluid Density (kgr/m?} iy, K\;\n::usa\:r Specifis waiont| g A
ot *
e (kgr/m*sec) (mafsec) (kgr/m2sec?) [ﬁudiﬁu

W ater 0 | 988.8700000000 0.0017921000 0.0000017923  9808.7247000000

W ater 4 1000.0000000000  0.0015676000 0.0000015676  9810.0000000000

W ater 6 | 988.9700000000 0.0014726000 0.0000014726  9809.7057000000

W ater 8 | 998.8800000000 0.0013672000 0.0000013872  9808.8228000000

W ater 10 | 999.7500000000 0.0013097000 0.0000013101  9807.5475000000

W ater 12 | 999.5200000000 0.0012390000 0.0000012396  980%5.2912000000

W ater 14 | 999.2700000000 0.0011745000 0.00000117%6  9802.8387000000

W ater 16 | 9989100000000 0.0011156000 0.0000011168 9799.3071000000

W ater 16 | 998.6200000000 0.0010603000 0.0000010618  9796.4622000000

W ater 20 | 998.2300000000 0.0010087000 0.0000010105  9792.6363000000
W ater 30 | 9856800000000 0.0008004000 0.0000008039  9767.6208000000 Cancel

In both cases, select Water at 4°C. Select Ok.

Select Data > Curves > Pump Curves:
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Press Add:

Data

Add

Remoave

Edit

Move Up

Move Down

Sort A->Z

Ok

Cancel

Pump Curves
Information
Mame

Comments

Data

X

Flow rate (Lés) ‘

Height {m)

10.00
20.00
40.00
£0.00

29.000
26.000
23.000
15.000

H
=

Remove

Insert

II)
o
&

Clear
Import

Export

Wiew

Cancel

Type "Curve 1"in the Name field.

Press the Add button four times to create equal entries. Enter the data by typing
directly into the cells. When finished, press Ok.

Double click on the pump to modify its properties:
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Double click on the Pump curve property, select Curve 1 from the drop-down list and

press Ok.
24

In order to perform calculations, hit F5. The results are displayed in the following

form:

Pump properties

Internal vertices
Description

Tag

Length {m}

Flow rate {L/s)
Quality

Losses (m/lkm)
Final status

Real spesd

Fropsrty Value
Name u1
Start node N7
End node HE

Pump curve |
Fower (ki)
Speed

Speed curve (Mo Curve)

Efficiency curve (Mo Curve)

Energy cast 0.00

Price curve (Mo Curve)

Initial status on

(Click to adit)

Cancel

ok ][

Step 04: Calculations

15

%a Results
Optians
Chject type Time instant : |EI1/I31/2IJEI5 - 00:00:00 V‘
#  |Mame | welocity (mds) | Flow (Lfs) ‘ Losses (m/km) Friction Quality R?;?L‘jd”af;e Final status
1 P1 1.05 51.60 7.082 0.0315 0.000 0.0000 Open
2 P2 0.79 24,70 5.343 0.0339 0.000 0.0000 Open
3 P 0.94 16.68 11.223 0.0371 0.000 0.0000 Open
4 P4 0.51 4.02 5.797 0.0435 0.000 0.0000 Open
5 PE 0.71 -5.61 11.182 0.0430 0.000 0.0000 Open
& P& 0.06 =Bl 0.0z4 0.0392 0.000 0.0000 Open
7 P 0.5z 16.19 2.327 0.0344 0.000 0.0000 Open
8 P8 048 -3.81 5.217 0.0436 0.000 0.0000 Open
9 P3 1.04 -18.31 13496 0.0370 0.000 0.0000 Open
10 P10 1.09 8.59 25.933 0.0425 0.000 0.0000 Open
1¥ P11 0.27 -18.90 0.3680 0.0313 0.000 0.0000 Open

Select Ok. The flow direction is now displayed in the main drawing:
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Select Results > Grid to display the result once again. Select Junctions from the
Object Type drop down list to view the results:

“a Results Grid

Options
Object type : | Junctions v Time instant | |01/01/2005 - 00:00:00 v

# Narne | Pressure elsvation (m) | Pressure height (m) ‘ Real demand (L/s) Quality
1 N1 117.209 117.209 0.00 0.000
2 Nz 112.486 112.486 14.50 0.000
3 N3 115,339 115.339 4.00 0.000
4 N4 114,875 114.875 7.00 0.000
5 NS 110,850 110.850 25.00 0.000
6 e 110,855 110.855 0.00 0.000
7 N7 84.525 84.525 0.00 0.000
[ [ 109.877 109.577 20.00 0.000

In order to perform the new calculations for triple demand select Data > General
Data > Hydraulics from the menu. Type "3" in the Demand multiplier field:
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General data...

Friétmn\ Hydraulics | Times | Energy | Reactions | Quality

Emnitters

The equation used is: g= kEH*

Pressure exponent x |0.5

[Juse constant emitter coefficient

Dermand

Demand multiplisr E]

In order to perform calculations again, hit F5. The new results are displayed in the
following form:

“a Results Grid

Optians
Object type : | Pipes ~ Time instant : \01101/2005 - 00:00:00 vl
#  |Mame welocity (mds) Flow (L) | Losses (m/km) Friction | Quality ‘ R?;‘fﬂ;‘ﬁ:ﬁf Final status
1 Pl 2.14 104.83 28,918 0.0311 0.000 0.0000 Open
2 P2 142 44.63 17.240 0.0335 0.000 0.0000 Open
3 P3 1.26 22.33 19,993 0.0369 0.000 0.0000 Open
4 P4 TEEL 10.31 37.160 0.0424 0.000 0.0000 Open
B PE 0.80 -6.28 13,957 0.0428 0.000 0.0000 Open
& P& 0.95 -46.39 5.738 0.031% 0.000 0.0000 Open
7 o i TV B0.28 31.314 0.0334 0.000 0.0000 Open
] P8 0.04 0.28 0.019 0.0300 0.000 0.0000 Open
9 Pe 245 -43.22 74,251 0.0365 0.000 0.0000 Open
10 P10 2.16 16.98 100.076 0.0421 0.000 0.0000 Open
il P11l 151 -106.67 11442 0.0296 0,000 0.0000 Open

2.5  Step 05: Printing

Optionally, you may want to print the results to a printer, to Microsoft Word or
Microsoft Excel. From the File menu select Print setup:

Print setup...

Check to include objects for the print out report:

VT ~ | o0
W Project Information
M Summary/Comments
) Input Data Header
w|Modes

W Reservoirs

W Tanks

vl Pipes

W Pumps

Wl Valves

¥l Emnitters

W Curves

v Patterns

W Energy

| Status

v Controls

W/ Rules v Caneel

Select None

Select Invert

II
=

Make the appropriate selections and select Ok.

From the File menu select Print or Print To > Word or Print To > Excel to invoke
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the corresponding print engine.
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3.1

Help

Technical support

Technical Support

TechnolLogismiki offers technical support 24 hours per day, 365 days per year, through
the Web site where you can get information on the latest programs and services.

Support by e-mail
Please use the dedicated e-mail addresses for better customer service:

e for questions regarding sales: sales@technologismiki.com
e for questions regarding the usage of programs: support@technologismiki.com
e for any other question or comment: info@technologismiki.com

The normal response time is within two business days. If your inquiry cannot be

answered via e-mail, a customer service representative will contact you via
telephone.

Interactive Support
Business days, 09:00 - 17:00 Eastern European Time:

e Telephone [3 lines]: ++30-210-656-4147
e FAX: ++30-210-654-8461
e Address: 5, Imitou str, Cholargos, 15561, Athens, Greece.
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