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1 About the program

1.1 What does the program do?

This program implements a dispersion model for predicting air pollutant
concentrations near roadways, taking into account various meteorological and
topological data as well as air pollutant and vehicle characteristics.

The program can handle any number or combination of links, queues and receptors. A
receptor is a point where the air pollutant concentration is calculated.

The calculations are based on one of the following well-known EPA Gaussian models of
air pollutant dispersion:

Caline 3 QHCR
Caline 3 QHC
Caline 3
Caline 4

You can select one of the above models and perform the calculations. The results are
displayed analytically or graphically (by a pollution contour) or both.

1.2 Minimum requirements

The minimum requirements for the usage of the programs are the following:

Windows 2000/ XP/ 2003/ Vista/ 7 (for each case, the latest service packs,
updates & patches must be installed)
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Pentium III 800 MHz
800x600 with 256 color palette
700 MB free disk space
CD-Rom

If your system does not meet one or more of the above requirements, it is highly
recommended that you upgrade it before installing the programs. The recommended
system configuration is the following:

Windows 2000/ XP/ 2003/ Vista/ 7 (for each case, the latest service packs,
updates & patches must be installed)
Pentium IV 2.0 GHz
1280x768 with 16-bit color palette
1.2 GB free disk space
CD-Rom
Internet connection

1.3 Technical support

Support through the Internet

TechnoLogismiki offers technical support 24 hours per day, 365 days per year, through
the web site where you can get information on the latest programs and services.

Support by e-mail

Please use the dedicated e-mail addresses for better customer service:

for questions regarding sales: sales@technologismiki.com
for questions regarding the usage of programs: support@technologismiki.com
for any other question or comment: info@technologismiki.com

The normal response time is within two business days. If your inquiry cannot be
answered by e-mail, a customer service representative will contact you by telephone.

Interactive Support

Business days, 09:00 - 17:00 Eastern European Time:

Telephone [3 lines]: ++30-210-656-4147
Fax: ++30-210-654-8461
Address: 5, Imittou street, Cholargos, 15561, Athens, Greece.
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2 File

2.1 File menu

With this menu, you can perform file operations and print reports. In the File menu
you can select one of the following options:

New project
Open project
Save project
Save project as
Import
o Project from Breeze Roads input file

o Project from Caline 3 QHCR input file

o Project from Caline 3 QHC input file

o Project from Caline 4 input file

o Project from Caline 3 input file

o Links from DXF file

o Links from ArcView Shapefile

o Receptors from REC file

o Receptors from DXF file

o Receptors from ArcView Shapefile

o Background map from DXF file

o Pollution Bitmap to Bitmap file

o Pollution Contours to DXF file

o Satellite image

Export
o Project to Breeze Roads input file

o Project to Caline 3 QHCR input file

o Project to Caline 3 QHC input file

o Project to Caline 4 input file

o Project to Caline 3 input file

o Links to DXF file

o Links to ArcView Shapefile

o Receptors to REC file

o Receptors to DXF file

o Receptors to ArcView Shapefile

o Background map to Bitmap file

Print setup
Print
Print to
o Print to file

o Print to Word

o Print to Word (Formatted)

o Print to Excel

Exit
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2.2 New project

With this option, a new project is started. All data, results, graphs, titles etc. of the
previous project are erased.

To create a new project:

1. Select New project from the File menu.
2. If a project is already loaded and changes have been made, a warning message will
appear that asks the user whether to save the changes or not.
3. The current project is erased and a new project is started.

2.3 Open project

With this option, an existing project is loaded. The project may be located locally, in a
network or in an external media device such as a CD-Rom. If a project is already
loaded and changes have been made, a warning message will appear that asks
whether to save the changes or not. When a project is loaded, all data of the previous
project are lost.

To open an existing project:

1. Select Open project from the File menu.
2. Select the path of the file.
3. Select the file type from the Files of type drop-down list. The default option is
"Roadway pollutants project" with the extension .m30.
4. Select the file by clicking on it.
5. Select Open to open the selected file. Select Cancel to cancel the operation.

NOTE: You can find sample projects in the installation folder of the program:
C:\Program Files\TechnoLogismiki\TLW2013\Samples\RoadwayPollutants

Supported file types

Μ30 (Roadways pollutant project): Files created by version 2012 and 2013 of
Roadway pollutants.
Μ130 (Roadways pollutant project): Files created by versions 2011, 2010, 2009,
2008 or 2007 of Roadway pollutants.
BCK (Backup files): If you have selected from program options the creation of
backup copy when a file is loaded, then the file can be loaded by selecting Backup
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files (*.bck) from the Files of type drop-down list.
*.* (All files): Displays all files in the current folder.

NOTE: If a message "Could not load project. File may be corrupt or saved by an
unknown or incompatible version of the program" then either you are  trying to load a
project that does not belong to this program or the file is used (and locked) by
another process in your computer.

2.4 Save project

With this option, you can save all data of a project into a file. The file may be saved
locally, in a network location or in an external media device such as a disk.

The filename and path will be asked only the first time you are saving a project. When
the filename and path are set, all subsequent saves will be made to the same file.

When you want to rename a file or save it in a new location, use Save project as...
from the File menu.

To save the current project:

1. Select Save project from the File menu.
2. If the location of the file is already set, the project is saved to this file without any
messages. If the filename is not set, a dialog box will appear that allows the selection
of the filename and path.

2.5 Save project as

With this option, the current project is saved just as in the case of Save project, but
with the difference that the name and/or location of the file can be changed. In this
way, you can create backup files or move a project to another media device.

To save a project with another name and/or to another location:

1. Select Save project as from the File menu.
2. Select the path of the file.
3. Type the filename in the File name text box.
4. Select Save to save the project with the selected filename and path. Select Cancel
to cancel the operation.
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NOTE: If a file with the same name and in the same path already exists, a warning
message will appear that asks whether to overwrite the file or not. If you answer Yes,
then the existing file is erased and the new file takes its place. If you answer No, the
existing file remains intact but NO changes of the current project are saved.

2.6 Import

2.6.1 Project from Breeze Roads input file

With this option, you can import data from a .dat file created by Breeze Roads. Any
existing data will be overwritten. The file may refer to one of the following models:

Caline 4
Caline 3 QHC
Caline 3 QHCR

To import data from a .dat file created by Breeze Roads:

1. Select Import from the File menu.
2. Select Project from Breeze Roads input file from the Import menu.
3. Select the path of the file.
4. Select the file type from the Files of type drop-down list. The default option is
"Breeze Roads file" with the extension .dat.
5. Select the file by clicking on it.
6. Select Open to open and analyze the file.
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In case one or more problems or comments arise during importing, a log with the
corresponding descriptions will appear. Hit ESC to close the form:

NOTE: Caline 3 model is not supported by Breeze Roads.

2.6.2 Project from Caline 3 QHCR input file

With this option, you can import data from a .ctl file created by Caline 3 QHCR. Any
existing data will be overwritten. 

To import data from a .ctl file created by Caline 3 QHCR:

1. Select Import from the File menu.
2. Select Project from Caline 3 QHCR input file from the Import menu.
3. Select the path of the file.
4. Select the file type from the Files of type drop-down list. The default option is
"Caline 3 QHCR file" with the extension .ctl.
5. Select the file by clicking on it.
6. Select Open to open and analyze the file.

In case one or more problems or comments arise during importing, a log with the
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corresponding descriptions will appear. Hit ESC to close the form:

2.6.3 Project from Caline 3 QHC input file

With this option, you can import data from a .dat file created by Caline 3 QHC. Any
existing data will be overwritten. 

To import data from a .dat file created by Caline 3 QHC:

1. Select Import from the File menu.
2. Select Project from Caline 3 QHC input file from the Import menu.
3. Select the path of the file.
4. Select the file type from the Files of type drop-down list. The default option is
"Caline 3 QHC file" with the extension .dat.
5. Select the file by clicking on it.
6. Select Open to open and analyze the file. 

In case one or more problems or comments arise during importing, a log with the
corresponding descriptions will appear. Hit ESC to close the form:

2.6.4 Project from Caline 4 input file

With this option, you can import data from a .in file created by Caline 4. Any existing
data will be overwritten. 
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To import data from a .in file created by Caline 4:

1. Select Import from the File menu.
2. Select Project from Caline 4 input file from the Import menu.
3. Select the path of the file.
4. Select the file type from the Files of type drop-down list. The default option is
"Caline 4 file" with the extension .in.
5. Select the file by clicking on it.
6. Select Open to open and analyze the file. 

In case one or more problems or comments arise during importing, a log with the
corresponding descriptions will appear. Hit ESC to close the form:

2.6.5 Project from Caline 3 input file

With this option, you can import data from a .in file created by Caline 4. Any existing
data will be overwritten. 

To import data from a .in file created by Caline 3:

1. Select Import from the File menu.
2. Select Project from Caline 3 input file from the Import menu.
3. Select the path of the file.
4. Select the file type from the Files of type drop-down list. The default option is
"Caline 3 file" with the extension .in.
5. Select the file by clicking on it.
6. Select Open to open and analyze the file. 
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In case one or more problems or comments arise during importing, a log with the
corresponding descriptions will appear. Hit ESC to close the form:

2.6.6 Links from DXF file

With this option, you can import link data from a DXF file.

To import link data from a DXF file:

1. Select Import from the File menu.
2. Select Links from DXF file from the Import menu. The DXF import dialog box
appears:

3. Click File > to select the DXF file. The file selection dialog box appears:
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4. Select the path of the file.
5. Select the file type from the Files of type drop-down list. The default option is
"DXF file" with the extension .dxf.
6. Select the file by clicking on it.
7. Select Open to open and analyze the file. The list in the Layers frame of step 2 is
loaded with the layers contained in the DXF file:

8. Select one or more layers containing the data. The links must be represented by
polylines, mlines, lwpolylines and/or lines. The lines need not be connected. The quick
keys (Select all, Select None, Select Invert) can be used to quickly select all
objects, deselect all objects and invert the current selection.
9. Select Ok to import the data and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

NOTE: The DXF driver recognizes the following entities:
Lines
LWPolylines
Mlines
Polylines

NOTE: If the existing project contains links, the program will ask if you wish to delete
them before importing the new data.

2.6.7 Links from ArcView Shapefile

With this option, you can import link data from an ArcView Shapefile. Shapefiles can
be created by several programs such as ArcView GIS, MapInfo, GPS Trackmaker etc.
In reality, this "file" consists of three files with the extensions shp, shx και dbf. The
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GIS driver recognizes the following shapefile types:

NOTE: The ArcView Shapefile driver recognizes the following entities:
Nullshapes
Point/PointM/PointZ
Multipoint/MultipointM/MultipointZ
Polyline/PolylineM/PolylineZ

To import link data from an ArcView Shapefile:

1. Select Import from the File menu.
2. Select Links from Arcview Shapefile from the Import menu.
3. The file selection dialog box appears:

4. Select the path of the file.
5. Select the file type from the Files of type drop-down list. The default option is
"Shapefile" with the extension .shp.
6. Select the file by clicking on it.
7. Select Open to open and analyze the file. 

NOTE: If the existing project contains links, the program will ask if you wish to delete
them before importing the new data.

2.6.8 Receptors from REC file

With this option, you can import receptor data from a REC file. A REC file is used by
other programs (such as Breeze Roads) and contains the following information:

Name and description of the receptor
Receptor coordinates
Receptor Z coordinate (optionally)

The file does not contain information on whether the receptor is active or not.

To import receptor data from a REC file:

1. Select Import from the File menu.
2. Select Receptors from REC file from the Import menu.
3. The file selection dialog box appears:
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4. Select the path of the file.
5. Select the file type from the Files of type drop-down list. The default option is
"Receptor file" with the extension .rec.
6. Select the file by clicking on it.
7. Select Open to open and analyze the file. 

NOTE: If the existing project contains receptors, the program will ask if you wish to
delete them before importing the new data.

2.6.9 Receptors from DXF file

With this option, you can import receptor data from a DXF file.

To import link receptor from a DXF file:

1. Select Import from the File menu.
2. Select Receptors from DXF file from the Import menu. The DXF import dialog
box appears:

3. Click File > to select the DXF file. The file selection dialog box appears:
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4. Select the path of the file.
5. Select the file type from the Files of type drop-down list. The default option is
"DXF file" with the extension .dxf.
6. Select the file by clicking on it.
7. Select Open to open and analyze the file. The list in the Layers frame of step 2 is
loaded with the layers contained in the DXF file:

8. Select one or more layers containing the data. The links must be represented by
points. The quick keys (Select all, Select None, Select Invert) can be used to
quickly select all objects, deselect all objects and invert the current selection.
9. Select Ok to import the data and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

NOTE: The DXF driver recognizes the following entities:
Points

NOTE: If the existing project contains receptors, the program will ask if you wish to
delete them before importing the new data.

2.6.10 Receptors from  ArcView Shapefile

With this option, you can import receptor data from an ArcView Shapefile. Shapefiles
can be created by several programs such as ArcView GIS, MapInfo, GPS Trackmaker
etc. In reality, this "file" consists of three files with the extensions shp, shx και dbf.
The GIS driver recognizes the following shapefile types:
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NOTE: The ArcView Shapefile driver recognizes the following entities:
Nullshapes
Point/PointM/PointZ
Multipoint/MultipointM/MultipointZ
Polyline/PolylineM/PolylineZ

To import receptor data from an ArcView Shapefile:

1. Select Import from the File menu.
2. Select Receptors from Arcview Shapefile from the Import menu.
3. The file selection dialog box appears:

4. Select the path of the file.
5. Select the file type from the Files of type drop-down list. The default option is
"Shapefile" with the extension .shp.
6. Select the file by clicking on it.
7. Select Open to open and analyze the file. 

NOTE: If the existing project contains receptors, the program will ask if you wish to
delete them before importing the new data.

2.6.11 Background map from DXF file

With this option, you can import a background map from a DXF file. The background
map is auxiliary and cannot be modified within program. Since the map can be very
complex and decrease the performance, only basic entities, such as lines, points, arcs,
circles etc are imported.

To import a background map from a DXF file:

1. Select Import from the File menu.
2. Select Background map from DXF file from the Import menu. The DXF import
dialog box appears:



File 25

© 2012 TechnoLogismik i

3. Click Browse... to select the DXF file. The file selection dialog box appears:

4. Select the path of the file.
5. Select the file type from the Files of type drop-down list. The default option is
"DXF file" with the extension .dxf.
6. Select the file by clicking on it.
7. Select Open to open and analyze the file. The list in the Layers frame of step 2 is
loaded with the layers contained in the DXF file:

8. Select one or more layers containing the data. The quick keys (Select all, Select
None, Invert Selection) can be used to quickly select all objects, deselect all objects
and invert the current selection.
9. Check Remove existing background map to remove existing background map
data.
10. Select Ok to import the data and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

NOTE: The DXF driver recognizes the following entities:
Arcs
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Lines
Points
Circles
Ellipses
LWPolylines
Polylines
Texts
Mtexts

2.6.12 Satellite image

With this option you can insert a satellite image as a background image in plan view.
The image is modified accordingly (translation, rotation, skewness) so that it is 
projected in the specified coordinate system.

To insert a satellite image as a background image in plan view:

1. Select Insert > Satellite image from the File menu. The following form appears:

2. Navigate to the area of the project. You can pan the image by holding down the left
mouse button. Using the roller you can change the resolution. Alternatively, enter the
longitude and latitude in decimal degrees and press Jump to:
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3. When you locate the area, select the appropriate resolution (the resolution varies,
depending on the quality of the satellite image), and press Import. The current
viewport is imported as a background image:

4. Without closing the window, pan the viewport and press Import again. A new image
is imported, which may overlap with the previous one. When you cover the whole area
of interest, press Close:
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In the satellite image form, the following options are available:

Style. Some options may not be available, or they may not have an effect,
depending on the quality of the satellite image.
o Roads

o Shaded

o Aerial

o Hybrid

Options
o Show navigation tool.

o Show locator tool.

o Units

Metric
English

Jump. These are quick selections for jumping to:
o To Athens

o To Greece

o To Europe

o To USA

o To World

NOTE: The images are saved as TIFF files in the same path as the project. You can
delete them selectively using the View > Background images > Delete menu.
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2.7 Export

2.7.1 Project to Breeze Roads input file

With this option, you can create a file that can be used by Breeze Roads.
TechnoLogismiki's product has more options that cannot be included in the input file,
such as background map, pollution contours, images etc. 

To create a file that can be used by Breeze Roads:

1. Select Export from the File menu.
2. Select Project to Breeze Roads input file from the Export menu.
3. The file selection form appears:

4. Select the path of the file.
5. Type the filename in the File name text box.
6. Select Save to create the file. Select Cancel to cancel the operation.

NOTE: Breeze Roads does not support Caline 3; therefore, projects that use this
model cannot be exported.

NOTE: Breeze Roads does not support infinite number of objects. The following table
summarizes the number of objects that can be exported.

object Caline 4 Caline 3 QHC Caline 3 QHCR

Links 120 120 200

Receptors 200 200 1000

Scenarios 10 10 Ν/Α

2.7.2 Project to Caline 3 QHCR input file

With this option, you can create a file that can be used by Caline 3 QHCR.
TechnoLogismiki's product has more options that cannot be included in the input file,
such as background map, pollution contours, images etc. 
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To create a file that can be used by Caline 3 QHCR:

1. Select Export from the File menu.
2. Select Project to Caline 3 QHCR input file from the Export menu.
3. The file selection form appears:

4. Select the path of the file.
5. Type the filename in the File name text box.
6. Select Save to create the file. Select Cancel to cancel the operation.

NOTE: Caline 3 QHCR does not support infinite number of objects. The following table
summarizes the number of objects that can be exported.

Object Caline 3 QHCR

Links 60

Receptors 120

Scenarios Ν/Α

2.7.3 Project to Caline 3 QHC input file

With this option, you can create a file that can be used by Caline 3 QHC.
TechnoLogismiki's product has more options that cannot be included in the input file,
such as background map, pollution contours, images etc. 

To create a file that can be used by Caline 3 QHC:

1. Select Export from the File menu.
2. Select Project to Caline 3 QHC input file from the Export menu.
3. The file selection form appears:
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4. Select the path of the file.
5. Type the filename in the File name text box.
6. Select Save to create the file. Select Cancel to cancel the operation.

NOTE: Caline 3 QHC does not support infinite number of objects. The following table
summarizes the number of objects that can be exported.

Object Caline 3 QHC

Links 60

Receptors 120

Scenarios 10

2.7.4 Project to Caline 4 input file

With this option, you can create a file that can be used by Caline 4. TechnoLogismiki's
product has more options that cannot be included in the input file, such as
background map, pollution contours, images etc. 

To create a file that can be used by Caline 4:

1. Select Export from the File menu.
2. Select Project to Caline 4 input file from the Export menu.
3. The file selection form appears:
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4. Select the path of the file.
5. Type the filename in the File name text box.
6. Select Save to create the file. Select Cancel to cancel the operation.

NOTE: Caline 4 does not support infinite number of objects. The following table
summarizes the number of objects that can be exported.

Object Caline 3 QHC

Links 20

Receptors 20

Scenarios Unlimited

2.7.5 Project to Caline 3 input file

With this option, you can create a file that can be used by Caline 3. TechnoLogismiki's
product has more options that cannot be included in the input file, such as
background map, pollution contours, images etc. 

To create a file that can be used by Caline 3:

1. Select Export from the File menu.
2. Select Project to Caline 3 input file from the Export menu.
3. The file selection form appears:
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4. Select the path of the file.
5. Type the filename in the File name text box.
6. Select Save to create the file. Select Cancel to cancel the operation.

NOTE: Caline 3 does not support infinite number of objects. The following table
summarizes the number of objects that can be exported.

Object Caline 3

Links* 20

Receptors 20

Scenarios Unlimited

* Queues are not supported

2.7.6 Links to DXF file

With this option, a DXF file containing link data is created. The links are represented
by polylines and the file contains information on the elevation as well as the color and
width of the links.

To export the links to a DXF file:

1. Select Export from the File menu.
2. Select Links to DXF file from the Export menu.
3. The DXF driver configuration form appears:

Colors: Select one of Full color or Monochrome. If Monochrome is selected, all
color preferences are ignored.
Entity thickness: Select one of Ignore or Support, depending on whether you
want to have line thickness in the drawing.
Accuracy: Select the number of decimal places (1 to 16) that will be used when
exporting the objects.
Dimension: Select one of 2D or 3D, depending on whether you want elevation
information to be included in the drawing.
Width factor multiplier: type a value between 0 and 10.0 that will be used
when calculating the width of lines.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

4. The file selection form appears:
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5. Select the path of the file.
6. Type the filename in the File name text box.
7. Select Save to create the file. Select Cancel to cancel the operation.

2.7.7 Links to ArcView Shapefile

With this option, an ArcView Shapefile containing selected link data is created.

To export the link data to an ArcView Shapefile:

1. Select Export from the File menu.
2. Select Links to ArcView Shapefile from the Export menu.
3. The GIS driver configuration form appears:

Shapetype: Select the appropriate shape type (one of Nullshape, Polyline,
PolylineM or PolylineZ).
Properties: Select the properties that you wish to be included in the database of
the shapefile. The quick keys (Select all, Select None, Select Invert) can be
used to quickly select all objects, deselect all objects and invert the current
selection.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

4. The file selection form appears:
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5. Select the path of the file.
6. Type the filename in the File name text box.
7. Select Save to create the file. Select Cancel to cancel the operation.

2.7.8 Receptors to REC file

With this option, you can create a REC file containing information on receptors. This
file can be used by other programs such as Breeze Roads. Information on whether the
receptor is active or not is not included in the file.

To export receptor data to a REC file:

1. Select Export from the File menu.
2. Select Receptors to REC file from the Export menu.
3. If one or more receptors is not active:

3.1 The following form appears:

3.2 Select whether you want to export data for all receptors or only for the active
ones.
3.3 Select Ok to apply the changes and close the dialog box. Select Cancel to close
the dialog box without applying any changes.

4. The file selection form appears:
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5. Select the path of the file.
6. Type the filename in the File name text box.
7. Select Save to create the file. Select Cancel to cancel the operation.

2.7.9 Receptors to DXF file

With this option, you can create a DXF file containing topological information on
receptors.

To export receptor data to a DXF file:

1. Select Export from the File menu.
2. Select Receptors to DXF file from the Export menu.
3. If one or more receptors is not active:

3.1 The following form appears:

3.2 Select whether you want to export data for all receptors or only for the active
ones.
3.3 Select Ok to apply the changes and close the dialog box. Select Cancel to close
the dialog box without applying any changes.

4. The DXF driver configuration form appears:

Colors: Select one of Full color or Monochrome. If Monochrome is selected, all
color preferences are ignored.
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Entity thickness: Select one of Ignore or Support, depending on whether you
want to have line thickness in the drawing.
Accuracy: Select the number of decimal places (1 to 16) that will be used when
exporting the objects.
Dimension: Select one of 2D or 3D, depending on whether you want elevation
information to be included in the drawing.
Width factor multiplier: type a value between 0 and 10.0 that will be used
when calculating the width of lines.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

5. The file selection form appears:

6. Select the path of the file.
7. Type the filename in the File name text box.
8. Select Save to create the file. Select Cancel to cancel the operation.

2.7.10 Receptors to ArcView Shapefile

With this option, an ArcView Shapefile containing selected receptor data is created.

To export the receptor data to an ArcView Shapefile:

1. Select Export from the File menu.
2. Select Receptors to ArcView Shapefile from the Export menu.
3. If one or more receptors is not active:

3.1 The following form appears:

3.2 Select whether you want to export data for all receptors or only for the active
ones.
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3.3 Select Ok to apply the changes and close the dialog box. Select Cancel to close
the dialog box without applying any changes.

4. The GIS driver configuration form appears:

Shapetype: Select the appropriate shape type (one of Nullshape, Point, PointM
or PointZ).
Properties: Select the properties that you wish to be included in the database of
the shapefile. The quick keys (Select all, Select None, Select Invert) can be
used to quickly select all objects, deselect all objects and invert the current
selection.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

5. The file selection form appears:

6. Select the path of the file.
7. Type the filename in the File name text box.
8. Select Save to create the file. Select Cancel to cancel the operation.

2.7.11 Background map to Bitmap file

With this option, you can export (in BMP format) the plan view as it appears in the
main form of the program.

To export the plan view:

1. Select Export from the File menu.
2. Select Background map to Bitmap file from the Export menu. The file selection



File 39

© 2012 TechnoLogismik i

dialog box appears:

3. Select the path of the file.
4. Type the filename in the File name text box.
5. Select Save to create the file. Select Cancel to cancel the operation.

2.7.12 Pollution Bitmap to Bitmap file

With this option, you can export the pollution contour in .bmp format.

To export the pollution contour in .bmp format:

1. Select Export from the File menu.
2. Select the Background map to Bitmap file menu. The file selection dialog box
appears:

3. Select the path of the file.
4. Type the filename in the File name text box.
5. Select Save to save the project with the selected filename and path. Select Cancel
to cancel the operation.
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2.7.13 Pollution Contours to DXF file

With this option, a DXF file containing the pollution contours is created. The contours
are represented by polylines and the file contains information on the elevation as well
as the color and width of the contours.

To export the pollution contours to a DXF file:

1. Select Export from the File menu.
2. Select Links to DXF file from the Export menu.
3. The DXF driver configuration form appears:

Colors: Select one of Full color or Monochrome. If Monochrome is selected, all
color preferences are ignored.
Entity thickness: Select one of Ignore or Support, depending on whether you
want to have line thickness in the drawing.
Accuracy: Select the number of decimal places (1 to 16) that will be used when
exporting the objects.
Dimension: Select one of 2D or 3D, depending on whether you want elevation
information to be included in the drawing.
Width factor multiplier: type a value between 0 and 10.0 that will be used
when calculating the width of lines.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

4. The file selection form appears:

5. Select the path of the file.
6. Type the filename in the File name text box.
7. Select Save to create the file. Select Cancel to cancel the operation.



File 41

© 2012 TechnoLogismik i

2.8 Print setup

With this option, you can select which parts of the project will be included in the
printouts. When a new project is created, a full report is selected by default.

To modify the print setup:

1. Select Print setup from the File menu.
2. Select the sections (Title, Project information etc) that will be printed for each
solution, from the list on the left.
3. Select the solutions that will be included in the report from the list on the right.
4. Check Use new page for each object if you want to use a new page for each
solution in the report.
5. Check Repeat headers for data/results if you want to repeat the headers when
large tables span multiple pages.
6. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

The quick keys (Select all, Select None, Select Invert) can be used to quickly select
all objects, deselect all objects and invert the current selection of a list.

NOTE: The changes are saved with the project. The above preferences are used to all
printouts, either to the printer or to other formats such as Word file, Excel file etc.

2.9 Print

With this option, you can prepare a report to be printed to a local, network or virtual
printer such as Adobe PDF Writer. The parts of the project that will be included in the
report are determined from print setup.

By selecting Print, the report is not printed directly; instead, a document is prepared
and a preview of the printout is created by the Print manager. You can print the
report by clicking the Print button of the toolbar of Print manager.

To create a report:

1. Select Print from the File menu.
2. A report is prepared and sent to Print manager. A preview of the document
appears.
3. You can print the report by clicking the Print button of the toolbar.
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NOTE: A complete user manual on the capabilities of Print manager can be found in
the corresponding help file.

2.10 Print to

2.10.1 Print to File

With this option, you can create a simple text file containing a report of the project.
This file is recognized and can be further modified by word processors such as
Microsoft Word, OpenOffice Writer etc.

To print to a text file:

1. Select Print to from the File menu.
2. Select Print to file from the Print to menu.
3. Select the path of the file.
4. Type the filename in the File name text box.
5. Select Save to create the file.
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The parts of the project that will be included in the report are determined from print
setup.

NOTE: If a file with the same name and in the same path already exists, a warning
message will appear that asks whether to overwrite the file or not. If you answer Yes,
then the existing file is erased and the new file takes its place. If you answer No, the
existing file remains intact but the report is NOT printed.

2.10.2 Print to Word

If Microsoft Word (version 97, 2000, XP, 2003 or later) has been installed in the
system, then a Microsoft Word file containing the report can be created. Note that
Microsoft Word is a separate program and it is not included in TechnoLogismiki's
products. Moreover, no technical support is offered regarding the usage of Microsoft
Word.

To print the report to a Microsoft Word file:

1. Select Print to from the File menu.
2. Select Print to Word from the Print to menu.

The parts of the project that will be included in the report are determined from print
setup.

2.10.3 Print to Word (Formatted)

If Microsoft Word (version 97, 2000, XP, 2003 or later) has been installed in the
system, then a Microsoft Word file containing the report can be created. Note that
Microsoft Word is a separate program and it is not included in TechnoLogismiki's
products. Moreover, no technical support is offered regarding the usage of Microsoft
Word.

To print the report to a formatted Microsoft Word file:

1. Select Print to from the File menu.
2. Select Print to Word (Formatted) from the Print to menu.

The parts of the project that will be included in the report are determined from print
setup. This operation is much slower than the regular print to word function. However,
the final output requires minimal user intervention as it comes fully formatted with
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tables, alignment, font styles, etc.

NOTE: Do not use Copy (CTRL+C) on any of the programs running during this
operation. If you do so, it will most likely affect the communication between Microsoft
Word and the clipboard and as a result the final document will be corrupt.

2.10.4 Print to Excel

If Microsoft Excel (version 97, 2000, XP, 2003 or later) has been installed in the
system, then a Microsoft Excel file containing the report can be created. Note that
Microsoft Excel is a separate program and it is not included in TechnoLogismiki's
products. Moreover, no technical support is offered regarding the usage of Microsoft
Excel.

To print the report to a Microsoft Excel file:

1. Select Print to from the File menu.
2. Select Print to Excel from the Print to menu.

The parts of the project that will be included in the report are determined from print
setup.

2.11 Exit

With this option, you can exit the program. If there are changes in the current project
that have not been saved then the program will:

either ask the user to save the changes
or save the changes
or ignore the changes

depending on what you have selected in General preferences.

To exit the program:

1. Select Exit from File menu.
2. If you are asked whether to save the changes or not, you can save changes or
ignore them.
3. The program is terminated.



Chapter

III
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3 Data

3.1 Data menu

With this menu, you can add and modify data. In the Data menu you can select one
of the following options:

Project info
Undo
Redo
Add
o Links

o Queue links

o Receptors

o Receptor array

o Receptor grid

Delete selected objects
Properties
o Links

o Queue links

o Receptors

Move selected objects
Convert
o Links to queue links

o Queue links to links

Select
o Select all objects

o Select links only

o Select queue links only

o Select receptors only

Clear selection
Measure distance
Resort elements
Renumber elements
Default values
Options
o General preferences

o Grid editing

o Customize toolbar

o Plan view

3.2 Project info

With this option, you can add project information that include, optionally, title, author
and comments. If you want, this information can be included in the reports. The
empty fields are ignored.

To add or modify the project information:

1. Select Project info from the Data menu.



Data 47

© 2012 TechnoLogismik i

2. Type the project title, author and comments.
3. Check Include project time and date if you want to include the time and date in
the project.
3.1. Type the day, month, year, hours and minutes in the corresponding text boxes.
Alternatively, you may click on the up/down arrows to increase or decrease the
respective value in the text box.
3.2. If you click on Now then all text boxes are filled with the current values
automatically.
4. Check Include the name of the project file if you want the full path and filename
of the project to be included in the report.
5. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

By selecting the buttons with the ellipses (...) next to the project title and author, you
can access the corresponding databases.

Project title database

For the completion of a project, more than one programs may be needed. For
convenience, you can add the project title to the database and retrieve it from all
programs.

To use the project title database:

1. Select the button with the ellipses (...) next to the project title text box. The project
title database appears.
2. Select Add to add a new title to the database.
3. Select Remove to remove the selected entry from the database. You will be asked
for confirmation only if you have selected to confirm deletions in the General
preferences tab.
4. Select Edit to modify the selected entry.
5. Select Ok to use the currently selected project title and close the dialog box. Select
Cancel to close the dialog box without applying any changes.
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Author database

An engineer may be involved in multiple projects. For convenience, you can add the
author name to the database and retrieve it from all programs.

To use the author database:

1. Select the button with the ellipses (...) next to the author text box. The author
database appears.
2. Select Add to add a new author to the database.
3. Select Remove to remove the selected entry from the database. You will be asked
for confirmation only if you have selected to confirm deletions in the General
preferences tab.
4. Select Edit to modify the selected entry.
5. Select Ok to use the currently selected author and close the dialog box. Select
Cancel to close the dialog box without applying any changes.
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3.3 Undo

Undo cancels the last committed change in the project.

To cancel the last committed change:

1. Select Undo from the Data menu.
2. The last committed change is canceled.

To cancel an undo command, you may use the redo function which is described
below. Redo becomes available once undo is used.

It is possible to undo more than one recent changes and to redo them, by following
the step described above. The number of actions that are kept in memory and may be
undone or redone is 20 by default. This means that the program is able to keep track
of up to 20 successive changes and undo them. This number may change for all
programs, using the option in the main menu. For more information, please consult
main menu user guide.

NOTE: Some changes cannot be undone like the new project or the save project
functions.

3.4 Redo

Redo cancels the latest undo command.

To redo the latest change that was undone:

1. Select Redo from the Data menu.
2. The latest undone change is redone.

To undo a redo, you may use the undo command.

It is possible to redo more than one changes that were previously undone by following
the steps described above. The number of actions that are kept in memory and may
be undone or redone is 20 by default. This means that the program is able to keep
track of up to 20 successive changes that are undone and redo them. This number
may change for all programs, using the option in the main menu. For more
information, please consult main menu user guide.

3.5 Add

3.5.1 Links

With this option, you can add one or more links.

To add a link:

1. Select Add  from the Data menu.
2. Select Links from the Add menu.
3. Click onto the drawing to define the beginning of the link. Snap and/or OSnap may
be active. Alternatively, hit CTRL+2 to provide the coordinates analytically.
4. Click again onto the drawing to define the end of the link. Snap and/or OSnap may
be active. Alternatively, hit CTRL+2 to provide the coordinates analytically. The new
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link is drawn.

To add more than one links:

1. Select Add  from the Data menu.
2. Select Links from the Add menu while holding down CTRL key.
3. Click onto the drawing to define the beginning of the first link. Snap and/or OSnap
may be active. Alternatively, hit CTRL+2 to provide the coordinates analytically.
4. Click again onto the drawing to define the end of the first link. Snap and/or OSnap
may be active. Alternatively, hit CTRL+2 to provide the coordinates analytically. The
first new link is drawn.
5. Repeat steps 3 and 4 to add the next link.
6. Hit ESC when you have finished.

When the program expects a point, you can provide the coordinates analytically by
hitting CTRL+2. The following form appears:

1. Enter the coordinates by typing into the corresponding text box.
2. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes. The program resumes the previous action.

NOTE: When selecting points graphically, you can use Snap and / or OSnap. These
options can be configured using the menu Data > Options > Plan View or by hitting
CTRL + 1.

3.5.2 Queue links

With this option, you can add one or more queue links.

To add a queue link:

1. Select Add  from the Data menu.
2. Select Queue links from the Add menu.
3. Click onto the drawing to define the beginning of the queue link. Snap and/or
OSnap may be active. Alternatively, hit CTRL+2 to provide the coordinates
analytically.
4. Click again onto the drawing to define the end of the queue link. Snap and/or
OSnap may be active. Alternatively, hit CTRL+2 to provide the coordinates
analytically. The new queue link is drawn.

To add more than one queue links:

1. Select Add  from the Data menu.
2. Select Queue links from the Add menu while holding down CTRL key.
3. Click onto the drawing to define the beginning of the first queue link. Snap and/or
OSnap may be active. Alternatively, hit CTRL+2 to provide the coordinates
analytically.
4. Click again onto the drawing to define the end of the first queue link. Snap and/or
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OSnap may be active. Alternatively, hit CTRL+2 to provide the coordinates
analytically. The first new queue link is drawn.
5. Repeat steps 3 and 4 to add the next queue link.
6. Hit ESC when you have finished.

When the program expects a point, you can provide the coordinates analytically by
hitting CTRL+2. The following form appears:

1. Enter the coordinates by typing into the corresponding text box.
2. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes. The program resumes the previous action.

NOTE: When selecting points graphically, you can use Snap and / or OSnap. These
options can be configured using the menu Data > Options > Plan View or by hitting
CTRL + 1.

NOTE: Caline 3 does not support queue links.

3.5.3 Receptors

With this option, you can add one or more receptors.

To add a receptor:

1. Select Add  from the Data menu.
2. Select Receptors from the Add menu.
3. Click onto the drawing to define the position of the receptor. Snap and/or OSnap
may be active. Alternatively, hit CTRL+2 to provide the coordinates analytically. The
new receptor is drawn.

To add more than one receptors:

1. Select Add  from the Data menu.
2. Select Receptors from the Add menu while holding down CTRL key.
3. Click onto the drawing to define the position of the receptor. Snap and/or OSnap
may be active. Alternatively, hit CTRL+2 to provide the coordinates analytically. The
first new receptor is drawn.
4. Repeat step 3 to add the next receptor.
5. Hit ESC when you have finished.

When the program expects a point, you can provide the coordinates analytically by
hitting CTRL+2. The following form appears:
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1. Enter the coordinates by typing into the corresponding text box.
2. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes. The program resumes the previous action.

NOTE: When selecting points graphically, you can use Snap and / or OSnap. These
options can be configured using the menu Data > Options > Plan View or by hitting
CTRL + 1.

3.5.4 Receptor array

With this option, you can add an array of receptors.

To add an array of receptors:

1. Select Add  from the Data menu.
2. Select Receptor array from the Add menu. The following form will appear:

3. Select the link type that will be used using the drop-down list. Some of the
following options may not be applicable:

All links
All free flow links
All queue links
All selected links
All selected free flow links
All selected queue links

4. Enter the receptor height in m.
5. Enter the offset from road in m. Although it is not forbidden, it is recommended
that you do not use receptors within the road because the results from the models
differ significantly from experimental data.
6. Enter the spacing between receptors in m. Small spacing will produce a very
dense array and many receptors.
7. Select Ok to create the array and close the dialog box. Select Cancel to close the
dialog box without creating the array.

3.5.5 Receptor grid

With this option, you can add a grid of receptors.

To add a grid of receptors:

1. Select Add  from the Data menu.
2. Select Receptor grid from the Add menu. The following form will appear:
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3. Enter the left, right, top and bottom coordinates of the grid in m. The default
values correspond to the current viewport.
4. Enter the horizontal spacing in m.
5. Enter the vertical spacing in m.
6. Enter the receptor height in m. The default value is 1.8 m.
7. Select Ok to create the grid and close the dialog box. Select Cancel to close the
dialog box without creating the grid.

NOTE: If the grid contains more than 1000 receptors, a warning message will appear
that states that the process may take some minutes to be completed.

3.6 Delete selected objects

With this option, you can delete the selected objects.

To delete the selected objects:

1. Select Delete selected objects from the Data menu. You will be asked for
confirmation only if you have selected to confirm deletions in the General preferences
tab.
2. The selected objects are deleted.

3.7 Properties

3.7.1 Links

With this option, you can view and modify the properties of one or more links.

To view and modify the properties of one or more links:

1. Select Properties from the Data menu.
2. Select Links from the Properties menu. The following form will appear:
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3. Select the link from the list on the left.
4. Make the appropriate changes.
5. Repeat steps 3 and 4 for all links that need modification.
6. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

To apply a common property to more than one links:

1. Select more than one links from the list on the left by holding down the CTRL key.
2. The common properties will be displayed in the value column. If a cell is empty,
then the corresponding property is not common for the selected links.
3. Make the appropriate changes. The properties are assigned to all selected links.

Link properties

The following properties may be applicable, subject to the model selected:

Name: a unique string for each link.
Start X coordinate: the start X coordinate of the link in m.
Start Y coordinate: the start Y coordinate of the link in m.
End X coordinate: the end X coordinate of the link in m.
End Y coordinate: the end Y coordinate of the link in m.
Link type: select one of at grade, bridge, fill, depressed or parking.
Link width: enter the link width plus 3 meters on each side. For example, the
link width for a 6m-wide road is 12m. This must not be less than 10m, with the
exception of parking lot links.
Link height: enter the link height in m. For fill and at-grade links, it is always
zero. For bridge and depressed links, it is equal to the bridge height and
depression depth respectively. It should always take values in the range of -10 to
+10m. The following diagram shows an at-grade link, a bridge link and an at-
grade link from left to right. The link height is taken equal to zero except from the
case of the bridge link, in which it is taken equal to -10m.
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Traffic volume*: The number of vehicles that use the link within one hour.
Composite emission factors*: The mean value of the pollutant emitted,
expressed in mg per vehicle per km. This coefficient can be estimated using
special software, such as Mobile Emission Model by TechnoLogismiki.
Canyon/ bluff left and right mixing width: (for Caline 4 model only) Caline 4
model is based on two restrictive assumptions. First, the wind has homogenous
characteristics throughout the region; second, the meteorological characteristics
are constant. These two assumptions do not hold in the case of complex
topography, such as is the case of canyons and bluffs. The workaround is to
project the emitted pollutant to a distance called left and right mixing width, by
making the plausible assumption that the obstacle is located along the road. At
the same time, the vertical diffusion curve is modified, so that it includes the
effect of heat emission from the vehicles along the breadth of the canyon or bluff.
This is very important in the case of narrow roads. In any case, it is
recommended that you leave these values equal to zero and thus disable the
mixing subroutines of the solver.

* (for Caline 3 QHCR model only): if one or more traffic patterns that vary in hourly
basis are selected, more than one values are required. These are entered in a
dedicated form.

3.7.2 Queue links

With this option, you can view and modify the properties of one or more queues.

To view and modify the properties of one or more queues:

1. Select Properties from the Data menu.
2. Select Queues from the Properties menu. The following form will appear:

3. Select the queue from the list on the left.
4. Make the appropriate changes.
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5. Repeat steps 3 and 4 for all queues that need modification.
6. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

To apply a common property to more than one queues:

1. Select more than one queues from the list on the left by holding down the CTRL
key.
2. The common properties will be displayed in the value column. If a cell is empty,
then the corresponding property is not common for the selected queues.
3. Make the appropriate changes. The properties are assigned to all selected queues.

Queue properties

The following properties may be applicable, subject to the model selected:

Name: a unique string for each link.
Start X coordinate: the start X coordinate of the link in m.
Start Y coordinate: the start Y coordinate of the link in m.
End X coordinate: the end X coordinate of the link in m.
End Y coordinate: the end Y coordinate of the link in m.
Link type: select one of at grade, bridge, fill, depressed. For Caline 4, the
queue can only be of type intersection.
Link width: enter the link width plus 3 meters on each side. For example, the
link width for a 6m-wide road is 12m. This must not be less than 10m.
Link height: enter the link height in m. For fill and at-grade links, it is always
zero. For bridge and depressed links, it is equal to the bridge height and
depression depth respectively. It should always take values in the range of -10 to
+10m. The following diagram shows an at-grade link, a bridge link and an at-
grade link from left to right. The link height is taken equal to zero except from the
case of the bridge link, in which it is taken equal to -10m.

Approach volume*: the number of vehicles that approaches the traffic lights per
hour.
Composite emission factors*: The mean value of the pollutant emitted,
expressed in mg per vehicle per km. This coefficient can be estimated using
special software, such as Mobile Emission Model by TechnoLogismiki.
Number of travel lanes: enter the number of travel lanes.
Average total signal cycle length*: enter the average time in seconds for a full
cycle of the traffic lights.
Average red signal cycle length*: enter the average time of the red light in
seconds.
Clearance lost time*: the time that is spent in orange light (if applicable) in
seconds. A value of 2 seconds is recommended.
Saturation flow per lane*: enter the maximum number of vehicles that can be
accommodated by the queue per hour per lane.
Signal time*: Select one of pre-timed, if the traffic lights make use of a timer,
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actuated  or semi-actuated, if they feature active or basic traffic sensors.
Arrival rate*: enter the arrival rate from 1 (worst progression) to 5 (best
progression).
Canyon/ bluff left and right mixing width: (for Caline 4 model only) Caline 4
model is based on two restrictive assumptions. First, the wind has homogenous
characteristics throughout the region; second, the meteorological characteristics
are constant. These two assumptions do not hold in the case of complex
topography, such as is the case of canyons and bluffs. The workaround is to
project the emitted pollutant to a distance called left and right mixing width, by
making the plausible assumption that the obstacle is located along the road. At
the same time, the vertical diffusion curve is modified, so that it includes the
effect of heat emission from the vehicles along the breadth of the canyon or bluff.
This is very important in the case of narrow roads. In any case, it is
recommended that you leave these values equal to zero and thus disable the
mixing subroutines of the solver.
Distance to stop-line: enter the distance between the start point of the queue
and the stop-line of the vehicles in m.
Cruise speed: enter the mean vehicle speed in km/h.
Acceleration time: enter the mean time required for a stopped vehicle to reach
the average cruise speed, in seconds. This defines the increased pollution length:
(mean speed) x (acceleration time).
Deceleration time: enter the mean time required for a vehicle cruising at the
average speed to stop, in seconds. This defines the mean braking length: (mean
speed) x (deceleration time).
Vehicle handled per cycle per lane: enter the number of vehicles that pass
through during green light per lane.
Vehicles delayed per cycle per lane: enter the number of vehicles that do not
pass through during one green light per lane. More than one cycles are needed for
these vehicles.
Idle time at stop-line: enter the time needed for vehicles at the end of the
queue to reach the point where they can pass through at the next green light.
This is equal to zero in case all stopped vehicles can pass through during the next
green light.
Idle time at end of queue: see Average red signal cycle length.

* (for Caline 3 QHCR model only): if one or more traffic patterns that vary in hourly
basis are selected, more than one values are required. These are entered in a
dedicated form.

3.7.3 Receptors

With this option, you can view and modify the properties of one or more receptors.

To view and modify the properties of one or more receptors:

1. Select Properties from the Data menu.
2. Select Receptors from the Properties menu. The following form will appear:
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3. Select the receptor from the list on the left.
4. Make the appropriate changes.
5. Repeat steps 3 and 4 for all receptors that need modification.
6. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

To apply a common property to more than one receptors:

1. Select more than one receptors from the list on the left by holding down the CTRL
key.
2. The common properties will be displayed in the value column. If a cell is empty,
then the corresponding property is not common for the selected receptors.
3. Make the appropriate changes. The properties are assigned to all selected receptors.

Receptor properties

Name: enter a unique name for the receptor.
X coordinate: enter the X-coordinate of the receptor, in m.
Y coordinate: enter the Y-coordinate of the receptor, in m.
Z coordinate: enter the Z-coordinate of the receptor, in m. The use of 1.8m is
recommended.
Active:select one of Yes, No. An inactive receptor is drawn in different color and
it is not taken into account during calculations.

3.8 Move selected objects

With this option, you can move the selected objects.

To move the selected objects:

1. Select Move selected objects from the Data menu.
2. Click onto the drawing to define the base point. Snap and/or OSnap may be active.
Alternatively, hit CTRL+2 to provide the coordinates analytically.
3. Click again onto the drawing to define the end point.  Snap and/or OSnap may be
active. Alternatively, hit CTRL+2 to provide the coordinates analytically. The selected
objects are moved.
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When the program expects a point, you can provide the coordinates analytically by
hitting CTRL+2. The following form appears:

1. Enter the coordinates by typing into the corresponding text box.
2. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes. The program resumes the previous action.

You can access the plan view options form at any time by hitting CTRL+1.

3.9 Convert

3.9.1 Links to queue links

With this option, you can convert existing links to queues.

To convert existing links to queues:

1. Select the links graphically.
2. Select Convert from the Data menu.
3. Select Links to queue links from the Convert menu. A confirmation message will
appear:

4. Select Yes to proceed with the conversion. Select No to cancel the operation.

3.9.2 Queue links to links

With this option, you can convert existing queues to links.

To convert existing queues to links:

1. Select the queues graphically.
2. Select Convert from the Data menu.
3. Select Queue links to links from the Convert menu. A confirmation message will
appear:
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4. Select Yes to proceed with the conversion. Select No to cancel the operation.

3.10 Select

3.10.1 Select all objects

With this option, you can select all objects.

To select all objects:

1. Select Select from the Data menu.
2. Select Select all objects from the Select menu.
3. All objects are selected.

3.10.2 Select links only

With this option, you can select all links while de-selecting all other objects.

To select all links while de-selecting all other objects:

1. Select Select from the Data menu.
2. Select Select links only from the Select menu.
3. All links are selected. The rest of the objects are de-selected.

3.10.3 Select queue links only

With this option, you can select all queue links while de-selecting all other objects.

To select all links while de-selecting all other objects:

1. Select Select from the Data menu.
2. Select Select queue links only from the Select menu.
3. All queue links are selected. The rest of the objects are de-selected.

3.10.4 Select receptors only

With this option, you can select all receptors while de-selecting all other objects.

To select all receptors while de-selecting all other objects:

1. Select Select from the Data menu.
2. Select Select receptors only from the Select menu.
3. All receptors are selected. The rest of the objects are de-selected.

3.11 Clear selection

With this option, you can deselect all objects.

To deselect all objects:
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1. Select Clear selection from the Data menu.
2. All objects are de-selected.

3.12 Measure distance

With this option, you can measure the distance between two points.

To measure the distance between two points:

1. Select Measure distance from the Data menu.
2. Click onto the drawing to define the base point. Snap and/or OSnap may be active.
Alternatively, hit CTRL+2 to provide the coordinates analytically.
3. Click again onto the drawing to define the end point.  Snap and/or OSnap may be
active. Alternatively, hit CTRL+2 to provide the coordinates analytically. The distance
is measured and displayed in a message box:

When the program expects a point, you can provide the coordinates analytically by
hitting CTRL+2. The following form appears:

1. Enter the coordinates by typing into the corresponding text box.
2. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes. The program resumes the previous action.

You can access the plan view options form at any time by hitting CTRL+1.

3.13 Resort elements

With this option, you can sort objects alphabetically by name.

To sort objects alphabetically by name:

1. Select Resort elements from the Data menu. The following form appears:

2. Select the type of object to be sorted. This can be one of the following:
Links
Queues
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Receptors
3. Select Ok to resort the objects and close the dialog box. Select Cancel to close the
dialog box without making any changes. 

3.14 Renumber elements

With this option, you can renumber i.e. rename objects. This process is based on the 
default values and it is not reversible; however, it does not affect calculations. This
option is useful when the names of the objects are not continuous. Apart from the
names, other settings are also modified, so as to reflect theses changes.

To renumber the objects:

1. Select Renumber elements from the Data menu.
2. Select the type of operation you wish to perform from the drop-down list. The
available options are Append, Replace and Renumber. Each option is described in
detail below.
3. Select the type of objects that you wish to apply. This can be the current selection
(if applicable), all objects or a specific object type.

Append

A prefix and/or a suffix is added to the current name of each object:

Replace

A string is replaced (if found) in the name of each section. You can optionally select
case-sensitive search, by checking Match case.

Renumber
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A full renumbering of the objects is performed. You can preview the result of your
selections in the Preview label. The settings in this case are the following:

From: the first number, usually 1.
Increment: the number increment, usually 1. For example, if the first number is
1 and the increment is 5, then the second number will be 6.
Prefix: a prefix may be included in the name. Check AUTO to use the
corresponding default value. 
Digits: the number of digits that will be used. For example, if you select 3 digits,
the numbering will be in the form 001, 002 etc.
Suffix: a suffix may be included in the name of the object.

5. Select Ok to renumber the objects and close the dialog box. Select Cancel to close
the dialog box without making any changes.

3.15 Default values

With this option, you can set the default prefixes for new objects.

To set the default prefixes for new objects:

1. Select Default values from the Data menu. The following form will appear:

2. Make the appropriate changes.
3. If you check Make default values for all new projects then these settings will be
preselected for all new projects.
4. Select Default to restore the default values.
5. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.
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3.16 Options

3.16.1 General preferences

With this option, you can modify the general preferences of the program.

To modify the general preferences:

1. Select Options from the Data menu.
2. Select General preferences from the Options menu.
3. The general preferences dialog box appears. The preferences are grouped into four
tabs. You can select a tab by clicking on its name.

General Tab

This tab contains general preferences regarding the usage of the program.

Check Register the extension *.m30 with this application to associate the
extension .m30 with this program. This extension is used by the program when saving
a project. In this way, you will be able to run the program and load a project by
double-clicking on the project filename in Windows Explorer.

Check Automatically display calculation messages if you want report details to be
automatically displayed when you calculate the results.

Check Automatically create backup file if you want a backup file (with the
extension .bck) to be created every time a project is loaded. By default, this file is
created in the temporary folder of Windows.

Check Confirm delete actions if you want to be asked for confirmation each time an
object is about to be deleted.

You can also modify the temporary folder that will be used for the creation of backup
files. By default, this folder is the temporary folder of Windows.

Finally, there are three options regarding the termination of the program:

When exiting always ignore changes - All changes since the last save of the
project are ignored. 
When exiting always save changes - All changes in the current project are
automatically saved. If the filename of the project is not set, a dialog box will
appear that allows the selection of the filename, as when selecting Save project
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as from the File menu.
When exiting prompt for action - If there are changes in the current project,
then a dialog box will appear. You can choose to save or ignore the changes. If
the filename of the project is not set, a dialog box will appear that allows the
selection of the filename, as when selecting Save project as from the File menu.

Languages Tab

If more than one language packs have been installed, then you can choose the
language of the program. In the above case, there are two language packs; English
(that are already selected) and Greek. If you change the language, all forms, menus,
messages, help files will reflect the chosen language.

In order for the changes to take effect, you must restart the program.

Digits Tab

With this tab, you can modify the way the results are presented. All values used in the
program are displayed in the list on the left.

For each value, you can select the number of decimal digits using the Number of
digits drop-down list.

Check Use 0.1 instead of .1 to use a preceding zero when displaying numbers
between -1 and 1, for example -0.08 instead of -.08 and 0.98 instead of .98.
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Check Use 1.0 instead of 1 to use trailing zeros (when necessary) in order to display
a number with the decimal digits selected in the Number of digits drop-down list, for
example 1.1600 instead of 1.16 (when the number of digits is set to 4).

Internet Tab

The program can automatically check for newer versions over the Internet. Check 
Automatically check for newer versions to enable this feature. The check is
automatically performed at an interval specified in the Every drop-down list. Select
Check now to manually check for newer versions.

When a newer version is found, you will be prompted to download and install the
latest version.

NOTE: TechnoLogismiki protects your privacy. During the check for newer versions,
no data is transferred from your computer to the Internet.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.16.2 Grid editing

With this option, you can modify the behavior of grids.

The behaviour of all editable grids is controlled by the preferences in this dialog box.

Select No cell automation if you want the active cell to remain the same when
hitting ENTER.

Select Open the cell below (edit by columns) if you want to activate the cell below
when hitting ENTER. This is particularly useful when editing tables by columns.

Select Open the next cell (edit by rows) if you want to activate the next cell on the
right when hitting ENTER. This is particularly useful when editing tables by rows.
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In some cases, the program may automatically fill some missing values (for example,
when performing linear interpolation). In this case, you can select a distinctive color in
order to recognize these values. You can choose the color by clicking on the button in
the Auto-complete settings frame.

NOTE: These preferences affect all projects, old and new.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.16.3 Customize toolbar

With this option, you can customize the toolbar of the main form.

To customize the toolbar of the main form:

1. Select Options from the Data menu.
2. Select Customize toolbar from the Options menu.
3. Make the appropriate changes.
4. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

The toolbar may contain small or large buttons.

Check Show description if you want a small description to be displayed under the
buttons.

Check Show tooltips if you want tooltips to be displayed when the mouse pointer
hovers over a button for 2-3 seconds.

NOTE: These preferences affect all projects, old and new.

3.16.4 Plan view

With this option, you can customize the plan view.

To customize the plan view:

1. Select Options from the Data menu.
2. Select Plan view from the Options menu. The following form appears:
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3. Make the appropriate changes as follows:
4. In the Grid frame:

4.1 Check Grid active to activate the grid.
4.2 Select Font to modify the font of the grid.
4.3 Select Font color to modify the font color of the grid.
4.4 Select Pen to modify the line style of the grid.
4.5 Select Pen color to modify the line color of the grid.

5. In the Snap frame:

5.1 Check Snap active to activate the snap.
5.2 Select appropriate values for the spacing in X and Y directions.
5.3 Select appropriate values for the base point. Usually this is 0,0.

5. In the OSnap frame:

5.1 Check OSnap active to activate the OSnap.
5.2 Select one or more characteristic points that will be used for the OSnap. The
quick keys (All, None) can be used to quickly select or deselect all options.

6. In the Background frame:

6.1 Select Color to modify the background color.

7. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.



Chapter

IV
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4 Model

4.1 Model menu

With this menu, you can select and modify the model. In the Model menu you can
select one of the following options:

Select model
General data
Site characteristics
Manage run scenarios
Traffic patterns
Background concentrations
o Nitrogen dioxide concentration

o Variable concentration

Meteorological data
o Add

o Modify

o Remove

o Insert

o Clear

o Import

o Export

4.2 Select model

With this option, you can select the model that will be used during calculations.

To select the model that will be used during calculations:

1. Select Select model from the Model menu. The following form appears:

2. Select one of the models.
3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

Different data are required for each model. Moreover, some data may not be
compatible or applicable to other models. For example, Caline 4 features a parking
link, that is not used in other models. 

NOTE: The selection of the model should be done at the beginning. In the opposite
case, input data may be lost.
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4.3 General data

With this option, you can enter general data. The data required is depended on the
selected model.

To enter general data:

1. Select General data from the Model menu. The following form appears:

2. Enter the appropriate data.
3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

The data required are the following:

Caline 4

Run type: select one of standard run, or worst case wind angle. In the former
case, the wind angle is calculated based on meteorological data; in the latter case,
the wind angle that produces the worst results is selected.
Pollutant: select the pollutant to be studied. This can be one of carbon monoxide
(CO), nitrogen dioxide (NO2), an inert gas (in which case you need to provide the

name and the molecular weight) or particulate  matter (in which case you need to
provide the molecular weight). It is assumed that the molecular weight of CO and
NO2 is equal to 28 and 46, respectively.

Caline 3

Averaging time: enter the time interval that will be used to export the mean values
of the intermediate results. This can take values in the range of 3 to 120 minutes.
The default value is 60 minutes.

Caline 3 QHC

Averaging time: as in the case of Caline 3 model.
Pollutant: as in the case of Caline 4 model, but only carbon monoxide and
particulate matter is supported.

Caline 3 QHCR

Averaging time: as in the case of Caline 3 model.
Site type: select one of urban or rural. If urban is selected then the atmospheric
stability classes E and F are made equal to class D. 
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Pollutant: as in the case of Caline 4 model, but only carbon monoxide and
particulate matter is supported.

4.4 Site characteristics

With this option, you can enter the site characteristics.

To enter the site characteristics:

1. Select Site characteristic from the Model menu. The following form appears:

2. Enter the appropriate data, as described below.
3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

The aerodynamic roughness coefficient (in m) and the settling velocity (in m/s)
are entered or calculated based on other parameters, as described below. Enter the 
deposition velocity in m/s (for all models) and the altitude above sea level in m (for
Caline 4 only).

To estimate the aerodynamic roughness coefficient:

1. Select the corresponding button with ellipses (...). The following form appears:

2. Enter the average canopy height in m. The estimated coefficient is calculated as
you type. Alternatively, click the button with the ellipses to invoke the corresponding 
database.
3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

NOTE: The aerodynamic roughness coefficient is equal to 15% of the average canopy
height (Plate, 1971; Myrup, 1976).

To estimate the settling velocity:

1. Select the corresponding button with ellipses (...). The following form appears:
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2. Select the method of estimation.
3. For the method that is based on the aerodynamic diameter, only the aerodynamic
resistance diameter D

ar 
is required. The settling velocity is given by the formula

Vs=2.98x105Dar
2.

4. For the analytical method, the particle diameter is required. It is recommended
that you use the default values for the rest of the coefficients.
5. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

4.5 Manage run scenarios

With this option, you can enter the meteorological data for all models except Caline 3
QHCR. For this model, the meteorological data have a different form and are entered
by selecting meteorological data from the model menu.

To manage run scenarios:

1. Select Manage run scenarios from the Model menu. The following form appears:

2. Make the appropriate changes.
3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

NOTE: At least one scenario is required.

To add a new scenario:
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1. Select Add. A customized form will appear.
2. The data vary depending on the selected model. The following may be applicable:

Name: enter a unique name for the scenario.
Wind speed: enter the wind speed in m/s.
Wind direction bearing: the average (dominant) wind direction in degrees.
Wind direction standard deviation: enter the standard deviation for the wind
direction, after having analyzed statistically the data.
Atmospheric stability class: select a class from A to F (or even G, in case of
Caline 4 model) of the atmospheric stability class according to Pasquill (see the
nomograph below).
Mixing height: enter the mixing height in m.
Ambient temperature: enter the ambient temperature in degrees Celsius.
Variate Wind direction: if selected then instead of using a single value for the
wind direction, a range of values is used, i.e. wind direction = from (LB)x(DD) to
(UB)x(DD):
o Wind direction increment angle (DD): a value in the range of 0 to 360

degrees.
o Lower boundary multiplier (LB): defines the lower boundary of the range.

o Upper boundary multiplier (UB): defines the upper boundary of the range.

4.6 Traffic patterns

With this option, you can select the traffic lights pattern. This option is available only
when the selected model is Caline 3 QHCR.

To select the traffic lights pattern:

1. Select Traffic patterns from the Model menu. The following form appears:
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2. Select whether the traffic pattern will be the same for every hour, or it will vary.
3. If more than one patterns are selected:
3.1. Select the number of patterns (from 1 to 7).
3.2. Select the pattern that will be applied for each day.
4. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

NOTE: It is recommended that you select the traffic patterns prior to entering data
regarding links and queues.

4.7 Background concentrations

4.7.1 General

With this option, you can enter the background concentration of the pollutant selected.
This concentration is present regardless of the traffic and it is added to the effect of
the traffic. It can be zero.

To enter the background concentration:

1. Select Background concentration from the Model menu. The following form
appears:

2. Enter the ambient concentration in ppm.
3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

The above procedure is not applicable in the following cases:

Α. If NO
2
 is the selected pollutant and the selected model is Caline 4.

B. if Caline 3 QHCR is the selected model and one or more traffic patterns vary in
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hourly basis.

These two special cases are described next.

4.7.2 Nitrogen dioxide concentration

If Caline 4 is the selected model and nitrogen dioxide is the selected pollutant then:

Enter the ambient O3 concentration in ppm, the ambient NO concentration in

ppm, the ambient NO2 concentration in ppm and the NO2 photolysis rate

constant in 1/s.

4.7.3 Variable concenctration

In case Caline 3 QHCR is the selected model and one or more traffic patterns vary
then input of varying concentrations must be done in hourly basis per pattern.
Therefore, 24 x (number of patterns) values are required. The values may be zero.

1. Enter the data by typing directly onto the grid.
2. Optionally, select the Clear button to clear all values.
3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

To import data from an external file:

1. Select Import. The file selection dialog box appears:
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2. Select the path of the file.
3. Select the file type from the Files of type drop-down list. The default option is
"Concentration file" with the extension .txt.
4. Select the file by clicking on it.
5. Select Open to open the selected file. Existing data are erased. Select Cancel to
cancel the operation. 

To export the current data to a file:

1. Select Export. The file selection dialog box appears:

2. Select the path of the file.
3. Type the filename in the File name text box.
4. Select Save to save the project with the selected filename and path. Select Cancel
to cancel the operation.

4.8 Meteorological data

4.8.1 General

With this option, you can enter the meteorological data for Caline 3 QHCR model. For
all other models, the meteorological data are entered by selecting manage run
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scenarios from the Model menu.

To enter the meteorological data for Caline 3 QHCR model:

1. Select Meteorological data from the Model menu. The following form appears:

2. Select Edit to enter the data. The following form appears:

Select Add to add a new entry.
Select Change to change an existing entry.
Select Remove to delete the selected entry.
Select Insert to insert an entry above the current entry.
Select Clear to clear the data matrix.
Select Import to import data from an external file.
Select Export to export the current data to an external file.

3. Enter the surface station ID.
4. Enter the upper air station ID.
5. Select the data start date.
6. Select the data end date.
7. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

NOTE:
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Although it is not forbidden, it is recommended that you input data for one year
at most.
If you use more data, the analysis may take significantly longer.

4.8.2 Add

With this option, you can add an entry of meteorological data for Caline 3 QHCR
model.

To add an entry of meteorological data for Caline 3 QHCR model:

1. Select Add. The following form appears:

2. Select the year, month, day and time of the entry. This combination must be
unique.
3. Enter the mean wind direction bearing in degrees.
4. Enter the mean wind speed in m/s.
5. Enter the mean ambient temperature in degrees Celsius.
6. Enter the rural mixing height in m, to be used when the site is characterized as
rural.
7. Enter the urban mixing height in m, to be used when the site is characterized as
urban.
8. Select the atmospheric stability class (from A to F) according to Pasquill.
9. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

4.8.3 Change

With this option, you can modify an entry of meteorological data for Caline 3 QHCR
model.

To modify an entry of meteorological data for Caline 3 QHCR model:

1. Select the entry from the list.
2. Select Change. The following form appears:
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3. Make the appropriate changes.
4. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

4.8.4 Remove

With this option, you can delete an entry of meteorological data for Caline 3 QHCR
model.

To delete an entry of meteorological data for Caline 3 QHCR model:

1. Select the entry from the list.
2. Select Remove. You will be asked for confirmation only if you have selected to
confirm deletions in the General preferences tab.
3. The entry is removed.

4.8.5 Insert

With this option, you can insert an entry of meteorological data for Caline 3 QHCR
model.

To insert an entry of meteorological data for Caline 3 QHCR model:

1. Select the entry above which you wish to insert a new entry.
2. Select Insert. The new entry form will appear.
3. Enter the data of the new entry.
4. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

4.8.6 Clear

With this option, you can clear all entries of meteorological data for Caline 3 QHCR
model.

To clear all entries of meteorological data for Caline 3 QHCR model:

1. Select Clear. A message will appear that requires confirmation of this action:
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2. Select Yes to proceed. Select No to cancel the operation.

4.8.7 Import

With this option, you can import meteorological data for Caline 3 QHCR model from an
external file.

To import meteorological data for Caline 3 QHCR model from an external file:

1. Select Import. The file selection dialog box appears:

2. Select the path of the file.
3. Select the file type from the Files of type drop-down list. The default option is
"Meteorology file" with the extension .txt.
4. Select the file by clicking on it.
5. Select Open to open the selected file. Existing data are erased. Select Cancel to
cancel the operation. 

4.8.8 Export

With this option, you can export the current meteorological data for Caline 3 QHCR
model to an external file. This file can be imported at a later time. 

To export the current meteorological data for Caline 3 QHCR model to an external file:

1. Select Export. The file selection dialog box appears:
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2. Select the path of the file.
3. Type the filename in the File name text box.
4. Select Save to save the project with the selected filename and path. Select Cancel
to cancel the operation.



Chapter
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5 Map

5.1 Map menu

With this menu, you can modify the background map and pollution contours. In the 
Map menu you can select one of the following options:

Background map
o Import from DXF

o Hide background map

o Hide background text

o Monochrome background map

o Clear background map

Background pictures
o Add

o Edit

o Delete

Object labels
o Links

o Queue links

o Receptors

Customize at grade links
Customize bridge links
Customize depressed links
Customize fill links
Customize parking lot links
Customize queues
Customize receptors
Move objects

5.2 Background map

5.2.1 Import from DXF

With this option, you can create a background map from a DXF file. This option is also
available from the File > Import menu and it is described in detail in the
corresponding paragraph.

5.2.2 Hide background map

With this option, you can show or hide the background map. In general, the map is
very helpful. However, if the map is very detailed, it may decrease the performance of
the program.

To show or hide the background map:

1. Select Background Map from the Map menu.
2. Select Hide background map from the Background Map menu.
3. If the map is visible then it becomes hidden and a tick ( ) appears before the
menu. In the opposite case, the tick is removed and the map becomes visible.
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5.2.3 Hide background text

With this option, you can show or hide the text of the background map. Select this
option if you only need the lines of the background map and you wish to increase the
performance of the program.

To show or hide the text of the background map:

1. Select Background Map from the Map menu.
2. Select Hide background text from the Background Map menu.
3. If the text is visible then it becomes hidden and a tick ( ) appears before the
menu. In the opposite case, the tick is removed and the text becomes visible.

5.2.4 Monochrome background map

With this option, you can use a gray color for all objects of the background map.
Select this option for reasons of clarity, in the case there is confusion with the colors of
other objects, such as links, queues and receptors.

To use a gray color for all objects of the background map:

1. Select Background Map from the Map menu.
2. Select Monochrome background map from the Background Map menu.
3. If the background map is in color then it becomes gray and a tick ( ) appears
before the menu. In the opposite case, the tick is removed and the background map is
drawn in color.

5.2.5 Clear background map

With this option, you can use a gray color for all objects of the background map.
Select this option for reasons of clarity, in the case there is confusion with the colors of
other objects, such as links, queues and receptors.

To use a gray color for all objects of the background map:

1. Select Background Map from the Map menu.
2. Select Clear background map from the Background Map menu.
3. The background map is removed.

5.3 Background pictures

5.3.1 Add

With this option, you can add a picture to the background.

To add a picture to the background:

1. Select Background Pictures from the Map menu.
2. Select Add from the Background Pictures menu. The following form will appear:
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3. Select Path. The file selection dialog box will appear:

4. Select the path of the file.
5. Select the file type from the Files of type drop-down list. The default option is
"Bitmap file" with the extension .bmp.
6. Select the file by clicking on it.
7. Select Open to open the selected file. Select Cancel to cancel the operation. 
8. Enter the Left X, Top Y, Width and Height of the picture in drawing units. If you
provide only the height or the width, the ratio of the source picture will be used to
calculate the missing data.
9. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

NOTE: The following image file types are supported: bitmaps (.bmp) and JPEG (.jpg).

5.3.2 Edit

With this option, you can modify the position and dimensions of an existing
background picture.

To modify the position and dimensions of an existing background picture:

1. Select Background Pictures from the Map menu.
2. Select Edit from the Background Pictures menu. The following form will appear:
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3. Select the picture from the drop-down list.
4. Make the appropriate changes. If you provide only the height or the width, the ratio
of the source picture will be used to calculate the missing data.
5. Select Apply to apply the changes without closing the form. Select Ok to save the
changes and close the dialog box. Select Cancel to close the dialog box without saving
any changes.

5.3.3 Delete

With this option, you can delete one or more existing background pictures.

To delete one or more existing background pictures:

1. Select Background Pictures from the Map menu.
2. Select Delete from the Background Pictures menu. The following form will
appear:

3. Select the picture from the list.
4. Select Delete to delete the selected picture.
5. Select Delete all to delete all pictures. You will be asked for confirmation only if
you have selected to confirm deletions in the General preferences tab.
6. Select Close to close the dialog box.

5.4 Object labels

5.4.1 Links

With this option, you can select and modify the labels of the links.

To select and modify the labels of the links:

1. Select Object labels from the Map menu.
2. Select Links from the Object labels menu. The following form will appear:
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3. Select the left and right label separately by using the corresponding drop-down list.
If you select [None] for both the left and right labels, labeling will be disabled for this
object. Alternatively you may use only one of the two labels.
4. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

5.4.2 Queue links

With this option, you can select and modify the labels of the queue links.

To select and modify the labels of the queue links:

1. Select Object labels from the Map menu.
2. Select Queue Links from the Object labels menu. The following form will appear:

3. Select the left and right label separately by using the corresponding drop-down list.
If you select [None] for both the left and right labels, labeling will be disabled for this
object. Alternatively you may use only one of the two labels.
4. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

5.4.3 Receptors

With this option, you can select and modify the labels of the receptors.

To select and modify the labels of the receptors:

1. Select Object labels from the Map menu.
2. Select Receptors from the Object labels menu. The following form will appear:

3. Select the left and right label separately by using the corresponding drop-down list.
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If you select [None] for both the left and right labels, labeling will be disabled for this
object. Alternatively you may use only one of the two labels.
4. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

5.5 Customize at grade links

With this option, you can modify the appearance of at-grade links.

To modify the appearance of at-grade links:

1. Select Customize at grade links from the Map menu. The following form will
appear:

2. Select the link color by selecting the corresponding button with ellipses (...).
3. Select the link line color by selecting the corresponding button with ellipses (...).
4. Select the link border color for the selected objects by selecting the corresponding
button with ellipses (...).
5. If you check Make default values for all new projects then these settings will be
preselected for all new projects.
6. Select Default to restore the default values.
7. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

5.6 Customize bridge links

With this option, you can modify the appearance of bridge links.

To modify the appearance of bridge links:

1. Select Customize bridge links from the Map menu. The following form will
appear:
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2. Select the link color by selecting the corresponding button with ellipses (...).
3. Select the link line color by selecting the corresponding button with ellipses (...).
4. Select the link border color for the selected objects by selecting the corresponding
button with ellipses (...).
5. If you check Make default values for all new projects then these settings will be
preselected for all new projects.
6. Select Default to restore the default values.
7. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

5.7 Customize depressed links

With this option, you can modify the appearance of depressed links.

To modify the appearance of depressed links:

1. Select Customize depressed links from the Map menu. The following form will
appear:

2. Select the link color by selecting the corresponding button with ellipses (...).
3. Select the link line color by selecting the corresponding button with ellipses (...).
4. Select the link border color for the selected objects by selecting the corresponding
button with ellipses (...).
5. If you check Make default values for all new projects then these settings will be
preselected for all new projects.
6. Select Default to restore the default values.
7. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

5.8 Customize fill links

With this option, you can modify the appearance of fill links.

To modify the appearance of fill links:

1. Select Customize fill links from the Map menu. The following form will appear:
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2. Select the link color by selecting the corresponding button with ellipses (...).
3. Select the link line color by selecting the corresponding button with ellipses (...).
4. Select the link border color for the selected objects by selecting the corresponding
button with ellipses (...).
5. If you check Make default values for all new projects then these settings will be
preselected for all new projects.
6. Select Default to restore the default values.
7. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

5.9 Customize parking lot links

With this option, you can modify the appearance of parking lot links.

To modify the appearance of parking lot links:

1. Select Customize parking lot links from the Map menu. The following form will
appear:

2. Select the link color by selecting the corresponding button with ellipses (...).
3. Select the link line color by selecting the corresponding button with ellipses (...).
4. Select the link border color for the selected objects by selecting the corresponding
button with ellipses (...).
5. If you check Make default values for all new projects then these settings will be
preselected for all new projects.
6. Select Default to restore the default values.
7. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

NOTE: Parking lot links are used only in the case of Caline 4 model.

5.10 Customize queues

With this option, you can modify the appearance of queues.

To modify the appearance of queues:

1. Select Customize queues from the Map menu. The following form will appear:
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2. Select the queue color by selecting the corresponding button with ellipses (...).
3. Select the queue line color by selecting the corresponding button with ellipses (...).
4. Select the queue border color for the selected objects by selecting the
corresponding button with ellipses (...).
5. If you check Make default values for all new projects then these settings will be
preselected for all new projects.
6. Select Default to restore the default values.
7. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

5.11 Customize receptors

With this option, you can modify the appearance of receptors.

To modify the appearance of receptors:

1. Select Customize receptors from the Map menu. The following form will appear:

2. Select the symbol size by using the drop-down list.
2. Select the receptor inner color by selecting the corresponding button with ellipses
(...).
3. Select the receptor perimeter color by selecting the corresponding button with
ellipses (...).
4. Select the receptor inactive color by selecting the corresponding button with
ellipses (...).
5. If you check Make default values for all new projects then these settings will be
preselected for all new projects.
6. Select Default to restore the default values.
7. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

5.12 Move objects

With this option, you can move all objects or the selected objects only.
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To move all objects or the selected objects only:

1. Select Move objects from the Map menu. The following form will appear:

2. Select one of All objects, Selected objects only from the drop-down list. If no
objects are selected, the second option is not available.
3. Enter the offset in the X and Y direction in m.
4. Select Ok to move the objects and close the dialog box. Select Cancel to close the
dialog box without moving any objects.
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6 Results

6.1 Results menu

With this menu, you can perform calculations and view the results. In the Results
menu you can select one of the following options:

Perform calculations
Results table
Pollution contours
o Create

o Delete

o Settings

Pollution bitmap
o Create

o Delete

o Bring to front

o Send to back

6.2 Perform calculations

With this option, you can perform calculations. The results are displayed in the main
form.

To perform calculations:

1. Select Perform calculations from the Results menu.
2. The calculations are performed.

6.3 Results table

With this option, you can view a table containing the results.

To view the results table:

1. Select Results table from the Results menu.
2. Click Ok to close the form.
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6.4 Pollution contours

6.4.1 Create

A pollution contour is created based on the results from the calculations. It is obvious
that this function will not be available until the calculations are performed. Before you
create  the pollution contours, you may want to change the settings of this operation.

To create pollution contours:

1. Perform the calculations.
2. Select Pollution contour from the Map menu.
2. Select Create from the Pollution contour menu.
4. The pollution contour is generated.

NOTE: The pollution contour requires many receptors in order to be meaningful. The
best method is to use a receptor grid.

6.4.2 Delete

With this option, you can delete the existing pollution contour.

To delete the existing pollution contour:

1. Select Pollution contour from the Map menu.
2. Select Delete from the Pollution contour menu. You will be asked for
confirmation only if you have selected to confirm deletions in the General preferences
tab.
3. The contour is deleted.

6.4.3 Settings

With this option, you can change several parameters that will affect the computation
and design of the pollution contours. These settings will have effect if invoked prior to
generating the pollution contours.

To adjust the settings of the pollution contours:
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1. Select Pollution contour from the Map menu.
2. Select Settings from the Pollution contour menu. The following form will appear:

3. Enter the z-step of the contours.
4. Select the contour segments (smooth factor) from the drop down list. Bigger values
will produce smoother contours but will take longer to compute.
5. Select the colors corresponding to the maximum and minimum values. Also select
the color classes.
6. If you check Make default values for all new projects then these settings will be
preselected for all new projects.
7. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

6.5 Pollution bitmap

6.5.1 Create

With this option, you can create a pollution bitmap. This option is available only when 
calculations have been completed successfully.

To create a pollution bitmap:

1. Select Pollution bitmap from the Results menu.
2. Select Create from the Pollution bitmap menu. The following form will appear:

3. Enter the position and dimensions of the bitmap in drawing units. Alternatively,
select Window to manually select a custom window on the plane view.
4. Check Draw road boundaries if you wish to include the road boundaries in the
bitmap.
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5. Select the color of the road boundaries and the minimum and maximum values of
pollutant concentrations by using the corresponding command button.
6. Select Ok to create the bitmap and close the dialog box. Select Cancel to close the
dialog box without creating the bitmap.

NOTE: The pollution contour requires many receptors in order to be meaningful. The
best method is to use a receptor grid.

6.5.2 Delete

With this option, you can delete the existing pollution bitmap.

To delete the existing pollution bitmap:

1. Select Pollution bitmap from the Map menu.
2. Select Delete from the Pollution bitmap menu. You will be asked for confirmation
only if you have selected to confirm deletions in the General preferences tab.
3. The bitmap is deleted.

6.5.3 Bring to front

With this option, you can bring the pollution bitmap to the front, so that it can be fully
visible.

To bring the pollution bitmap to the front:

1. Select Pollution bitmap from the Map menu.
2. Select Bring to front from the Pollution bitmap menu. The pollution bitmap is
brought to front.

6.5.4 Send to back

With this option, you can send the pollution bitmap to the back, so that it does not
hide other objects.

To send the pollution bitmap to the back:

1. Select Pollution bitmap from the Map menu.
2. Select Send to back from the Pollution bitmap menu. The pollution bitmap is
sent to back.
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7 Help

7.1 Help menu

In the Help menu you can select one of the following options:

Contents
User guide
Tutorials
Tip of the day
Unit conversion
TechnoLogismiki website
Buy products
TechnoLogismiki NOMOS
TechnoLogismiki Live!
About the program

7.2 Contents

With this option, you can access the online help which contains detailed information
regarding the usage of the program.

To view the online help:

1. Click Contents from the Help menu.
2. The online help appears.

NOTE: If an error message appears then the online help has not been installed. You
can install the online help from the installation CD or the Internet.

7.3 User guide

With this option, you can access the user guide which contains detailed information
regarding the usage of the program.

To view the user guide:

1. Click User Guide from the Help menu.
2. The user guide appears.

NOTE: If an error message appears then the online help has not been installed. You
can install the online help from the installation CD or the Internet.

NOTE: Adobe Acrobat Reader or a similar program that can display pdf files is
required in order to view or print the user guide.

7.4 Tutorials

With this option, you can access the tutorials of the program. The tutorials are step-
by-step examples that allow you to decrease the learning cycle of the programs
dramatically.
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To access the tutorials:

1. Click Tutorials from the Help menu.
2. The tutorial selection dialog box appears.
2. Select the appropriate tutorial and click Start to proceed. Click Cancel to close the
dialog box.

NOTE: The number and content of the tutorials is changed frequently. Use the live
update system of TechnoLogismiki's products to download the latest tutorials.

7.5 Tip of the day

With this option, you can access the tip database of the program. The tips are short
guidelines regarding the usage of the programs which may be of great help to the
user.

To access the tips:

1. Click Tip of the day from the Help menu.
2. The tip of the day form appears.
3. Check Do not show this form again to prevent the program from showing the tip
of the day when starting. Press the Previous/Next buttons to browse all available
tips.
4. Press Esc to close the form.

NOTE: The number and content of the tips is changed frequently. Use the live update
system of TechnoLogismiki's products to download the latest tips.
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7.6 Unit conversion

With this option, you can access the unit conversion tool. You can find more
information about its usage in its help system. 

To launch the unit conversion tool:

1. Click Unit conversion from the Help menu.
2. The unit conversion tool is launched.

NOTE: If an error message appears then the unit conversion tool has not been
installed. You can install the unit conversion tool from the installation CD or the
Internet.

7.7 TechnoLogismiki website

With this option, you can load on your Internet browser the website of
TechnoLogismiki's.

7.8 Buy products

With this option, you can load on your Internet browser the main product page of
TechnoLogismiki's website.

7.9 TechnoLogismiki NOMOS

With this option, you can load on your Internet browser the NOMOS service of
Technologismiki.

7.10 TechnoLogismiki Live!

With this option, you can load on your Internet browser the Live! service of
Technologismiki.

7.11 About the program

With this option, a form containing the name, version and licence information of the
program appears.

To show this form:
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1. From the Help menu, select About the program.
2. The form appears.
3. Click anywhere on the form or hit ESC to close the form.
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8 Databases

8.1 Aerodynamic roughness coefficient

For your convenience, a fully customizable aerodynamic roughness coefficient
database is embedded in the program. The database is invoked in various cases within
the program. By selecting an appropriate record and clicking Ok, the data is
transferred to the corresponding fields. Select Cancel to close the database without
transferring any data.

You will be asked to confirm any changes you have made to the database when
exiting. The changes will be instantly available to other programs using the same
database.

The database consists of several categories.

To add a new category:

1. Select Add category from the Data menu.
2. Type the name of the category in the text box. The name of the category must be
unique.
3. Select Ok to add the category at the end of the list. Select Cancel to cancel the
procedure.

To modify the name of an existing category:

1. Click Modify to open the modify category dialog box.
2. Type the name of the category in the text box. The name of the category must be
unique.
3. Click Ok to save the changes and close the dialog box. Click Cancel to close the
dialog box without saving the changes.
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To remove an existing category:

1. Select the category you wish to remove from the drop-down list.
2. Click Remove to remove the category. You will be asked to confirm the deletion.
3. Select Yes to proceed with the deletion. Select No to cancel the deletion.
4. If the category contains records, then the following dialog box appears:

4.1. Select the first option to move the records of the category to the default (first
category).
4.2. Select the second option to delete the records.
4.3. Select the third option to cancel the deletion.
5. Click Ok to proceed.

NOTE: The database must contain at least one category.

To add a new record:

1. Click Add to open the new record dialog box.
2. Select the category of the new record from the drop-down list.
3. Type the description of the record. This field is required.
4. Enter the minimum, maximum and mean value of the friction.
5. Click Ok to close the dialog box and add a new record at the end of the list. Click
Cancel to close the dialog box without making any changes.

To modify an existing record:

1. Click Modify to open the modify record dialog box.
2. Make the appropriate changes.
3. Click Ok to save the changes and close the dialog box. Click Cancel to close the
dialog box without saving the changes.
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To remove an existing record:

1. Select the record you wish to remove.
2. Click Remove to remove the record. You will be asked to confirm the deletion.
3. Select Yes to proceed with the deletion. Select No to cancel the deletion.
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