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1 About the program

1.1 What does the program do?

This program is based on the well-known EPA Screen3 model. The SCREEN3 model
was developed to provide an easy-to-use method of obtaining pollutant concentration
estimates based on the screening procedures document. The program can perform all
of the single source, short-term calculations in the screening procedures document,
including estimating maximum ground-level concentrations and the distance to the
maximum (Step 4 of Section 4.2, SPD), incorporating the effects of building
downwash on the maximum concentrations for both the near wake and far wake
regions (Section 4.5.1), estimating concentrations in the cavity recirculation zone
(Section 4.5.1), estimating concentrations due to inversion break-up and shoreline
fumigation (Section 4.5.3), and determining plume rise for flare releases (Step 1 of
Section 4.2). 

The model can incorporate the effects of simple elevated terrain on maximum
concentrations (Section 4.2), and can also estimate 24-hour average concentrations
due to plume impaction in complex terrain using the VALLEY model 24-hour screening
procedure (Section 4.5.2). Simple area sources can be modeled with the program
using a numerical integration approach. The model can also be used to model the
effects of simple volume sources using a virtual point source procedure. The area and
volume source algorithms are described in Volume II of the ISC model user's guide
(EPA, 1995b). The model can also calculate the maximum concentration at any
number of user-specified distances in flat or elevated simple terrain (Section 4.3),
including distances out to 100km for long-range transport (Section 4.5.6).

1.2 Minimum requirements

The minimum requirements for the usage of the programs are the following:

Windows 2000/ XP/ 2003/ Vista/ 7 (for each case, the latest service packs,
updates & patches must be installed)
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Pentium III 800 MHz
800x600 with 256 color palette
700 MB free disk space
CD-Rom

If your system does not meet one or more of the above requirements, it is highly
recommended that you upgrade it before installing the programs. The recommended
system configuration is the following:

Windows 2000/ XP/ 2003/ Vista/ 7 (for each case, the latest service packs,
updates & patches must be installed)
Pentium IV 2.0 GHz
1280x768 with 16-bit color palette
1.2 GB free disk space
CD-Rom
Internet connection

1.3 Technical support

Support through the Internet

TechnoLogismiki offers technical support 24 hours per day, 365 days per year, through
the web site where you can get information on the latest programs and services.

Support by e-mail

Please use the dedicated e-mail addresses for better customer service:

for questions regarding sales: sales@technologismiki.com
for questions regarding the usage of programs: support@technologismiki.com
for any other question or comment: info@technologismiki.com

The normal response time is within two business days. If your inquiry cannot be
answered by e-mail, a customer service representative will contact you by telephone.

Interactive Support

Business days, 09:00 - 17:00 Eastern European Time:

Telephone [3 lines]: ++30-210-656-4147
Fax: ++30-210-654-8461
Address: 5, Imittou street, Cholargos, 15561, Athens, Greece.
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2 File

2.1 File menu

With this menu, you can perform file operations and print reports. In the File menu
you can select one of the following options:

New project
Open project
Save project
Save project as
Import Screen3 Source File
Print setup
Print
Print to
o Print to file

o Print to Word

o Print to Word (Formatted)

o Print to Excel

Exit

2.2 New project

With this option, a new project is started. All data, results, graphs, titles etc. of the
previous project are erased.

To create a new project:

1. Select New project from the File menu.
2. If a project is already loaded and changes have been made, a warning message will
appear that asks the user whether to save the changes or not.
3. The current project is erased and a new project is started.

2.3 Open project

With this option, an existing project is loaded. The project may be located locally, in a
network or in an external media device such as a CD-Rom. If a project is already
loaded and changes have been made, a warning message will appear that asks
whether to save the changes or not. When a project is loaded, all data of the previous
project are lost.

To open an existing project:

1. Select Open project from the File menu.
2. Select the path of the file.
3. Select the file type from the Files of type drop-down list. The default option is
"Screen project" with the extension .m32.
4. Select the file by clicking on it.
5. Select Open to open the selected file. Select Cancel to cancel the operation.
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NOTE: You can find sample projects in the installation folder of the program:
C:\Program Files\TechnoLogismiki\TLW2013\Samples\ScreenModel

Supported file types

Μ32 (Screen project): Files created by Screen Model version 2012 and 2013.
Μ132 (Screen project): Files created by Screen Model version 2011, 2010, 2009,
2008 or 2007.
BCK (Backup files): If you have selected from program options the creation of
backup copy when a file is loaded, then the file can be loaded by selecting Backup
files (*.bck) from the Files of type drop-down list.
*.* (All files): Displays all files in the current folder.

NOTE: If a message "Could not load project. File may be corrupt or saved by an
unknown or incompatible version of the program" then either you are  trying to load a
project that does not belong to this program or the file is used (and locked) by
another process in your computer.

2.4 Save project

With this option, you can save all data of a project into a file. The file may be saved
locally, in a network location or in an external media device such as a disk.

The filename and path will be asked only the first time you are saving a project. When
the filename and path are set, all subsequent saves will be made to the same file.

When you want to rename a file or save it in a new location, use Save project as...
from the File menu.

To save the current project:

1. Select Save project from the File menu.
2. If the location of the file is already set, the project is saved to this file without any
messages. If the filename is not set, a dialog box will appear that allows the selection
of the filename and path.
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2.5 Save project as

With this option, the current project is saved just as in the case of Save project, but
with the difference that the name and/or location of the file can be changed. In this
way, you can create backup files or move a project to another media device.

To save a project with another name and/or to another location:

1. Select Save project as from the File menu.
2. Select the path of the file.
3. Type the filename in the File name text box.
4. Select Save to save the project with the selected filename and path. Select Cancel
to cancel the operation.

NOTE: If a file with the same name and in the same path already exists, a warning
message will appear that asks whether to overwrite the file or not. If you answer Yes,
then the existing file is erased and the new file takes its place. If you answer No, the
existing file remains intact but NO changes of the current project are saved.

2.6 Import Screen3 source file

With this option, an existing EPA Screen3 source file is loaded and converted to Screen
Model Project. The file may be located locally, in a network or in an external media
device such as a CD-Rom. If a project is already loaded and changes have been made,
a warning message will appear that asks whether to save the changes or not. When a
project is loaded, all data of the previous project are lost.

To import an existing Screen3 file:

1. Select Import Screen3 Source File from the File menu.
2. Select the path of the file.
3. Select the file type from the Files of type drop-down list. The default option is
"Screen3 text file" with the extension .dat.
4. Select the file by clicking on it.
5. Select Open to open the selected file. Select Cancel to cancel the operation.
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NOTE: You can find sample Screen3 files in the installation folder of the program:
C:\Program Files\TechnoLogismiki\TLW2007\Samples\ScreenModel\SCREEN3

Supported file types

dat (Screen3 text file): Files created for the EPA Screen3 Model.
*.* (All files): Displays all files in the current folder.

2.7 Print setup

With this option, you can select which parts of the project will be included in the
printouts. When a new project is created, a full report is selected by default.

To modify the print setup:

1. Select Print setup from the File menu.
2. Select the sections (Title, Project information etc) that will be printed for each
solution, from the list on the left.
3. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

The quick keys (Select all, Select None, Select Invert) can be used to quickly select
all objects, deselect all objects and invert the current selection of a list.

NOTE: The changes are saved with the project. The above preferences are used to all
printouts, either to the printer or to other formats such as Word file, Excel file etc.
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2.8 Print

With this option, you can prepare a report to be printed to a local, network or virtual
printer such as Adobe PDF Writer. The parts of the project that will be included in the
report are determined from print setup.

By selecting Print, the report is not printed directly; instead, a document is prepared
and a preview of the printout is created by the Print manager. You can print the
report by clicking the Print button of the toolbar of Print manager.

To create a report:

1. Select Print from the File menu.
2. A report is prepared and sent to Print manager. A preview of the document
appears.
3. You can print the report by clicking the Print button of the toolbar.

NOTE: A complete user manual on the capabilities of Print manager can be found in
the corresponding help file.

2.9 Print to

2.9.1 Print to File

With this option, you can create a simple text file containing a report of the project.
This file is recognized and can be further modified by word processors such as
Microsoft Word, OpenOffice Writer etc.

To print to a text file:
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1. Select Print to from the File menu.
2. Select Print to file from the Print to menu.
3. Select the path of the file.
4. Type the filename in the File name text box.
5. Select Save to create the file.

The parts of the project that will be included in the report are determined from print
setup.

NOTE: If a file with the same name and in the same path already exists, a warning
message will appear that asks whether to overwrite the file or not. If you answer Yes,
then the existing file is erased and the new file takes its place. If you answer No, the
existing file remains intact but the report is NOT printed.

2.9.2 Print to Word

If Microsoft Word (version 97, 2000, XP, 2003 or later) has been installed in the
system, then a Microsoft Word file containing the report can be created. Note that
Microsoft Word is a separate program and it is not included in TechnoLogismiki's
products. Moreover, no technical support is offered regarding the usage of Microsoft
Word.

To print the report to a Microsoft Word file:

1. Select Print to from the File menu.
2. Select Print to Word from the Print to menu.

The parts of the project that will be included in the report are determined from print
setup.

2.9.3 Print to Word (Formatted)

If Microsoft Word (version 97, 2000, XP, 2003 or later) has been installed in the
system, then a Microsoft Word file containing the report can be created. Note that
Microsoft Word is a separate program and it is not included in TechnoLogismiki's
products. Moreover, no technical support is offered regarding the usage of Microsoft
Word.

To print the report to a formatted Microsoft Word file:
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1. Select Print to from the File menu.
2. Select Print to Word (Formatted) from the Print to menu.

The parts of the project that will be included in the report are determined from print
setup. This operation is much slower than the regular print to word function. However,
the final output requires minimal user intervention as it comes fully formatted with
tables, alignment, font styles, etc.

NOTE: Do not use Copy (CTRL+C) on any of the programs running during this
operation. If you do so, it will most likely affect the communication between Microsoft
Word and the clipboard and as a result the final document will be corrupt.

2.9.4 Print to Excel

If Microsoft Excel (version 97, 2000, XP, 2003 or later) has been installed in the
system, then a Microsoft Excel file containing the report can be created. Note that
Microsoft Excel is a separate program and it is not included in TechnoLogismiki's
products. Moreover, no technical support is offered regarding the usage of Microsoft
Excel.

To print the report to a Microsoft Excel file:

1. Select Print to from the File menu.
2. Select Print to Excel from the Print to menu.

The parts of the project that will be included in the report are determined from print
setup.

2.10 Exit

With this option, you can exit the program. If there are changes in the current project
that have not been saved then the program will:

either ask the user to save the changes
or save the changes
or ignore the changes

depending on what you have selected in General preferences.

To exit the program:

1. Select Exit from File menu.
2. If you are asked whether to save the changes or not, you can save changes or
ignore them.
3. The program is terminated.
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3 Data

3.1 Data menu

With this menu, you can add and modify data. In the Data menu you can select one
of the following options:

Project info
Undo
Redo
Source type
Meteorological data
Terrain data
o Terrain data

o Complex terrain

o Simple flat or elevated terrain

o Automated distances

o Discrete distances

Building downwash
Fumigation calculations
Non-regulatory options
Options
o General preferences

o Grid editing

o Customize toolbar

3.2 Project info

With this option, you can add project information that include, optionally, title, author
and comments. If you want, this information can be included in the reports. The
empty fields are ignored.

To add or modify the project information:

1. Select Project info from the Data menu.
2. Type the project title, author and comments.
3. Check Include project time and date if you want to include the time and date in
the project.
3.1. Type the day, month, year, hours and minutes in the corresponding text boxes.
Alternatively, you may click on the up/down arrows to increase or decrease the
respective value in the text box.
3.2. If you click on Now then all text boxes are filled with the current values
automatically.
4. Check Include the name of the project file if you want the full path and filename
of the project to be included in the report.
5. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
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By selecting the buttons with the ellipses (...) next to the project title and author, you
can access the corresponding databases.

Project title database

For the completion of a project, more than one programs may be needed. For
convenience, you can add the project title to the database and retrieve it from all
programs.

To use the project title database:

1. Select the button with the ellipses (...) next to the project title text box. The project
title database appears.
2. Select Add to add a new title to the database.
3. Select Remove to remove the selected entry from the database. You will be asked
for confirmation only if you have selected to confirm deletions in the General
preferences tab.
4. Select Edit to modify the selected entry.
5. Select Ok to use the currently selected project title and close the dialog box. Select
Cancel to close the dialog box without applying any changes.

Author database
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An engineer may be involved in multiple projects. For convenience, you can add the
author name to the database and retrieve it from all programs.

To use the author database:

1. Select the button with the ellipses (...) next to the author text box. The author
database appears.
2. Select Add to add a new author to the database.
3. Select Remove to remove the selected entry from the database. You will be asked
for confirmation only if you have selected to confirm deletions in the General
preferences tab.
4. Select Edit to modify the selected entry.
5. Select Ok to use the currently selected author and close the dialog box. Select
Cancel to close the dialog box without applying any changes.

3.3 Undo

Undo cancels the last committed change in the project.

To cancel the last committed change:

1. Select Undo from the Data menu.
2. The last committed change is canceled.

To cancel an undo command, you may use the redo function which is described
below. Redo becomes available once undo is used.

It is possible to undo more than one recent changes and to redo them, by following
the step described above. The number of actions that are kept in memory and may be
undone or redone is 20 by default. This means that the program is able to keep track
of up to 20 successive changes and undo them. This number may change for all
programs, using the option in the main menu. For more information, please consult
main menu user guide.

NOTE: Some changes cannot be undone like the new project or the save project
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functions.

3.4 Redo

Redo cancels the latest undo command.

To redo the latest change that was undone:

1. Select Redo from the Data menu.
2. The latest undone change is redone.

To undo a redo, you may use the undo command.

It is possible to redo more than one changes that were previously undone by following
the steps described above. The number of actions that are kept in memory and may
be undone or redone is 20 by default. This means that the program is able to keep
track of up to 20 successive changes that are undone and redo them. This number
may change for all programs, using the option in the main menu. For more
information, please consult main menu user guide.

3.5 Source type

From the source type menu, the user can control the major characteristics of the
pollutant source.

To edit the source type data:

1. From the Data menu, select Source Type.
2. Select the type of the source by clicking on the corresponding option button (point,
flare, area or volume).
3. Click Data to enter the data necessary for the complete description of the source
type. The type and amount of data required depend on the source type selected.
4. If you wish to account for deposition, select the Enable deposition option and
click on Configure to enter deposition data.
5. Select the dispersion coefficient, urban or rural.
6. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

Data Required for Point Sources

1. Enter the emission rate in g/s.
2. Enter the stack height in m.
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3. Enter the stack inside diameter in m.
4. Select from the drop down list whether you want to enter the stack gas exit
velocity in m/s or the flow rate (ft3/min or m3/s). You need to enter only one of
three options.
5. Enter the stack gas temperature in Kelvin.
6. Enter the ambient temperature in Kelvin.
7. Enter the receptor height above ground in m.
8. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

Data Required for Flare Sources

1. Enter the emission rate in g/s.
2. Enter the flare stack height in m.
3. Enter the total heat release rate in cal/s.
4. Enter the receptor height above ground in m.
5. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

Data Required for Area Sources

1. Enter the emission rate in g/s.
2. Enter the source release height in m.
3. Enter the larger side length of rectangular area in m.
4. Enter the smaller side length of rectangular area in m.
5. Enter the receptor height above ground in m.
6. If you wish to search through a range of wind directions instead of entering a
specific directions, check the option.
7. If you did not select the range in step 6, enter the specific wind direction in
degrees.
8. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
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Data Required for Volume Sources

1. Enter the emission rate in g/s.
2. Enter the source release height in m.
3. Enter the initial lateral dimension in m.
4. Enter the initial vertical dimension in m.
5. Enter the receptor height above ground in m.
6. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

Data Required for Deposition

1. Enter the surface roughness length in m.
2. Check the Consider plume depletion effects if you wish to account for plume
depletion.
3. Enter the particle density in g/cm3.
4. Select the number of particle size categories from the drop down list. Particle
size categories may vary from 1 to 20.
5. Click the button with the ellipses (...) to enter mass fractions and diameters in
microns for each category.
5.1. Enter the diameter in microns for each one of the categories.
5.2. Enter the mass fractions (0 to 1) for each one of the categories. The sum of all
mass fractions must add up to 1.0.
5.3. Select Ok to apply the changes and close the dialog box. Select Cancel to close
the dialog box without applying any changes.
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6. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.6 Meteorological data

For simple elevated or flat terrain screening, the user is given the option of selecting
from three choices of meteorology:

full meteorology (all stability classes and wind speeds)
specifying a single stability class; or 
specifying a single stability class and wind speed.

Generally, the full meteorology option should be selected. The other two options may
only be useful when particular meteorological conditions are of concern. Refer to
Section 3 for more details on the determination of worst case meteorological
conditions by the model.

To edit the meteorological data:

1. From the Data menu, select Meteorological Data.
2. Select full meteorology if you need the program to examine all stability classes (A
to F) for all wind directions. This is the most common option. Select Input single
stability class if you need to examine only a particular stability class for all wind
directions. In this case you have to select a stability class from the drop-down list.
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Select Input single stability class and wind speed if you need to enter a specific
stability class and a wind speed. The wind speed varies depending on the selected
stability class.
3. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.7 Terrain data

3.7.1 Terrain data

With this option, the user can enter terrain data for the project.

To manage the terrain data:

1. Select Terrain Data from the Data menu.
2. Check the appropriate options and click on configure to edit the relevant data.
3. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.7.2 Complex terrain

The complex terrain option of the program allows the user to estimate impacts for
cases where terrain elevations exceed stack height. If the user elects this option, then
model will calculate and print out a final stable plume height and distance to final rise
for the VALLEY model 24-hour screening technique. This technique assumes stability
class F (E for urban) and a stack height wind speed of 2.5 m/s. For complex terrain,
maximum impacts are expected to occur for plume impaction on the elevated terrain
under stable conditions. 

The user is therefore instructed to enter minimum distances and terrain heights for
which impaction is likely, given the plume height calculated, and taking into account
complex terrain closer than the distance to final rise. If the plume is at or below the
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terrain height for the distance entered, then the program will make a 24-hour
concentration estimate using the VALLEY screening technique. If the terrain is above
stack height but below plume centerline height for the distance entered, then the
program will make a VALLEY 24-hour estimate (assuming E or F and 2.5 m/s), and
also estimate the maximum concentration across a full range of meteorological
conditions using simple terrain procedures with terrain "chopped off" at physical stack
height. 

The higher of the two estimates is selected as controlling for that distance and terrain
height (both estimates are printed out for comparison). The simple terrain estimate is
adjusted to represent a 24-hour average by multiplying by a factor of 0.4, while the
VALLEY 24-hour estimate incorporates the 0.25 factor used in the VALLEY model.
Calculations continue for each terrain height/distance combination entered until a
terrain height of zero is entered. The user will then have the option to continue with
simple terrain calculations or to exit the program. 

It should be noted that the program will not consider building downwash effects in
either the VALLEY or the simple terrain component of the complex terrain screening
procedure, even if the building downwash option is selected. The program also uses a
receptor height above ground of 0.0m (i.e. no flagpole receptors) in the complex
terrain option even if a non-zero value is entered. The original receptor height is saved
for later calculations.

To use complex terrain:

1. Check the use complex terrain in calculations option.
2. Click on configure to open the complex terrain editor.
3. Click Add, Remove or Change to manage the data in the editor.
4. Click Clear to remove all data instantaneously. The program will ask for
confirmation only if the confirmation option in general preferences is active.
5. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

To add a point in the complex terrain editor:

1. Click on Add.
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2. Enter the terrain height above stack base in m.
3. Enter the distance to terrain in m.
4. Select Ok to add the point in the complex terrain editor or cancel to Close the
dialog box without applying any changes.

To edit a point in the complex terrain editor:

1. Select the point that will be changed.
2. Click on Change.
3. Enter the terrain height above stack base in m.
4. Enter the distance to terrain in m.
5. Select Ok to change the point in the complex terrain editor or cancel to Close the
dialog box without applying any changes.

To remove a point from the complex terrain editor:

1. Select the point that will be removed.
2. Click on Remove. The program will ask for confirmation only if the confirmation
option in general preferences is active.
3. The point is removed.

3.7.3 Simple flat or elevated terrain

The user is given the option of modeling either simple elevated terrain, where terrain
heights exceed stack base but are below stack height, or simple flat terrain, where
terrain heights are assumed not to exceed stack base elevation. If the user elects not
to use the option for simple terrain screening with terrain above stack base, then flat
terrain is assumed and the terrain height is assigned a value of zero. If the simple
elevated terrain option is used, the model will expect the user to enter a terrain height
above stack base. If terrain heights above physical stack height are entered by the
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user for this option, they are chopped off at the physical stack height.

The simple elevated terrain screening procedure assumes that the plume elevation
above sea level is not affected by the elevated terrain. Concentration estimates are
made by reducing the calculated plume height by the user-supplied terrain height
above stack base. Neither the plume height nor terrain height are allowed to go below
zero. The user can model simple elevated terrain using either or both of the distance
options described below, i.e., the automated distance array or the discrete distance
option. When the simple elevated terrain calculations for each distance option are
completed, the user will have the option of continuing simple terrain calculations for
that option with a new terrain height. (For flat terrain the user will not be given the
option to continue with a new terrain height). For conservatism and to discourage the
user from modeling terrain heights that decrease with distance, the new terrain height
for the automated distances cannot be lower than the previous height for that run. The
user is still given considerable flexibility to model the effects of elevated terrain below
stack height across a wide range of situations.

For relatively uniform elevated terrain, or as a "first cut" conservative estimate of
terrain effects, the user should input the maximum terrain elevation (above stack
base) within 50 km of the source, and exercise the automated distance array option
out to 50 km. For isolated terrain features a separate calculation can be made using
the discrete distance option for the distance to the terrain feature, with the terrain
height input as the maximum height of the feature above stack base. Where terrain
heights vary with distance from the source, then the model can be run on each of
several concentric rings using the minimum and maximum distance inputs of the
automated distance option to define each ring, and using the maximum terrain
elevation above stack base within each ring for terrain height input. As noted above,
the terrain heights are not allowed to decrease with distance in the program. If terrain
decreasing with distance (in all directions) can be justified for a particular source, then
the distance rings would have to be modeled using separate model runs, and the
results combined. The overall maximum concentration would then be the controlling
value. The optimum ring sizes will depend on how the terrain heights vary with
distance, but as a "first cut" it is suggested that ring sizes of about 5 km be used (i.e.,
0-5km, 5-10km, etc.). The application of the program to evaluating the effects of
elevated terrain should be done in consultation with the permitting agency.

3.7.4 Automated distances

The automated distance array option of the model gives the user the option of using a
pre-selected array of 50 distances ranging from 100m out to 50 km. Increments of
100m are used out to 3,000m, with 500m increments from 3,000m to 10 km, 5 km
increments from 10 km to 30 km, and 10 km increments out to 50 km. When using
the automated distance array, the program prompts the user for a minimum and
maximum distance to use. The model then calculates the maximum concentration
across a range of meteorological conditions for the minimum distance given (>= 1
meter), and then for each distance in the array larger than the minimum and less than
or equal to the maximum. Thus, the user can input the minimum site boundary
distance as the minimum distance for calculation and obtain a concentration estimate
at the site boundary and beyond, while ignoring distances less than the site boundary.

If the automated distance array is used, then the model will use an iteration routine to
determine the maximum value and associated distance to the nearest meter. If the
minimum and maximum distances entered do not encompass the true maximum
concentration, then the maximum value calculated by the model may not be the true
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maximum. Therefore, it is recommended that the maximum distance be set
sufficiently large initially to ensure that the maximum concentration is found. This
distance will depend on the source, and some "trial and error" may be necessary,
however, the user can input a distance of 50,000m to examine the entire array. The
iteration routine stops after 50 iterations and prints out a message if the maximum is
not found.

Also, since there may be several local maxima in the concentration distribution
associated with different wind speeds, it is possible that the model will not identify the
overall maximum in its iteration. This is not likely to be a frequent occurrence, but will
be more likely for stability classes C and D due to the larger number of wind speeds
examined.

To use flat terrain with automated distances:

1. Check the use simple terrain in calculations option.
2. Select the flat terrain option.
3. Check the use automated distances option.
4. Click on configure to open the simple flat terrain editor with automated distances.
5. Enter the minimum distance in m.
6. Enter the maximum distance in m.
7. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

To use elevated terrain with automated distances:

1. Check the use simple terrain in calculations option.
2. Select the elevated terrain option.
3. Check the use automated distances option.
4. Click on configure to open the simple elevated terrain editor with automated
distances.
5. Click Add, Remove or Change to manage the data in the editor.
6. Click Clear to remove all data instantaneously. The program will ask for
confirmation only if the confirmation option in general preferences is active.
7. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
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To add a point in the simple terrain editor with automated distances:

1. Click on Add.
2. Enter the terrain height above stack base in m.
3. Enter the minimum distance  in m.
4. Enter the maximum distance  in m.
5. Select Ok to add the point in the complex terrain editor or cancel to Close the
dialog box without applying any changes.

To edit a point in the simple terrain editor with automated distances:

1. Select the point that will be changed.
2. Click on Change.
3. Enter the terrain height above stack base in m.
4. Enter the minimum distance  in m.
5. Enter the maximum distance  in m.
6. Select Ok to change the point in the complex terrain editor or cancel to Close the
dialog box without applying any changes.
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To remove a point from the simple terrain editor with automated distances:

1. Select the point that will be removed.
2. Click on Remove. The program will ask for confirmation only if the confirmation
option in general preferences is active.
3. The point is removed.

3.7.5 Discrete distances

The discrete distance option of the model allows the user to input specific distances.
Any number of distances (>= 1 meter) can be input by the user and the maximum
concentration for each distance will be calculated. The user will always be given this
option whether or not the automated distance array option is used. The program will
accept distances out to 100 km for long-range transport estimates with the discrete
distance option. However, for distances greater than 50 km, the program sets the
minimum 10 meter wind speed at 2 m/s to avoid unrealistic transport times.

To use flat terrain with discrete distances:

1. Check the use simple terrain in calculations option.
2. Select the flat terrain option.
3. Check the use discrete distances option.
4. Click on Configure to open the simple flat terrain editor with discrete distances.
5. Enter directly the distances in m on the table.
6. Click Clear to remove all data instantaneously. The program will ask for
confirmation only if the confirmation option in general preferences is active.
7. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
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To use elevated terrain with discrete distances:

1. Check the use simple terrain in calculations option.
2. Select the elevated terrain option.
3. Check the use discrete distances option.
4. Click on Configure to open the simple elevated terrain editor with discrete
distances.
5. Click Add, Remove or Change to manage the data in the editor.
6. Click Clear to remove all data instantaneously. The program will ask for
confirmation only if the confirmation option in general preferences is active.
7. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

To add a point in the simple elevated terrain editor with discrete distances:

1. Click on Add.
2. Enter the terrain height above stack base in m.
3. Enter the distance to terrain in m.
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4. Select Ok to add the point in the complex terrain editor or cancel to Close the
dialog box without applying any changes.

To edit a point in the simple elevated terrain editor with discrete distances:

1. Select the point that will be changed.
2. Click on Change.
3. Enter the terrain height above stack base in m.
4. Enter the distance to terrain in m.
5. Select Ok to change the point in the complex terrain editor or cancel to Close the
dialog box without applying any changes.

To remove a point from the simple elevated terrain editor with discrete distances:

1. Select the point that will be removed.
2. Click on Remove. The program will ask for confirmation only if the confirmation
option in general preferences is active.
3. The point is removed.

3.8 Building downwash

There are two downwash options available with this model, a regulatory and a non-
regulatory option. Both are discussed below.

Regulatory Building Downwash Option

Following the basic input of source characteristics, if building downwash is to be
considered, the building height, minimum horizontal dimension and maximum
horizontal dimension, in meters, are needed. The downwash screening procedure
assumes that the building can be approximated by a simple rectangular box. Wake
effects are included in any calculations made using the automated distance array or
discrete distance options. Cavity calculations are made for two building orientations -
first with the minimum horizontal building dimension alongwind, and second with the
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maximum horizontal dimension alongwind. The cavity calculations are summarized at
the end of the distance-dependent calculations. Refer to Section 3.6 for more details
on the building downwash cavity and wake screening procedure.

To enter regulatory building downwash data:

1. From the Data menu select Building Downwash.
2. Check the Enable building downwash calculations.
3. Enter the building height in m.
4. Enter the minimum horizontal building dimension in m.
5. Enter the maximum horizontal building dimension in m.
6. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

Non-Regulatory Building Downwash Option

A Schulman-Scire Building Downwash/Cavity option can be selected along with two
other non-regulatory options by selecting the appropriate options. The program will
need the building height, minimum horizontal dimension, and maximum horizontal
dimension in meters as is done for the regulatory cavity option. However, for this
option only, the program will also need the position of the source on the building with
respect to the two building orientations mentioned in the regulatory case. The data
will need to be in the form of a ratio of the stack distance from a building centerline
drawn perpendicular to the wind over the horizontal dimension of the side of the
building which is parallel to the wind.

To enter non-regulatory building downwash data:

1. Use the non-regulatory options dialog box.

3.9 Fumigation calculations

The user has the option of estimating maximum concentrations and distance to the
maximum associated with inversion break-up fumigation, and shoreline fumigation.
The option for fumigation calculations is applicable only for rural inland sites with
stack heights greater than or equal to 10 meters (within 3,000m onshore from a large
body of water.) The fumigation algorithm also ignores any potential effects of elevated
terrain.

To configure fumigation calculations:
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1. Select Fumigation Calculations from the Data menu.
2. Check the Enable fumigation calculations option to force the model to account
for inversion break-up fumigation.
3. Check the Consider shoreline fumigation option to force the model to account for
shoreline fumigation.
4. If the option in step 3 has been enabled, the user must supply the shortest
distance to shoreline in m.
5. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.10 Non-regulatory options

With this option, you can control the non-regulatory options of the program.

To set the non-regulatory options:

1. Select Non-regulatory options from the Data menu.
2. If you wish to use an anemometer height other than the regulatory (=10m), the
select this option and enter the anemometer height below.
3. If you wish to use a non-regulatory but conservative Brode 2 mixing height
(1991) routine, the select this option.
4. Finally, if you need the non-regulatory building downwash calculation, select
the option and enter x/L and y/L of longer and shorter side along flow respectively.
5. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

NOTE: The ratios x/L and y/L required in step 4, are calculated as follows:

Suppose that the area of interest is rectangular with larger side Lx and smaller side
Ly. Then if you take for origin the center of the building, the values of x can vary from
-Lx/2 to +Lx/2 and the values of y may vary from -Ly/2 to +Ly/2. Therefore the
absolute value of x/Lx varies from 0 to 0.5 and so does the value of y/Ly. These values
are the required data for the alternative cavity calculation.
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3.11 Options

3.11.1 General preferences

With this option, you can modify the general preferences of the program.

To modify the general preferences:

1. Select Options from the Data menu.
2. Select General preferences from the Options menu.
3. The general preferences dialog box appears. The preferences are grouped into four
tabs. You can select a tab by clicking on its name.

General Tab

This tab contains general preferences regarding the usage of the program.

Check Register the extension *.m32 with this application to associate the
extension .m32 with this program. This extension is used by the program when saving
a project. In this way, you will be able to run the program and load a project by
double-clicking on the project filename in Windows Explorer.

Check Automatically display calculation messages if you want report details to be
automatically displayed when you calculate the results.

Check Automatically create backup file if you want a backup file (with the
extension .bck) to be created every time a project is loaded. By default, this file is
created in the temporary folder of Windows.

Check Confirm delete actions if you want to be asked for confirmation each time an
object is about to be deleted.

You can also modify the temporary folder that will be used for the creation of backup
files. By default, this folder is the temporary folder of Windows.

Finally, there are three options regarding the termination of the program:

When exiting always ignore changes - All changes since the last save of the
project are ignored. 
When exiting always save changes - All changes in the current project are
automatically saved. If the filename of the project is not set, a dialog box will
appear that allows the selection of the filename, as when selecting Save project
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as from the File menu.
When exiting prompt for action - If there are changes in the current project,
then a dialog box will appear. You can choose to save or ignore the changes. If
the filename of the project is not set, a dialog box will appear that allows the
selection of the filename, as when selecting Save project as from the File menu.

Languages Tab

If more than one language packs have been installed, then you can choose the
language of the program. In the above case, there are two language packs; English
(that are already selected) and Greek. If you change the language, all forms, menus,
messages, help files will reflect the chosen language.

In order for the changes to take effect, you must restart the program.

Digits Tab

With this tab, you can modify the way the results are presented. All values used in the
program are displayed in the list on the left.

For each value, you can select the number of decimal digits using the Number of
digits drop-down list.

Check Use 0.1 instead of .1 to use a preceding zero when displaying numbers
between -1 and 1, for example -0.08 instead of -.08 and 0.98 instead of .98.
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Check Use 1.0 instead of 1 to use trailing zeros (when necessary) in order to display
a number with the decimal digits selected in the Number of digits drop-down list, for
example 1.1600 instead of 1.16 (when the number of digits is set to 4).

Internet Tab

The program can automatically check for newer versions over the Internet. Check 
Automatically check for newer versions to enable this feature. The check is
automatically performed at an interval specified in the Every drop-down list. Select
Check now to manually check for newer versions.

When a newer version is found, you will be prompted to download and install the
latest version.

NOTE: TechnoLogismiki protects your privacy. During the check for newer versions,
no data is transferred from your computer to the Internet.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.11.2 Grid editing

With this option, you can modify the behavior of grids.

The behaviour of all editable grids is controlled by the preferences in this dialog box.

Select No cell automation if you want the active cell to remain the same when
hitting ENTER.

Select Open the cell below (edit by columns) if you want to activate the cell below
when hitting ENTER. This is particularly useful when editing tables by columns.

Select Open the next cell (edit by rows) if you want to activate the next cell on the
right when hitting ENTER. This is particularly useful when editing tables by rows.
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In some cases, the program may automatically fill some missing values (for example,
when performing linear interpolation). In this case, you can select a distinctive color in
order to recognize these values. You can choose the color by clicking on the button in
the Auto-complete settings frame.

NOTE: These preferences affect all projects, old and new.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.11.3 Customize toolbar

With this option, you can customize the toolbar of the main form.

To customize the toolbar of the main form:

1. Select Options from the Data menu.
2. Select Customize toolbar from the Options menu.
3. Make the appropriate changes.
4. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

The toolbar may contain small or large buttons.

Check Show description if you want a small description to be displayed under the
buttons.

Check Show tooltips if you want tooltips to be displayed when the mouse pointer
hovers over a button for 2-3 seconds.

NOTE: These preferences affect all projects, old and new.
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4 Results

4.1 Results menu

With this menu, you can perform calculations and view the results. In the Results
menu you can select one of the following options:

Perform calculations
Graphs

4.2 Perform calculations

With this option, you can perform calculations. The results are displayed in the main
form.

To perform calculations:

1. Select Perform calculations from the Results menu.
2. The calculations are performed and if successful, the results table appear on the
main form.

4.3 Graphs

With this option, the user can switch to the graphs tab, provided that the results have
been calculated successfully.

To view all available graphs:

1. Select Graphs from the Results menu.
2. Select a graph from the drop-down list. If the list is disabled then there are no
graphs available at the moment.
3. The selected graph appears automatically on the main form.
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5 Help

5.1 Help menu

In the Help menu you can select one of the following options:

Contents
User guide
Tutorials
Tip of the day
Unit conversion
TechnoLogismiki website
Buy products
TechnoLogismiki NOMOS
TechnoLogismiki Live!
About the program

5.2 Contents

With this option, you can access the online help which contains detailed information
regarding the usage of the program.

To view the online help:

1. Click Contents from the Help menu.
2. The online help appears.

NOTE: If an error message appears then the online help has not been installed. You
can install the online help from the installation CD or the Internet.

5.3 User guide

With this option, you can access the user guide which contains detailed information
regarding the usage of the program.

To view the user guide:

1. Click User Guide from the Help menu.
2. The user guide appears.

NOTE: If an error message appears then the online help has not been installed. You
can install the online help from the installation CD or the Internet.

NOTE: Adobe Acrobat Reader or a similar program that can display pdf files is
required in order to view or print the user guide.

5.4 Tutorials

With this option, you can access the tutorials of the program. The tutorials are step-
by-step examples that allow you to decrease the learning cycle of the programs
dramatically.
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To access the tutorials:

1. Click Tutorials from the Help menu.
2. The tutorial selection dialog box appears.
2. Select the appropriate tutorial and click Start to proceed. Click Cancel to close the
dialog box.

NOTE: The number and content of the tutorials is changed frequently. Use the live
update system of TechnoLogismiki's products to download the latest tutorials.

5.5 Tip of the day

With this option, you can access the tip database of the program. The tips are short
guidelines regarding the usage of the programs which may be of great help to the
user.

To access the tips:

1. Click Tip of the day from the Help menu.
2. The tip of the day form appears.
3. Check Do not show this form again to prevent the program from showing the tip
of the day when starting. Press the Previous/Next buttons to browse all available
tips.
4. Press Esc to close the form.

NOTE: The number and content of the tips is changed frequently. Use the live update
system of TechnoLogismiki's products to download the latest tips.
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5.6 Unit conversion

With this option, you can access the unit conversion tool. You can find more
information about its usage in its help system. 

To launch the unit conversion tool:

1. Click Unit conversion from the Help menu.
2. The unit conversion tool is launched.

NOTE: If an error message appears then the unit conversion tool has not been
installed. You can install the unit conversion tool from the installation CD or the
Internet.

5.7 TechnoLogismiki website

With this option, you can load on your Internet browser the website of
TechnoLogismiki's.

5.8 Buy products

With this option, you can load on your Internet browser the main product page of
TechnoLogismiki's website.

5.9 TechnoLogismiki NOMOS

With this option, you can load on your Internet browser the NOMOS service of
Technologismiki.

5.10 TechnoLogismiki Live!

With this option, you can load on your Internet browser the Live! service of
Technologismiki.

5.11 About the program

With this option, a form containing the name, version and licence information of the
program appears.

To show this form:
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1. From the Help menu, select About the program.
2. The form appears.
3. Click anywhere on the form or hit ESC to close the form.
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