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1 About the program

1.1 What does the program do?

This program calculates the flood lines of a river or stream. You can optionally enter
the coordinates of the riverbed from DXF/GIS/GPS and export the results i.e. flood
lines, the riverbed etc in DXF/GIS/GPS format.

The following drawings are produced:

Plan view with table of coordinates.
Profile of the river.
Sections including the water level.
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The printouts include the water level, which is calculated based on the energy losses.

1.2 Minimum requirements

The minimum requirements for the usage of the programs are the following:

Windows 2000/ XP/ 2003/ Vista/ 7 (for each case, the latest service packs,
updates & patches must be installed)
Pentium III 800 MHz
800x600 with 256 color palette
700 MB free disk space
CD-Rom

If your system does not meet one or more of the above requirements, it is highly
recommended that you upgrade it before installing the programs. The recommended
system configuration is the following:

Windows 2000/ XP/ 2003/ Vista/ 7 (for each case, the latest service packs,
updates & patches must be installed)
Pentium IV 2.0 GHz
1280x768 with 16-bit color palette
1.2 GB free disk space
CD-Rom
Internet connection

1.3 Technical support

Support through the Internet

TechnoLogismiki offers technical support 24 hours per day, 365 days per year, through



River flow12

© 2012 Technologismik i

the web site where you can get information on the latest programs and services.

Support by e-mail

Please use the dedicated e-mail addresses for better customer service:

for questions regarding sales: sales@technologismiki.com
for questions regarding the usage of programs: support@technologismiki.com
for any other question or comment: info@technologismiki.com

The normal response time is within two business days. If your inquiry cannot be
answered by e-mail, a customer service representative will contact you by telephone.

Interactive Support

Business days, 09:00 - 17:00 Eastern European Time:

Telephone [3 lines]: ++30-210-656-4147
Fax: ++30-210-654-8461
Address: 5, Imittou street, Cholargos, 15561, Athens, Greece.
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2 File

2.1 File menu

With this menu, you can perform file operations and print reports. In the File menu
you can select one of the following options:

New project
Open project
Save project
Save project as
Import
o Plan view from DXF file

o Plan view from GTM

o Plan view from ArcView Shapefile

o Sections from GRD

o Section from PCS

o Sections from ArcView Shapefile

o River from PROST

o Background from DXF

o Contours from DXF

o Satellite image

Export
o Export selection

o Plan view to DXF

o Plan view to ArcView Shapefile

o Plan view GTM

o Plan view to BMP picture

o Project to SWMM

o Sections to DXF

o Sections to GRD

o Section to PCS

o Section to ArcView Shapefile

Print Setup
Print
Print to
o Print to File

o Print to Word

o Print to Word (Formatted)

o Print to Excel

Exit

2.2 New project

With this option, a new project is started. All data, results, graphs, titles etc. of the
previous project are erased.

To create a new project:

1. Select New project from the File menu.
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2. If a project is already loaded and changes have been made, a warning message will
appear that asks the user whether to save the changes or not.
3. The current project is erased and a new project is started.

2.3 Open project

With this option, an existing project is loaded. The project may be located locally, in a
network or in an external media device such as a CD-Rom. If a project is already
loaded and changes have been made, a warning message will appear that asks
whether to save the changes or not. When a project is loaded, all data of the previous
project are lost.

To open an existing project:

1. Select Open project from the File menu.
2. Select the path of the file.
3. Select the file type from the Files of type drop-down list. The default option is
"River networks project" with the extension .m503.
4. Select the file by clicking on it.
5. Select Open to open the selected file. Select Cancel to cancel the operation.

NOTE: You can find sample projects in the installation folder of the program:
C:\Program Files\TechnoLogismiki\TLW2013\Samples\RiverFlow

Supported file types

Μ03 (River networks project): Files created by versions 2012 and 2013 of River
Flow.
Μ503 (River networks project): Files created by versions 2011, 2010, 2008, 2007
and 5 of River Flow.
BCK (Backup files): If you have selected from program options the creation of
backup copy when a file is loaded, then the file can be loaded by selecting Backup
files (*.bck) from the Files of type drop-down list.
*.* (All files): Displays all files in the current folder.

Backwards compatibility

This version implements backward compatibility (up to version 5); however, note that
when a project is saved with the latest format, it cannot be used by previous versions.
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NOTE: If a message "Could not load project. File may be corrupt or saved by an
unknown or incompatible version of the program" then either you are  trying to load a
project that does not belong to this program or the file is used (and locked) by
another process in your computer.

2.4 Save project

With this option, you can save all data of a project into a file. The file may be saved
locally, in a network location or in an external media device such as a disk.

The filename and path will be asked only the first time you are saving a project. When
the filename and path are set, all subsequent saves will be made to the same file.

When you want to rename a file or save it in a new location, use Save project as...
from the File menu.

To save the current project:

1. Select Save project from the File menu.
2. If the location of the file is already set, the project is saved to this file without any
messages. If the filename is not set, a dialog box will appear that allows the selection
of the filename and path.

2.5 Save project as

With this option, the current project is saved just as in the case of Save project, but
with the difference that the name and/or location of the file can be changed. In this
way, you can create backup files or move a project to another media device.

To save a project with another name and/or to another location:

1. Select Save project as from the File menu.
2. Select the path of the file.
3. Type the filename in the File name text box.
4. Select Save to save the project with the selected filename and path. Select Cancel
to cancel the operation.

NOTE: If a file with the same name and in the same path already exists, a warning
message will appear that asks whether to overwrite the file or not. If you answer Yes,
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then the existing file is erased and the new file takes its place. If you answer No, the
existing file remains intact but NO changes of the current project are saved.

2.6 Import

2.6.1 Plan view from DXF

With this option, you can import data from a DXF file.

To import plan view data from a DXF file:

1. Select Import > Plan view from DXF/GTM/GIS from the File menu. The
following form appears:

2. Select Import from DXF from the File menu:

3. Click File > to select the DXF file. The file selection dialog box appears:
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4. Select the path of the file.
5. Select the file type from the Files of type drop-down list. The default option is
"DXF file" with the extension .dxf.
6. Select the file by clicking on it.
7. Select Open to open and analyze the file. The list in the Layers frame of step 1 is
loaded with the layers contained in the DXF file:

8. Select one or more layers containing the data. The data should be defined in
polylines or a series of lines connected to each other. The connection must be exact,
therefore you may need to use Snap or OSnap when using CAD software. The program
will create stations at the nodes of the polylines and at the end points of the lines.
Optionally, the coordinates of the stations can be used to calculate the distances
between stations. The quick keys (Select all, Select None, Select Invert) can be
used to quickly select all objects, deselect all objects and invert the current selection.
9. Select Ok to import the data and close the dialog box. The data are transferred to
the form of step 1. Select Cancel to close the dialog box without applying any
changes.
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10. On the left, there is a tree-view with the river network. In case of secondary
branches, you can modify the preselected main routes so that they comply with
reality. 

To split an existing branch:

1. Right-click on the node you wish to split the branch. 
2. Select Split from the drop-down menu. The branch is split into two branches.

To merge two or more branches:

1. Click the Merge button from the main form.
2. Click on the start node.
3. Click on the end node.

To reverse the flow of the selected branch:

1. Select the branch by clicking on it. The selected branch is drawn in red.
2. Right-click on the selected branch. Select Reverse Flow from the drop-down
menu. The flow is reversed.

In order to manipulate the view of the drawing:

1. Click Zoom In from the main form and click anywhere on the drawing to zoom
in.
2. Click Zoom Out from the main form and click anywhere on the drawing to zoom
out.
3. Click Extends from the main form to view the whole drawing.
4. Click Window from the main form to zoom to a specified window.
5. Click Options from the main form to customize the appearance of the drawing.
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11. Select Ok to import the data to the main form of the program and close the dialog
box. Select Cancel to close the dialog box without applying any changes.

NOTE: The following tips may be useful:

Use lines and/or polylines in any combination. The nodes and start/end points of
these objects define stations. You can use a different layer for each branch,
although this is not necessary. You can use a single layer for the whole network.
The names of the stations are filled automatically in descending order (upstream
to downstream). The coordinates and distances between stations are also filled
automatically.
The DXF driver recognizes the following entities:

Lines
LWPolylines
Polylines
3D Polylines

2.6.2 Plan view from GTM

With this option, you can import data from a GTM file.

To import plan view data from a GTM file:

1. Select Import > Plan view from DXF/GTM/GIS from the File menu. The
following form appears:

2. Select Import from GTM from the File menu:
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3. Click File > to select the GTM file. The file selection dialog box appears:
 

4. Select the path of the file.
5. Select the file type from the Files of type drop-down list. The default option is
"GTM file" with the extension .gtm.
6. Select the file by clicking on it.
7. Select Open to open and analyze the file. The list in the Select frame of step 1 is
loaded with the layers contained in the DXF file:

8. Select one or more routes. The quick keys (Select all, Select None, Select Invert
) can be used to quickly select all objects, deselect all objects and invert the current
selection.
9. Select Ok to import the data and close the dialog box. The data are transferred to
the form of step 1. Select Cancel to close the dialog box without applying any
changes.
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10. On the left, there is a tree-view with the river network. In case of secondary
branches, you can modify the preselected main routes so that they comply with
reality. 

To split an existing branch:

1. Right-click on the node you wish to split the branch. 
2. Select Split from the drop-down menu. The branch is split into two branches.

To merge two or more branches:

1. Click the Merge button from the main form.
2. Click on the start node.
3. Click on the end node.

To reverse the flow of the selected branch:

1. Select the branch by clicking on it. The selected branch is drawn in red.
2. Right-click on the selected branch. Select Reverse Flow from the drop-down
menu. The flow is reversed.

In order to manipulate the view of the drawing:

1. Click Zoom In from the main form and click anywhere on the drawing to zoom
in.
2. Click Zoom Out from the main form and click anywhere on the drawing to zoom
out.
3. Click Extends from the main form to view the whole drawing.
4. Click Window from the main form to zoom to a specified window.



File 23

© 2012 Technologismik i

5. Click Options from the main form to customize the appearance of the drawing.

11. Select Ok to import the data to the main form of the program and close the dialog
box. Select Cancel to close the dialog box without applying any changes.

2.6.3 Plan view from GIS (ArcView Shapefile)

With this option, you can import data from an ArcView Shapefile file.

To import plan view data from an ArcView Shapefile:

1. Select Import > Plan view from DXF/GTM/GIS from the File menu. The
following form appears:

2. Select Import from Arcview Shapefile from the File menu.

3. Select the path of the file.
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4. Select the file type from the Files of type drop-down list. The default option is
"Shapefile" with the extension .shp.
5. Select the file by clicking on it.
6. Select Open to open and analyze the file. The data are transferred to the form of
step 1. Select Cancel to close the dialog box without applying any changes.

7. On the left, there is a tree-view with the river network. In case of secondary
branches, you can modify the preselected main routes so that they comply with
reality. 

To split an existing branch:

1. Right-click on the node you wish to split the branch. 
2. Select Split from the drop-down menu. The branch is split into two branches.

To merge two or more branches:

1. Click the Merge button from the main form.
2. Click on the start node.
3. Click on the end node.

To reverse the flow of the selected branch:

1. Select the branch by clicking on it. The selected branch is drawn in red.
2. Right-click on the selected branch. Select Reverse Flow from the drop-down
menu. The flow is reversed.

In order to manipulate the view of the drawing:

1. Click Zoom In from the main form and click anywhere on the drawing to zoom
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in.
2. Click Zoom Out from the main form and click anywhere on the drawing to zoom
out.
3. Click Extends from the main form to view the whole drawing.
4. Click Window from the main form to zoom to a specified window.
5. Click Options from the main form to customize the appearance of the drawing.

8. Select Ok to import the data to the main form of the program and close the dialog
box. Select Cancel to close the dialog box without applying any changes.

NOTE: The ArcView Shapefile driver recognizes the following entities:
Nullshapes
Point/PointM/PointZ
Multipoint/MultipointM/MultipointZ
Polyline/PolylineM/PolylineZ

2.6.4 Sections from GRD

With this option, you can import sectional data from GRD files. Note that you must
have already defined the nodes and profiles prior to importing the sectional data.

To import sectional data from GRD files:

1. Select Import from the File menu.
2. Select Sections from GRD from the Import menu. The following form appears:

3. Select the path of the file.
4. Select the file type from the Files of type drop-down list. The default option is
"GRD files" with the extension .grd.
5. Select the file by clicking on it.
6. Select Open to analyze the file. 
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7. Select one or more sections to be imported. Press Ok to proceed, or Cancel to
cancel.

8. Select the section type (water flow, natural ground or excavation line). Select the
profile for the application as well as its first section. The correspondence for the
overwrite of data is shown in the table below. Press Ok to proceed, or Cancel to
cancel.

9. Enter a generic friction factor for all section sides. Press Ok to finalize and import
the data, or Cancel to cancel.

2.6.5 Section from PCS

With this option, you can import sectional data from PCS files.

To import sectional data from PCS files:

1. Select a single node for the application of the sectional data.
2. Select Import from the File menu.
3. Select Section from PCS from the Import menu. The following form appears:
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4. Select the path of the file.
5. Select the file type from the Files of type drop-down list. The default option is
"PCS files" with the extension .pcs.
6. Select the file by clicking on it.
7. Select Open to finalize the data import, or Cancel to cancel the operation.

2.6.6 Sections from ArcView Shapefile

With this option, you can import sectional data from ArcView shapefiles. The program
is able to open and analyze the following types of shapefiles (ArcView v3.x or later,
MapInfo v4.x or later):

Nullshape
Point/PointM/PointZ
MultiPoint/MultiPointM/MultiPointZ
PolyLine/PolyLineM/PolyLineZ

To import sectional data from shapefiles:

1. Select one or more nodes for the application of the sectional data.
2. Select Import from the File menu.
3. Select Sections from ArcView Shapefile from the Import menu. The following
form appears:

4. Select the path of the file.
5. Select the file type from the Files of type drop-down list. The default option is
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"Shapefile" with the extension .shp.
6. Select the file by clicking on it.
7. Select Open to finalize the data import, or Cancel to cancel the operation.

2.6.7 River from PROST

With this option, you can import river data from PROST text files. Note that you must
have already defined the nodes and profiles prior to importing the data.

To import river data from PROST text files:

1. Select Import from the File menu.
2. Select River from PROST from the Import menu. The following form appears:

3. Select the path of the file.
4. Select the file type from the Files of type drop-down list. The default option is
"PCS files" with the extension .pcs.
5. Select the file by clicking on it.
6. Select Open to finalize the data import, or Cancel to cancel the operation.

2.6.8 Background from DXF

With this option, you can import background data from DXF files. The background is
not active, but it is most helpful when designing a network. For performance reasons,
only the most common entities of DXF files are imported, such as lines, points,
polylines, arcs, circles, text etc.

To import background data from DXF:

1. Select Import from the File menu.
2. Select Background from DXF from the Import menu. The following form appears:
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3. Click Browse to select the DXF file. The file selection dialog box appears.

4. Select the path of the file.
5. Select the file type from the Files of type drop-down list. The default option is
"DXF file" with the extension .dxf.
6. Select the file by clicking on it.
7. Select Open to open and analyze the file. The list is loaded with the layers
contained in the DXF file.

8. Select one or more layers containing the data. The quick keys (Select all, Select
None, Select Invert) can be used to quickly select all objects, deselect all objects
and invert the current selection.
9. Select Ok to import the data and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

NOTE: To modify the background drawing, from the menu select View > Plan View
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> Background

2.6.9 Contours from DXF

With this option, you can import elevation contours from DXF files. These can be used
to produce the sections easily using an automatic procedure.

To import contour data from DXF:

1. Select Import from the File menu.
2. Select Contours from DXF from the Import menu. The following form appears:

3. Click Browse to select the DXF file. The file selection dialog box appears.

4. Select the path of the file.
5. Select the file type from the Files of type drop-down list. The default option is
"DXF file" with the extension .dxf.
6. Select the file by clicking on it.
7. Select Open to open and analyze the file. The list is loaded with the layers
contained in the DXF file.
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8. Select one or more layers containing the data. The quick keys (Select all, Select
None, Select Invert) can be used to quickly select all objects, deselect all objects
and invert the current selection.
9. Select Ok to import the data and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

NOTE: To modify the contours, from the menu select Data > Contours.

2.6.10 Satellite image

With this option you can insert a satellite image as a background image in plan view.
The image is modified accordingly (translation, rotation, skewness) so that it is
projected in the specified coordinate system.

To insert a satellite image as a background image in plan view:

1. Select Insert > Satellite image from the File menu. The following form appears:

2. Navigate to the area of the project. You can pan the image by holding down the left
mouse button. Using the roller you can change the resolution. Alternatively, enter the
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longitude and latitude in decimal degrees and press Jump to:

3. When you locate the area, select the appropriate resolution (the resolution varies,
depending on the quality of the satellite image), and press Import. The current
viewport is imported as a background image:

4. Without closing the window, pan the viewport and press Import again. A new image
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is imported, which may overlap with the previous one. When you cover the whole area
of interest, press Close:

In the satellite image form, the following options are available:

Style. Some options may not be available, or they may not have an effect,
depending on the quality of the satellite image.
o Roads

o Shaded

o Aerial

o Hybrid

Options
o Show navigation tool.

o Show locator tool.

o Units

Metric
English

Jump. These are quick selections for jumping to:
o To Athens

o To Greece

o To Europe

o To USA

o To World

NOTE: The images are saved as TIFF files in the same path as the project. You can
delete them selectively using the View > Background images > Delete menu.
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2.7 Export

2.7.1 Export selection

With this option, you can export the selected data in simple ASCII text files. The
delimiter is customized by the user.

To export data to a file:

1. Select the cells containing the data.
2. Select the proper delimiter.
3. Select Export from the File menu.
4. Select Export selection from the Export menu. The following form appears:

5. Select the path of the file.
6. Type the filename in the File name text box.
7. Select Save to save the file with the selected filename and path. Select Cancel to
cancel the operation.

2.7.2 Plan view to DXF

With this option, a DXF file containing the plan view is created. The following data are
included in the file:

Sections, station names 
Flood lines
Edge lines, including table of coordinates.

To export the plan view to DXF file:

1. Select Export from the File menu.
2. Select Plan view to DXF file from the Export menu. The following dialog box
appears:
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3. Select the appropriate settings:

Intended drawing scale: Select the intended drawing scale. The rest of the
settings are measured in mm (millimeters) in the printed drawings. Based on the
intended drawing scale, the sizes of all drawing elements are automatically
derived.
Select the object you wish to configure from the list on the left. Depending on
the object, the following options may become available:

Basic symbol size (mm): Enter the basic symbol size in mm (millimeters) in
the printed drawing. For example, the basic symbol size for a junction refers 
to the diameter of the circle that represents it.
Top label font: select the font for the top label. All drawing elements are
grouped into layers and font styles, so that they can be easily modified using
CAD software.
Top label font height (mm): Enter the top label font height in mm
(millimeters) in the printed drawings. If the font height is selected to be 2mm
and the scale is 1:1000, then the text height that will be used is equal to
2mm * 1000 = 2m. When printed, the desired font height will be obtained. 
Top label offset (mm) : Enter the top label offset from the center of the
object, in mm in the printed drawing.
Top label : Enter the text that will appear in the top label of the selected
object. The text may contain codes. The codes have the prefix "&" and contain
 a special keyword within brackets. For example, if the top label is selected to
be "&[NAME]", then the name of the object will be displayed. Any
combination of text and/or codes is allowed.
Insert code in top label: Depending on the selected object, select the code
from the list and click on the " + " button to enter it in the top label. The
insertion point is the current cursor point in the previous field entitled "Top
label".
Similar options may refer to the bottom label.
Layer color: Select the layer color of the selected object.
Layer color filled: Select the layer color for the filled elements of the selected
object.

4. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
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dialog box without applying any changes.
5. The file selection dialog box appears:

6. Select the path of the file.
7. Type the filename in the File name text box.
8. Select Save to save the file with the selected filename and path. Select Cancel to
cancel the operation.

NOTE: If nothing is visible when viewing the newly created DXF file, select Zoom
Extents to view the whole drawing.

2.7.3 Plan view to ArcView Shapefile

With this option, two ArcView Shapefiles containing the plan view data are created.
The first file contains sectional data and the other contains link data. Note that apart
from geometry, hydraulic calculation results are included in the Shapefiles.

To export the plan view to an ArcView Shapefile:

1. Select Export from the File menu.
2. Select Plan view to ArcView Shapefile from the Export menu.
3. The following dialog box appears:

4. Select one of Nodes, Links, Subcatchments from the drop-down list.
5. Select Settings to customize the shape type and the properties that will be
included:
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6. Select the appropriate shape type.

NOTE: The GIS driver recognizes the following shape types:
Nullshapes
Point/PointM/PointZ
Multipoint/MultipointM/MultipointZ
Polyline/PolylineM/PolylineZ

7. Select the properties that you want to include in the file. The quick keys (Select
all, Select None, Select Invert) can be used to quickly select all objects, deselect all
objects and invert the current selection.
8. Select Ok to proceed with the selection of the filename. Select Cancel to abort the
operation and close the dialog box.

9. Select the path of the file.
10. Type the filename in the File name text box.
11. Select Save to create the file. Select Cancel to cancel the operation.

NOTE: If nothing is visible when viewing the newly created ArcView Shapefile, select
Zoom Extents to view the whole drawing.

2.7.4 Plan view to GTM

With this option, a GPS Trackmaker (GTM) file containing the plan view is created. The
following data are included in the plan view:

Sections, Node names
Links

To export the plan view to GTM file:
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1. Select Export from the File menu.
2. Select Plan view to GTM file from the Export menu.
3. The following dialog box appears:

4. Select the predefined grid and the datum of the coordinate system. The default
values are used in most cases.
5. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
6. The file selection dialog box appears. 

7. Select the path of the file.
8. Type the filename in the File name text box.
9. Select Save to save the file with the selected filename and path. Select Cancel to
cancel the operation.

NOTE: If nothing is visible when viewing the newly created GTM file, select Zoom
Extents to view the whole drawing.

2.7.5 Plan view to BMP picture

With this option, you can create a BMP file containing the plan view as it is currently
displayed on screen.

To create a BMP file:

1. Select Export from the File menu..
2. Select Plan view to BMP picture from the Export menu. The following form will

appear:
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3. Select the path of the file.
4. Type the filename in the File name text box.
5. Select Save to save the file with the selected filename and path. Select Cancel to
cancel the operation.

2.7.6 Project to SWMM

With this option, the project is exported to a SWMM file. 

To export the project to a SWMM file:

1. Select Export from the File menu..
2. Select Project to SWMM from the Export menu. The following form will appear:

3. Click Browse to select a new SWMM file. The file selection dialog box appears.

4. Select the path of the file.
5. Type the filename in the File name text box to select a new file.
6. Select Save to finalize your selection.
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7. Press Ok to close the form and finalize the export procedure or press Cancel to
close the form and cancel the export procedure.

2.7.7 Sections to DXF

With this option, a DXF file containing the sections is created. The following data are
included in the file:

Section edges
Ground line
Excavation line
Water area and level
Table with distances and elevations
Title and station name

To export the sections to DXF file:

1. Select Export from the File menu.
2. Select Sections to DXF file from the Export menu.
3. The following dialog box appears:

4. Select the appropriate settings (described below).
5. Select Export to export the settings to a file. In this way, the settings can be
stored in a file and used in other projects. Select Import to import and apply such a
file.
6. Select Settings to modify the DXF driver settings. The following dialog box
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appears:

Colors: Select one of Full color or Monochrome. If Monochrome is selected, all
color preferences are ignored.
Entity thickness: Select one of Ignore or Support, depending on whether you
want to have line thickness in the drawing.
Accuracy: Select the number of decimal places (1 to 16) that will be used when
exporting the objects.
Dimension: Select one of 2D or 3D, depending on whether you want elevation
information to be included in the drawing.
Width factor multiplier: type a value between 0 and 10.0 that will be used
when calculating the width of lines.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

7. Select the Profile, the sections of which you wish to export.
8. Select Create DXF to apply the changes and proceed with the creation of the DXF
file. Select Cancel to close the dialog box without applying any changes.
9. The file selection dialog box appears:

10. Select the path of the file.
11. Type the filename in the File name text box.
12. Select Save to save the file with the selected filename and path. Select Cancel to
cancel the operation.

Other drawing settings

The following drawing settings are available in the form of step 3:
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Gap between deep point and table: this refers to the vertical gap between the
deep point of the section and the table, in drawing units.
Deep point circle radius: this refers to the circle radius at the deep point, in
drawing units.
Table line height: this refers to the line height (in drawing units) of the table.
Table text height: this refers to the text height of the table (in drawing units).
Title text height: this refers to the text height of the title and station name (in
drawing units).
Include water level: check this option to include the water level in the sections.
Sections places vertically: select the number of columns when placing the
sections in the drawing.
Gap between horizontal sections: this refers to the horizontal gap between
the sections (in drawing units).
Gap between vertical sections: this refers to the vertical gap between the
sections (in drawing units).
Layer colors: double-click on the layer color to change it:

1. The color selection dialog box appears.
2. Select the color from the 256 available colors. The currently selected color
is marked with a tick. On top of the Cancel button, the old and the new color
are displayed.
3. Click Ok to save the changes and close the dialog box. Click Cancel to
close the dialog box without saving the changes.

NOTE: The color palette follows standard CAD color palettes.



File 43

© 2012 Technologismik i

NOTE: If nothing is visible when viewing the newly created DXF file, select Zoom
Extent to view the whole drawing.

2.7.8 Sections to GRD

With this option, a GRD file containing one or more of the sections of the current
project is created. GRD files contain geometric information on a prismatic cross section
with straight edges as well as the title of the section, station data etc.

To export the sections to a GRD file:

1. Select Export from the File menu.
2. Select Sections to GRD file from the Export menu. The following dialog box
appears:

3. Select the profile you wish to export. Press Ok to proceed.
4. The file selection dialog box appears:

5. Select the path of the file.
6. Type the filename in the File name text box.
7. Select Save to create the file. Select Cancel to cancel the operation.
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NOTE: It is recommended that you use standard ANSI characters in the titles of the
sections, since many related programs may not function properly.

2.7.9 Section to PCS

With this option, you can create a PCS file containing data on the geometry of the
selected section.

To export a section to a PCS file:

1. Select Export from the File menu.
2. Select Section to PCS file from the Export menu.

3. Select the section to be exported. Press Ok to proceed. The file selection form
appears:

4. Select the path of the file.
5. Type the filename in the File name text box.
6. Select Save to create the file. Select Cancel to cancel the operation.

2.7.10 Section to ArcView Shapefile

With this option, an ArcView Shapefile containing the selected section is created.

To export the selected section to an ArcView Shapefile:

1. Select Export from the File menu.
2. Select Section to ArcView Shapefile from the Export menu.
3. The following dialog box appears:
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4. Select the section to be exported. Press Ok to proceed.

5. Select the path of the file.
6. Type the filename in the File name text box.
7. Select Save to proceed. Select Cancel to cancel the operation.

8. Select the appropriate shape type.

NOTE: The GIS driver recognizes the following shape types:
Nullshapes
Point/PointM/PointZ
Multipoint/MultipointM/MultipointZ
Polyline/PolylineM/PolylineZ

9. Select Ok to create the file. Select Cancel to abort the operation and close the
dialog box.

NOTE: If nothing is visible when viewing the newly created ArcView Shapefile, select
Zoom Extent to view the whole drawing

2.8 Print Setup

With this option, you can select which parts of the project will be included in the
printouts. When a new project is created, a full report is selected by default.

To modify the print setup:

1. Select Print setup from the File menu.
2. Select the sections (Title, Project information etc) that will be included in the
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reports.
3. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

The quick keys (Select all, Select None, Select Invert) can be used to quickly select
all objects, deselect all objects and invert the current selection of a list.

NOTE: The changes are saved with the project. The above preferences are used to all
printouts, either to the printer or to other formats such as Word file, Excel file etc.

2.9 Print

With this option, you can prepare a report to be printed to a local, network or virtual
printer such as Adobe PDF Writer. The parts of the project that will be included in the
report are determined from print setup.

By selecting Print, the report is not printed directly; instead, a document is prepared
and a preview of the printout is created by the Print manager. You can print the
report by clicking the Print button of the toolbar of Print manager.

To create a report:

1. Select Print from the File menu.
2. A report is prepared and sent to Print manager. A preview of the document
appears.
3. You can print the report by clicking the Print button of the toolbar.
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NOTE: A complete user manual on the capabilities of Print manager can be found in
the corresponding help file.

2.10 Print to

2.10.1 Print to File

With this option, you can create a simple text file containing a report of the project.
This file is recognized and can be further modified by word processors such as
Microsoft Word, OpenOffice Writer etc.

To print to a text file:

1. Select Print to from the File menu.
2. Select Print to file from the Print to menu.
3. Select the path of the file.
4. Type the filename in the File name text box.
5. Select Save to create the file.
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The parts of the project that will be included in the report are determined from print
setup.

NOTE: If a file with the same name and in the same path already exists, a warning
message will appear that asks whether to overwrite the file or not. If you answer Yes,
then the existing file is erased and the new file takes its place. If you answer No, the
existing file remains intact but the report is NOT printed.

2.10.2 Print to Word

If Microsoft Word (version 97, 2000, XP, 2003 or later) has been installed in the
system, then a Microsoft Word file containing the report can be created. Note that
Microsoft Word is a separate program and it is not included in TechnoLogismiki's
products. Moreover, no technical support is offered regarding the usage of Microsoft
Word.

To print the report to a Microsoft Word file:

1. Select Print to from the File menu.
2. Select Print to Word from the Print to menu.

The parts of the project that will be included in the report are determined from print
setup.

2.10.3 Print to Word (Formatted)

If Microsoft Word (version 97, 2000, XP, 2003 or later) has been installed in the
system, then a Microsoft Word file containing the report can be created. Note that
Microsoft Word is a separate program and it is not included in TechnoLogismiki's
products. Moreover, no technical support is offered regarding the usage of Microsoft
Word.

To print the report to a formatted Microsoft Word file:

1. Select Print to from the File menu.
2. Select Print to Word (Formatted) from the Print to menu.

The parts of the project that will be included in the report are determined from print
setup. This operation is much slower than the regular print to word function. However,
the final output requires minimal user intervention as it comes fully formatted with
tables, alignment, font styles, etc.
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NOTE: Do not use Copy (CTRL+C) on any of the programs running during this
operation. If you do so, it will most likely affect the communication between Microsoft
Word and the clipboard and as a result the final document will be corrupt.

2.10.4 Print to Excel

If Microsoft Excel (version 97, 2000, XP, 2003 or later) has been installed in the
system, then a Microsoft Excel file containing the report can be created. Note that
Microsoft Excel is a separate program and it is not included in TechnoLogismiki's
products. Moreover, no technical support is offered regarding the usage of Microsoft
Excel.

To print the report to a Microsoft Excel file:

1. Select Print to from the File menu.
2. Select Print to Excel from the Print to menu.

The parts of the project that will be included in the report are determined from print
setup.

2.11 Exit

With this option, you can exit the program. If there are changes in the current project
that have not been saved then the program will:

either ask the user to save the changes
or save the changes
or ignore the changes

depending on what you have selected in General preferences.

To exit the program:

1. Select Exit from File menu.
2. If you are asked whether to save the changes or not, you can save changes or
ignore them.
3. The program is terminated.
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3 Edit

3.1 Edit menu

With this menu, you can perform basic operations regarding data. In the Edit menu
you can select one of the following options:

Undo
Redo
Copy
Cut
Paste
Select all 
Clipboard delimiter
Clipboard decimal separator
Select objects
o Create selection

o Load selection

o Save selection

o Clear selection

Locate objects

3.2 Undo

Undo cancels the last committed change in the project.

To cancel the last committed change:

1. Select Undo from the Data menu.
2. The last committed change is canceled.

To cancel an undo command, you may use the redo function which is described
below. Redo becomes available once undo is used.

It is possible to undo more than one recent changes and to redo them, by following
the step described above. The number of actions that are kept in memory and may be
undone or redone is 20 by default. This means that the program is able to keep track
of up to 20 successive changes and undo them. This number may change for all
programs, using the option in the main menu. For more information, please consult
main menu user guide.

NOTE: Some changes cannot be undone like the new project or the save project
functions.

3.3 Redo

Redo cancels the latest undo command.

To redo the latest change that was undone:

1. Select Redo from the Data menu.
2. The latest undone change is redone.



River flow52

© 2012 Technologismik i

To undo a redo, you may use the undo command.

It is possible to redo more than one changes that were previously undone by following
the steps described above. The number of actions that are kept in memory and may
be undone or redone is 20 by default. This means that the program is able to keep
track of up to 20 successive changes that are undone and redo them. This number
may change for all programs, using the option in the main menu. For more
information, please consult main menu user guide.

3.4 Copy

With this option, you can copy the contents of the selected cells to the clipboard. 

To copy the contents of the selected cells to the clipboard:

1. Select the cells from the data table.
2. Select Copy from the Edit menu. The contents of the selected cells are copied to
the clipboard.

To copy data to be used with Microsoft Excel:

1. Select TAB as the delimiter.
2. Select System as the decimal separator.
3. Select the cells from the data table.
4. Select Copy from the Edit menu. The contents of the selected cells are copied to
the clipboard.
5. Hit CTRL+V to paste the data when using Microsoft Excel.

3.5 Cut

With this option, you can copy the contents of the selected cells to the clipboard and
clear the current selection.

To copy the contents of the selected cells to the clipboard and clear the current
selection:

1. Select the cells from the data table.
2. Select Cut from the Edit menu. The contents of the selected cells are copied to the
clipboard and the selection is cleared.

To cut data to be used with Microsoft Excel:

1. Select TAB as the delimiter.
2. Select System as the decimal separator.
3. Select the cells from the data table.
4. Select Cut from the Edit menu. The contents of the selected cells are copied to the
clipboard and the selection is cleared.
5. Hit CTRL+V to paste the data when using Microsoft Excel.

3.6 Paste

With this option, you can paste data from the clipboard to the data table.
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To paste data from the clipboard to the data table:

1. Select the top left cell.
2. Select Paste from the Edit menu. The data are copied from the clipboard to the
data table.

To paste data from Microsoft Excel:

1. Select TAB as the delimiter.
2. Select System as the decimal separator.
3. Within Microsoft Excel, select all cells and hit CTRL+C to copy the data to the
clipboard.
4. Within Sewer Networks, select the top left cell that corresponds to the data.
5. Select Paste from the Edit menu. The data are copied from the clipboard to the
data table.

NOTE:
You cannot paste data into the grayed cells.
All data is transferred from consecutive columns, even if these are not visible.
Other software may require other delimiter when using clipboard.

3.7 Select all

With this option, when in plan view mode all objects are selected. When in profiles
mode, all cells of the data table are selected.

To select all:

1. Select Select all from the Edit menu.

3.8 Clipboard delimiter

With this option, you can select the delimiter that will be used that will be used when
transferring data to and from the clipboard.  

To select the delimiter:

1. Select Clipboard delimiter from the Edit menu.
2. Select one of Tab, Comma, Space.

NOTE: Although Sewer Networks can handle all three cases of delimiters, other
software may have some restrictions. For example, to exchange data with Microsoft
Excel, you should use TAB as  delimiter.

3.9 Clipboard decimal separator

With this option, you can select the decimal separator that will be used when
transferring data to and from the clipboard.  

To select the decimal separator:

1. Select Clipboard decimal separator from the Edit menu.
2. Select one of System, Period.
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NOTE: To exchange data with Microsoft Excel, you should use the System decimal
separator (by default). It is possible to modify the settings in Microsoft Excel to
accept period as decimal separator. Please refer to the manual of Microsoft Excel.

3.10 Select objects

3.10.1 Create selection

With this option, you can modify the set of selected objects. You can create a new
selection set or add objects to the current selection set. The selection is based on
various criteria. The successful completion of calculations is recommended before
using this option.

To modify the set of selected objects:

1. Perform calculations. This step is optional, but if you do not follow it, the results for
some objects may not be available and the selection may not function properly.
2. Select Select 0bjects from the Edit menu.
3. Select Create selection from the Select 0bjects menu. The following form
appears:

4. Select the scope from the drop-down list. The scope can either be the entire
project or the current selection.
5. Select the object type from the drop-down list.
6. Select the object property from the drop-down list. This list is depended on the
object type.
7. Select the operator which will be used in the comparison.
8. Enter the value of the property.
9. Optionally click on Enumerate Selection to preview how many items will be
selected if this query is applied.
10. Select either Include in new selection set to clear any existing selection and
create a new one or Exclude from new selection set to remove matching items from
the selection.
11. Enable Append to current selection set to preserve the current selection and
expand it by adding items from current query.
12. Click on Clear Selection to clear the selected items.
13. Click on Apply Selection to perform the query according to the specified
parameters.
14. Repeat steps 4 to 13 as necessary.
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15. Select Ok to close the form and accept changes or Cancel to close the form and
ignore any changed.

3.10.2 Load selection

With this option, you can load a selection set from an external file that was previously 
saved. This process will fail if the objects currently loaded do not correspond to the
selection set.

To load a selection set from an external file:

1. Select Select 0bjects from the Edit menu.
2. Select Load Selection from the Select 0bjects menu. The following form appears:

3. Select the path of the file.
4. Select the file type from the Files of type drop-down list. The default option is
"Selection Files" with the extension .sel.
5. Select the file by clicking on it.
6. Select Open to open the selected file. Select Cancel to cancel the operation.

3.10.3 Save selection

With this option, you can save the current selection set to an external file. Note that
no object properties are saved whatsoever. The file can be loaded and used at a later
time, as long as the objects are not modified.

To save the current selection set to an external file:

1. Select Selection from the Objects menu.
2. Select Save Selection from the Selection menu. The following form appears:
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3. Select the path of the file.
4. Type the filename in the File name text box.
5. Select Save to save the project with the selected filename and path. Select Cancel
to cancel the operation.

3.10.4 Clear selection

With this option, you can deselect all items.

To deselect all items:

1. Select Select objects from the Edit menu.
2. Select Clear Selection from the Select objects menu. All objects are deselected.

3.11 Locate objects

With this option, the connectivity of a specified point, linear or surface object is
revealed.

To locate objects:

1. Select Locate objects from the Edit menu. The following form appears:

2. Select the Object type from the drop-down list.
3. Select the Name of the object.
4. The connectivity of the specified object is loaded in the list.
5. Select Ok or Cancel to close the form.
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4 View

4.1 View menu

With this menu, you can modify the appearance of the plan view, the profiles and the
sections. In the View menu you can select one of the following options:

Plan view
o Visible objects

o Background

Background pictures
o Add

o Edit

o Delete

o Show

Profile
o Options

Section
o Options

4.2 Plan view

4.2.1 Options

With this option, you can select the object type(s) that will be visible in plan view and
modify their appearance. This option refers to the active objects of the plan view and
not the background objects.

To select the object type(s) that will be visible in plan view and modify their
appearance:

1. Select Plan view from the View menu.
2. Select Options from the Plan view menu. The following form appears:

3. Select the object type(s) that you wish to be visible. The quick keys (Select all,
Select None, Select Invert) can be used to quickly select all objects, deselect all
objects and invert the current selection.
4. Select the settings for the appearance of the flood lines in the corresponding frame.
The flood lines become available after successful conclusion of the calculations.
4. Select Ok to accept changes and close the form. Select Cancel to close the form
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without any changes.

4.2.2 Background

With this option, you have full access to the background data from DXF files. This
includes the option to import data from a DXF file , under the File > Import menu.

To modify the background:

1. Select Plan view from the View menu.
2. Select Background from the Plan view menu. The following form appears:

3. To load data from a DXF file, select Load from DXF. This process is described in
the File > Import > Background from DXF section.
4. Select Clear to clear the existing background. A confirmation message will be
displayed.
5. Select Show background to toggle the visibility of the background.
6. Select Show text to toggle the visibility of TEXT objects of the background.
7. Select Background in color if you wish to view the background in color. 
8. If the option of step 7 is deselected, a single color is used for all background
objects. This color can be modified by selecting Select color.
8.1. The color selection dialog box appears.

8.2. Select the color from the 256 available colors. The currently selected color is
marked with a tick. On top of the Cancel button, the old and the new color are
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displayed.
8.3. Click Ok to save the changes and close the dialog box. Click Cancel to close the
dialog box without saving the changes.

NOTE: The color palette follows standard CAD color palettes.

9. Select the Background layers that you wish to be active (visible).  The quick keys
(Select all, Select None, Select Invert) can be used to quickly select all objects,
deselect all objects and invert the current selection.
10. Select Ok to accept changes and close the form. Select Cancel to close the form
without any changes.

4.3 Background pictures

4.3.1 Add

With this option, you can add a picture to the background.

To add a picture to the background:

1. Select Background Pictures from the View menu.
2. Select Add from the Background Pictures menu. The following form will appear:

3. Select Path. The file selection dialog box will appear:

4. Select the path of the file.
5. Select the file type from the Files of type drop-down list. The default option is
"Bitmap file" with the extension .bmp.
6. Select the file by clicking on it.
7. Select Open to open the selected file. Select Cancel to cancel the operation. 
8. Enter the Left X, Top Y, Width and Height of the picture in drawing units. If you
provide only the height or the width, the ratio of the source picture will be used to
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calculate the missing data.
9. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

NOTE: The following image file types are supported: bitmaps (.bmp) and JPEG (.jpg).

4.3.2 Edit

With this option, you can modify the position and dimensions of an existing
background picture.

To modify the position and dimensions of an existing background picture:

1. Select Background Pictures from the View menu.
2. Select Edit from the Background Pictures menu. The following form will appear:

3. Select the picture from the drop-down list.
4. Make the appropriate changes. If you provide only the height or the width, the ratio
of the source picture will be used to calculate the missing data.
5. Select Apply to apply the changes without closing the form. Select Ok to save the
changes and close the dialog box. Select Cancel to close the dialog box without saving
any changes.

4.3.3 Delete

With this option, you can delete one or more existing background pictures.

To delete one or more existing background pictures:

1. Select Background Pictures from the Map menu.
2. Select Delete from the Background Pictures menu. The following form will
appear:

3. Select the picture from the list.
4. Select Delete to delete the selected picture.
5. Select Delete all to delete all pictures.
6. Select Close to close the dialog box.
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4.3.4 Show

With this option, you can show or hide all pictures in the background.

To show or hide all pictures in the background:

1. Select Background pictures from the View menu.
2. Select Show from the Background pictures menu.
3. If the background pictures were visible, they become invisible and vice-versa. A
checkbox in the menu indicates if this option is enabled.

4.4 Profile

4.4.1 Options

With this option, you can modify the appearance of the profile sketch.

To modify the appearance of the profile sketch:

1. Select Profile from the View menu.
2. Select Options from the Profile menu. The following form appears:
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3. Select Zoom extents after changes if you wish the sketch to zoom automatically
to the extents of the drawing whenever you make a change.
4. Select Profiles as the axis in order to force the profiles to be drawn in the axis (else,
the deep point is selected).
5. Select an appropriate Height stretch factor. This factor magnifies distances in the
Y direction so that small elevation differences are clear.
6. Select the appropriate settings for the appearance of the objects in the following
frames.
7. Select Make default for all new projects to use these options for all new
projects.
8. Select Ok to accept changes and close the form. Select Cancel to close the form
without any changes.

4.5 Section

4.5.1 Options

With this option, you can modify the appearance of the section sketch.

To modify the appearance of the section sketch:

1. Select Section from the View menu.
2. Select Options from the Section menu. The following form appears:

3. Make the appropriate selections for the appearance of the objects.
4. Select Make default for all new projects to use these options for all new
projects.
5. Select Ok to accept changes and close the form. Select Cancel to close the form
without any changes.



Chapter

V
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5 Data

5.1 Data menu

With this menu, you can add and modify data. In the Data menu you can select one
of the following options:

Project info
General data
Contours
Time series: Management, Add, Delete, Edit, Move, Sort
Time patterns: Management, Add, Delete, Edit, Move, Sort
Network consistency
Options
o General preferences

o Sketch

o Grid editing

o Customize toolbar

o Default values

5.2 Project info

With this option, you can add project information that include title, firm title and
comments. If you want, this information can be included in the reports. The empty
fields are ignored.

To add or modify the project information:

1. Select Project info from the Data menu.
2. Type the project title, firm title and comments.
3. Check Include project time and date if you want to include the time and date in
the project. In this case, type the day, month, year, hours and seconds in the
corresponding text boxes. Alternatively, press Today to insert the current values
automatically.
4. Check Include the name of the project file if you want the full path and filename
of the project to be included in the report.
5. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
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By selecting the buttons with the ellipses (...) next to the project title and firm, you
can access the corresponding databases.

Project title database

For the completion of a project, more than one programs may be needed. For
convenience, you can add the project title to the database and retrieve it from all
programs.

To use the project title database:

1. Select the button with the ellipses (...) next to the project title text box. The project
title database appears.
2. Select Add to add a new title to the database.
3. Select Remove to remove the selected entry from the database. You will be asked
for confirmation only if you have selected to confirm deletions in the General
preferences tab.
4. Select Edit to modify the selected entry.
5. Select Ok to use the currently selected project title and close the dialog box. Select
Cancel to close the dialog box without applying any changes.

Firm database
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An engineer or firm may be involved in multiple projects. For convenience, you can
add the title to the database and retrieve it from all programs.

To use the firm database:

1. Select the button with the ellipses (...) next to the firm text box. The firm database
appears.
2. Select Add to add a new firm/author to the database.
3. Select Remove to remove the selected entry from the database. You will be asked
for confirmation only if you have selected to confirm deletions in the General
preferences tab.
4. Select Edit to modify the selected entry.
5. Select Ok to use the currently selected firm and close the dialog box. Select Cancel
to close the dialog box without applying any changes.

5.3 General data

With this option, you can input general data.

To input general data:

1. Select General data from the Data menu. The following form appears:
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2. Make the appropriate selections as described below.
3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

Model preferences

Flow units: select the appropriate flow units. There are six combination available,
three of which belong to the metric system (m3/s, L/s, ML/day) and three (ft3/s, g/m,
Mg/day) to the English systems. This affects all data input/output. 

NOTE: If you change this setting, existing data will not be converted.

The units that are used in both the metric and English system are enumerated in the 
Appendix.

Routing method: select the appropriate routing method, which can be one of: None,
Kinematic wave, Dynamic wave and Steady flow. For compatibility with previous
versions of the program, select steady flow.

Routing (sec): Enter the time step length in decimal seconds used for routing flows
and water quality constituents through the conveyance system. Values around 5
seconds are generally sufficient.

Kinematic viscosity (m2/s): select the kinematic viscosity of the fluid. Press the
button with the ellipses "..." to invoke the corresponding database. This property is for
future reference.

Density (kg/m3): select the density of the fluid. Press the button with the ellipses
"..." to invoke the corresponding database. This property is for future reference.

Dynamic wave:

Inertial terms: Indicates how the inertial terms in the St. Venant momentum
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equation will be handled. Select keep to maintain these terms at their full value under
all conditions. Select Dampen to reduce the terms as flow comes closer to being
critical and ignores them when flow is supercritical. Select Ignore to drop the terms
altogether from the momentum equation, producing what is essentially a Diffusion
Wave solution.

Variable step: Check the box if an internally computed variable time step should be
used at each routing time period and select an adjustment (or safety) factor to apply
to this time step. The variable time step is computed so as to satisfy the Courant
condition within each conduit and yet prevent an excessive change in water depth at
each node. A typical adjustment factor would be 75% to provide some margin of
conservatism. The computed variable time step will not be less than 0.5 seconds nor
be greater than the fixed time step specified on the Time Steps page of the dialog. If
the latter was set lower than 0.5 seconds then the variable time step option is
ignored.

Minimum surface area: This is a minimum surface area used at nodes when
computing changes in water depth. If 0 is entered, then the default value of 12.566
ft2 (1.167 m2) is used.

Normal flow limit

Selects the basis used to determine when supercritical flow occurs in a conduit. The
choices are (a) water surface slope only (i.e., water surface slope > conduit slope) (b)
Froude number only (i.e., Froude number > 1.0) and (c) both water surface slope and
Froude number. The last option is recommended.

Conduit lengthening:

Time step (0 for no lengthening) (sec): This is a time step, in seconds, used to
artificially lengthen conduits so that they meet the Courant stability criterion under
full-flow conditions (i.e., the travel time of a wave will not be smaller than the
specified conduit lengthening time step). As this value is decreased, fewer conduits
will require lengthening. A value of 0 means that no conduits will be lengthened.

Dates:

Start analysis on: select the day, month, year, hour and minute of the beginning of
the simulation.

Start reporting on: select the day, month, year, hour and minute when reporting of
simulation results is to begin. This must be on or after the simulation starting date
and time.

End analysis on: Enter the date and time when the simulation is to end. This must
be after the simulation starting date and time.

Reporting time step: Enter the time interval for reporting of computed results. You
should select an appropriate time step so that the number of results is about 100 per
project.
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5.4 Hydrology

5.4.1 IDF curve

With this option, you can select the IDF curve that will be used for the calculation of
the design storm. The rain intensity can be either constant or calculated from an IDF
curve or by using linear interpolation in a data matrix that correlates the rainfall
duration and intensity. 

To select the IDF curve:

1. Select Climatology > IDF curve from the Data menu. The following form
appears:

2. Make the appropriate changes.
3. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

To use an IDF curve:

1. Click the Intensity duration curve option button.
2. Enter the values of the coefficients c, b and n, in such a way that when time t is
entered in hours, the intensity will be given in mm/h.
3. Optionally, select Database... to invoke the IDF database. 

NOTE: The selection of IDF curve is not required in case the design flow rate is
known. IDF curves are used in conjunction with subcatchments.

To select a constant rainfall intensity:

1. Click the Constant rainfall intensity option button.
2. Enter the rainfall intensity in mm/h. The design flow rate is calculated based on
this value; it is not based on the initial concentration time.
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To use linear interpolation in a data matrix that correlates the rainfall duration and
intensity:

1. Click the Rainfall duration - intensity correlation option button.
2. Enter a curve that describes the correlation between rainfall duration (in min) and
intensity (in mm/h). The program will use the exact values, if found, or will estimate a
value using linear interpolation. The curve can be entered manually or imported from a
RCV (TechnoLogismiki) file or a HYDRO IDF file.
3. Select Import to import a curve from a RCV (TechnoLogismiki) file or a HYDRO IDF
file.
4. Select Export to export the current curve from a RCV (TechnoLogismiki) file or a
HYDRO IDF file.
5. Select Add, Remove and Insert to add, remove and insert a record, respectively.

5.4.2 Subcatchments

This option is described in detail in Objects > Properties > Subcatchments.

5.5 Contours

With this option, you can manage the contours.

To manage the contours:

1. Select Contours from the Data menu. The following form appears:

2. Make the appropriate selections as described below.
3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

Data

Load from DXF: Click this button to import contour data from a DXF file. The process
is described in the menu File > Import > Contours from DXF. 

Clear: Click this button to clear the contour data from the current project.

Options:

Show contours: Check this option to show or hide the contours.

Major contour every: Select the interval of the major contours. These contours are
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shown thicker and they are accompanied by their value.

Colors

Select the colors that correspond to the minimum and the maximum value of the
contours, as well as the number of color classes.

Make default values for all new projects: Check this option to make the settings of
this form default for all new projects.

5.6 Time series

5.6.1 Management

Time Series objects are used to describe how certain object properties vary with time.

Each time series must be given a unique name and can be assigned any number of
time-value data pairs. Time can be specified either as hours from the start of a
simulation or as an absolute date and time-of-day.

For rainfall time series, it is only necessary to enter periods with non-zero rainfall
amounts. The program interprets the rainfall value as a constant value lasting over the
recording interval specified for the rain gage that utilizes the time series. For all other
types of time series, the program uses interpolation to estimate values at times that
fall in between the recorded values.

For times that fall outside the range of the time series, the program will use a value of
0 for rainfall and external inflow time series, and either the first or last series value for
temperature, evaporation, and water stage time series.

To manage time series:

1. Select Time series from the Data menu. The following form appears:

2. Make the necessary modifications.
3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

Time series files

Time series files are external text files that contain data for time series objects.
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Examples of time series data include rainfall, evaporation, inflows to nodes of the
drainage system, and water stage at outfall boundary nodes. Normally these data are
entered and edited through the time series editor. However there is an option to
import data from an external file into the editor. Creating and editing this file can be
done outside of the program, using text editors or spreadsheet programs.

The format of a time series file consists of two lines of descriptive text followed by the
actual time series data, with one time series value per line. Typically, the first text line
identifies the time series and the second line includes a detailed description of the
time series. Time series values can either be in date / time / value format or in time /
value format, where each entry is separated by one or more spaces or tab characters.
For the date / time / value format, dates are entered as month/day/year (e.g.,
7/21/2004) and times as 24-hour military time (e.g., 8:30 pm is 20:30). After the
first date, additional dates need only be entered whenever a new day occurs. For the
time / value format, time can either be decimal hours or military time since the start
of a simulation (e.g., 2 days, 4 hours and 20 minutes can be entered as either 52.333
or 52:20). An example of a time series file is shown below:

EPASWMM Time Series Data
<optional description goes here>
12/31/2005  00:00   0.00
            06:00   3.22
            12:00   5.78

      18:00   2.11
01/01/2006  00:00   1.08
            06:00   0.03
            12:00   0.00

5.6.2 Add

To add a new time series:

1. Press Add. The data form appears:
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2. Enter a user-assigned name. This name cannot be null or used for another time
series in the project.
3. Optionally, add some comments  to the curve. Press the ellipsis button to edit
multiline text.
4. If the data are located in an external file, check the use this file instead of the
following table. Then click the ellipsis button to select the external time-series file.
5. Press add to add a line at the end of the data list.
6. Press remove to remove the current line of the data list
7. Press insert to insert a line above the current line of the data list.
8. Type the data in the data list.
9. If you wish to clear the data list, press clear. 
10. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

To import a time series from an external file:

1. Press Import. The file selection dialog box appears:
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2. Select the path of the file.
3. Select the file type from the Files of type drop-down list. The default option is
"Time series file" with the extension .dat.
4. Select the file by clicking on it.
5. Select Open to open and analyze the file. 

To export a time series to an external file:

1. Press Export. The file selection dialog box appears:

6. Select the path of the file.
7. Type the filename in the File name text box.
8. Select Save to save the file with the selected filename and path. Select Cancel to
cancel the operation.

To view a time series:

1. Press View. The time series is drawn in a separate window:
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5.6.3 Delete

To delete an existing time series:

1. Select the time series from the list on the left.
2. Press Remove. You will be asked for confirmation only if you have selected to
confirm deletions in the General preferences tab.
3. The time series is deleted from the list.

5.6.4 Edit

To edit an existing time series:

1. Select the time series from the list on the left.
2. Press Edit. The data form appears.
3. Make the appropriate selections as described in the add time series topic.
4. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

5.6.5 Move

To move an existing time series upwards in the list:

1. Select the time series from the list on the left.
2. Press Move Up. 
3. The time series is moved one place upwards.

To move an existing time series downwards in the list:

1. Select the time series from the list on the left.
2. Press Move Down. 
3. The time series is moved one place downwards.

5.6.6 Sort

To sort the time series list:

1. Press Sort A->Z.
2. The list is sorted alphabetically.

5.7 Time patterns

5.7.1 Management

Time Patterns allow external Dry Weather Flow (DWF) to vary in a periodic fashion.
They consist of a set of adjustment factors applied as multipliers to a baseline DWF
flow rate. The different types of time patterns include:

monthly: one multiplier for each month of the year
daily: one multiplier for each day of the week
hourly: one multiplier for each hour from 12 AM to 11 PM
weekend: hourly multipliers for weekend days

Each Time Pattern must have a unique name and there is no limit on the number of
patterns that can be created. Each dry weather inflow (either flow or quality) can have
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up to four patterns associated with it, one for each type listed above.

To manage time patterns:

1. Select Time patterns from the Data menu.  The following form appears:

2. Make the necessary modifications.
3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

5.7.2 Add

To add a new time pattern:

1. Press Add. The data form appears:

2. Enter a user-assigned name. This name cannot be null or used for another time
series in the project.
3. Optionally, add some comments  to the curve. Press the ellipsis button to edit
multiline text.
4. Select the pattern type from the drop-down list.
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5. Type the data in the data list. The time pattern is drawn in the picture box in real
time.
6. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

NOTE: In order to maintain an average dry weather flow at its specified value, the
multipliers for a pattern should average to 1.0. The average value is displayed
graphically as a horizontal blue line. It is also displayed analytically in the sketch as
"AV".

5.7.3 Delete

To delete an existing time pattern:

1. Select the time pattern from the list on the left.
2. Press Remove. You will be asked for confirmation only if you have selected to
confirm deletions in the General preferences tab.
3. The time pattern is deleted from the list.

5.7.4 Edit

To edit an existing time pattern:

1. Select the time pattern from the list on the left.
2. Press Edit. The data form appears.
3. Make the appropriate selections as described in the add time pattern topic.
4. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

5.7.5 Move

To move an existing time pattern upwards in the list:

1. Select the time pattern from the list on the left.
2. Press Move Up. 
3. The time pattern is moved one place upwards.

To move an existing time pattern downwards in the list:

1. Select the time pattern from the list on the left.
2. Press Move Down. 
3. The time pattern is moved one place downwards.

5.7.6 Sort

To sort the time pattern list:

1. Press Sort A->Z.
2. The list is sorted alphabetically.

5.8 Network consistency

When importing a network from an external source such as a DXF file or entering
graphically its data, there can be a number of hard-to-locate inconsistencies. This form
facilitates the location and correction of several types of problems such as duplicate
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nodes and pipes.

To use the network consistency check tool:

1. Select Network Consistency from the Tools menu.
2. Select the type of problems you wish to look for and optionally correct.
3. Click on Check to look for specific problems.
4. Highlight one problem in the list and click Objects of current problem to
highlight the location of the erroneous input on the map.
5. Optionally you may want to click on Objects of all problems to highlight the
location of all erroneous input on the map.
6. Click on Clear selection to hide all highlighted objects on the map.
7. Click Close to close the form.

5.9 Options

5.9.1 General preferences

With this option, you can modify the general preferences of the program.

To modify the general preferences:

1. Select Options from the Data menu.
2. Select General preferences from the Options menu.
3. The general preferences dialog box appears. The preferences are grouped into four
tabs. You can select a tab by clicking on its name.

General Tab
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This tab contains general preferences regarding the usage of the program.

Check Register the extension *.m503 with this application to associate the
extension .m503 with this program. This extension is used by the program when
saving a project. In this way, you will be able to run the program and load a project by
double-clicking on the project filename in Windows Explorer.

Check Automatically display calculation messages if you want the report details to
be automatically displayed when you calculate the results.

Check Automatically create backup file if you want a backup file (with the
extension .bck) to be created every time a project is loaded. By default, this file is
created in the temporary folder of Windows.

Check Confirm delete actions if you want to be asked for confirmation each time an
object is about to be deleted. This setting affects the behaviour of all delete actions,
for example the deletion of an object.

You can also modify the temporary folder that will be used for the creation of backup
files. By default, this folder is the temporary folder of Windows.

Finally, there are three options regarding the termination of the program:

When exiting always ignore changes - All changes since the last save of the
project are ignored. 
When exiting always save changes - All changes in the current project are
automatically saved. If the filename of the project is not set, a dialog box will
appear that allows the selection of the filename, as when selecting Save project
as from the File menu.
When exiting prompt for action - If there are changes in the current project,
then a dialog box will appear. You can choose to save or ignore the changes. If
the filename of the project is not set, a dialog box will appear that allows the
selection of the filename, as when selecting Save project as from the File menu.

Languages Tab
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If more than one language packs have been installed, then you can choose the
language of the program. In the above case, there are two language packs; English
(that are already selected) and Greek. If you change the language, all forms, menus,
messages, help files will reflect the chosen language.

In order for the changes to take effect, you must restart the program.

Digits Tab

With this tab, you can modify the way the results are presented. All values used in the
program are displayed in the list on the left.

For each value, you can select the number of decimal digits using the Number of
digits drop-down list.

Check Use 0.1 instead of .1 to use a preceding zero when displaying numbers
between -1 and 1, for example -0.08 instead of -.08 and 0.98 instead of .98.

Check Use 1.0 instead of 1 to use trailing zeros (when necessary) in order to display
a number with the decimal digits selected in the Number of digits drop-down list, for
example 1.1600 instead of 1.16 (when the number of digits is set to 4).

Internet Tab
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The program can automatically check for newer versions over the Internet. Check 
Automatically check for newer versions to enable this feature. The check is
automatically performed at an interval specified in the Every drop-down list. Select
Check now to manually check for newer versions.

When a newer version is found, you will be prompted to download and install the
latest version.

NOTE: TechnoLogismiki protects your privacy. During the check for newer versions,
no data is transferred from your computer to the Internet.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

5.9.2 Sketch

With this option, you can modify the profile sketch.

To modify the profile sketch:

1. Select Options from the Data menu.
2. Select Sketch from the Options menu. The profile sketch options dialog box
appears:

2. Make the appropriate selections as described below.
3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.
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Grid

Select Grid active if you want the dynamic grid to be displayed.
Press the Font button to select the font that will be used by the grid.
Press the Font color button to select the color of the font that will be used by the
grid.
Press the Pen button to select the style and width of the grid line.
Press the Pen color button to select the color of the grid line.

OSnap

Select OSnap active if you want the snap to objects to be active.
Select one or more OSnaps to be active: End, Middle, Center, Quadrant, Node.
Press All to select all OSnaps. Press None to select none.

Snap to grid

Select Snap active if you want the snap to grid to be active.
Select the appropriate Spacing X and Spacing Y values.
Select the appropriate Base X and Base Y values.

Background

Press the Color button to select the background color of the sketch

5.9.3 Grid editing

With this option, you can modify the behavior of grids.

The behaviour of all editable grids is controlled by the preferences in this dialog box.

Select No cell automation if you want the active cell to remain the same when
hitting ENTER.

Select Open the cell below (edit by columns) if you want to activate the cell below
when hitting ENTER. This is particularly useful when editing tables by columns.

Select Open the next cell (edit by rows) if you want to activate the next cell on the
right when hitting ENTER. This is particularly useful when editing tables by rows.

NOTE: These preferences affect all projects, both old and new.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
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5.9.4 Customize toolbar

With this option, you can customize the toolbar of the main form.

To customize the toolbar of the main form:

1. Select Options from the Data menu.
2. Select Customize toolbar from the Options menu.
3. Make the appropriate changes.
4. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

The toolbar may contain small or large buttons.

Check Show description if you want a small description to be displayed under the
buttons.

Check Show tooltips if you want tooltips to be displayed when the mouse pointer
hovers over a button for 2-3 seconds.

NOTE: These preferences affect all projects, both old and new.

5.9.5 Default values

With this option, you can modify the default values for new linear or point objects,
curves etc.

To modify the default values:

1. Select Options from the Data menu.
2. Select Default values from the Options menu.
3. In the ID Labels frame, select the prefixes of new object names.
4. In the Objects frame, select the flow units and the routing method.
5. Select Make default for all new projects if you wish to use these settings for all
new projects.
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6. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.



Chapter
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6 Objects

6.1 Objects menu

With this option, you can add and modify objects. In the Objects menu you can select
one of the following options:

Add
o Subcatchment

o Section

o Conduit

o Pump

o Profile

o Label

Properties
o Subcatchment

o Section

o Conduit

o Edge line

o Profile

o Label

Add vertex
Delete vertex
Stretch vertex
Labels
Swap conduit ends
Swap edge line ends

6.2 Add

6.2.1 Subcatchment

With this option, you can add one or more subcatchments. Subcatchments defined by
one or two points are considered symbolical and you need to provide their area
explicitly.

To add a subcatchment:

1. Select Add from the Objects menu.
2. Select Subcatchment from the Add menu.
3. Click successively onto the drawing to define the vertices of the subcatchment.
4. Press ENTER to close the polyline and define the subcatchment. Press BACKSPACE
to erase the last defined vertex.

To add more than one subcatchments:

1. Select Add  from the Objects menu.
2. Select Subcatchment from the Add menu while holding down CTRL key.
3. Click successively onto the drawing to define the vertices of the subcatchment.
4. Press ENTER while holding down CTRL key to close the polyline and define the
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subcatchment. Press BACKSPACE to erase the last defined vertex.
5. Repeat steps 3 and 4 as many times as required.
6. Hit ESC when you have finished.

When the program expects a point, you can provide the coordinates analytically by
hitting CTRL+2. The following form appears:

1. Enter the coordinates by typing into the corresponding text box.
2. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes. The program resumes the previous action.

NOTE: When selecting points graphically, you can use Snap and / or OSnap. These
options can be configured using the menu Data > Options > Sketch or by hitting
CTRL + 1.

6.2.2 Section

With this option, you can add one or more sections (nodes).

To add a section:

1. Select Add from the Objects menu.
2. Select Section from the Add menu.
3. Click onto the drawing to define the position of the junction.

To add more than one sections:

1. Select Add from the Objects menu.
2. Select Section from the Add menu while holding down CTRL key.
3. Click onto the drawing to define the position of the section while holding down CTRL
key.
4. Repeat step 3 as many times as required.
5. Hit ESC when you have finished.

When the program expects a point, you can provide the coordinates analytically by
hitting CTRL+2. The following form appears:

1. Enter the coordinates by typing into the corresponding text box.
2. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes. The program resumes the previous action.

NOTE: When selecting points graphically, you can use Snap and / or OSnap. These
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options can be configured using the menu Data > Options > Sketch or by hitting
CTRL + 1.

6.2.3 Conduit

With this option, you can add one or more conduits. The ends of the conduit are
always section objects. Although there is no such restriction, it is recommended that
the direction of conduits matches the flow direction.

To add a conduit:

1. Select Add from the Objects menu.
2. Select Conduit from the Add menu.
3. Click onto the point object that will be the start point of the conduit.
4. Click onto the point object that will be the end point of the conduit. The conduit is
drawn.

To add more than one conduits:

1. Select Add  from the Objects menu.
2. Select Conduit from the Add menu while holding down CTRL key.
3. Click onto the point object that will be the start point of the conduit.
4. Click onto the point object that will be the end point of the conduit while holding
down CTRL key. The conduit is drawn.
5. Repeat steps 3 and 4 to add the next conduit.
6. Hit ESC when you have finished.

NOTE: At least two point objects are required.

If you wish to define intermediate vertices for a conduit, define their successive
coordinates either graphically or analytically prior to clicking on the end point object.
These intermediate vertices define piecewise linear objects and can be fully
manipulated (including addition, deletion, displacement) after the object is created.
They can be taken into account when calculating the length of the conduit, in the
calculation of excavation volumes etc.

When the program expects a point, you can provide the coordinates analytically by
hitting CTRL+2. The following form appears:

1. Enter the coordinates by typing into the corresponding text box.
2. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes. The program resumes the previous action.

NOTE: When selecting points graphically, you can use Snap and / or OSnap. These
options can be configured using the menu Data > Options > Sketch or by hitting
CTRL + 1.
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6.2.4 Edge line

With this option, you can add one or more edge lines. The edge lines do not
participate in the calculations. However, they are exported along an associated table of
coordinates when you create a DXF file with the plan view.

To add an edge line:

1. Select Add from the Objects menu.
2. Select Edge from the Add menu.
3. Click successively onto the drawing to define the vertices.
4. Press ENTER to finalize the polyline and define the edge. Press BACKSPACE to
erase the last defined vertex.

To add more than one edge line:

1. Select Add from the Objects menu.
2. Select Edge from the Add menu while holding down CTRL key.
3. Click successively onto the drawing to define the vertices.
4. Press ENTER while holding down CTRL key to finalize the polyline and define the
edge. Press BACKSPACE to erase the last defined vertex.
5. Repeat steps 3 and 4 as many times as required.
6. Hit ESC when you have finished.

When the program expects a point, you can provide the coordinates analytically by
hitting CTRL+2. The following form appears:

1. Enter the coordinates by typing into the corresponding text box.
2. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes. The program resumes the previous action.

NOTE: When selecting points graphically, you can use Snap and / or OSnap. These
options can be configured using the menu Data > Options > Sketch or by hitting
CTRL + 1.

6.2.5 Profile

With this option, you can add one or more profiles. Profiles are not actual objects but
rather a series of references to alternating nodes and links. Although there is no
restriction in the definition of profiles, it is recommended that

they follow the flow direction,
they do not overlap each other.

To add a profile:

1. Select Add from the Objects menu.
2. Select Profile from the Add menu.
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3. Click successively onto the drawing to select the sections of the profile. It is not
necessary to click onto all sections. If two successive sections are not connected by a
single link, the program automatically seeks and selects the shortest path (in terms
of number of links) connecting these two nodes. Thus, in most cases, you can fully
define a profile by clicking on the first and last section.
4. Press ENTER to define the profile. Press BACKSPACE to erase the reference to the
last defined point object.

To add more than one profiles:

1. Select Add from the Objects menu.
2. Select Profile from the Add menu while holding down CTRL key.
3. Click successively onto the drawing to select the sections of the profile. It is not
necessary to click onto all sections. If two successive sections are not connected by a
single link, the program automatically seeks and selects the shortest path (in terms
of number of links) connecting these two sections. Thus, in most cases, you can fully
define a profile by clicking on the first and last section.
4. Press ENTER while holding down CTRL key to define the profile. Press BACKSPACE
to erase the last defined vertex.
5. Repeat steps 3 and 4 as many times as required.
6. Hit ESC when you have finished.

6.2.6 Label

With this option, you can add one or more labels.

To add a label:

1. Select Add from the Objects menu.
2. Select Label from the Add menu.
3. Click onto the drawing to define the position of the label.

To add more than one labels:

1. Select Add from the Data menu.
2. Select Label from the Add menu while holding down CTRL key.
3. Click onto the drawing to define the position of the label while holding down CTRL
key.
4. Repeat step 3 as many times as required.
5. Hit ESC when you have finished.

When the program expects a point, you can provide the coordinates analytically by
hitting CTRL+2. The following form appears:

1. Enter the coordinates by typing into the corresponding text box.
2. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes. The program resumes the previous action.
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NOTE: When selecting points graphically, you can use Snap and / or OSnap. These
options can be configured using the menu Data > Options > Sketch or by hitting
CTRL + 1.

6.3 Properties

6.3.1 Subcatchment

With this option, you can view and modify the properties of subcatchments. 

Subcatchments are hydrologic units of land whose topography and drainage system
elements direct surface runoff to a single discharge point. The user is responsible for
dividing a study area into an appropriate number of subcatchments, and for
identifying the outlet point of each subcatchment. Discharge outlet points can be
either sections or other subcatchments.

To view and modify the properties of subcatchments:

1. Select Properties from the Objects menu.
2. Select Subcatchment from the Properties menu. The following form appears:

3. Select one or more objects from the list on the left. To select more than one
objects, hold down CTRL while selecting. The objects that are selected in the plan
view are preselected in the list.
4. If more than one objects are selected in the list, only the common properties are
displayed.
5. Make the appropriate changes, as described below. The new property values are
assigned to all selected objects in the list.
6. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

Properties

Name: enter the name of the subcatchment. Two or more subcatchments may
share the same name, but this is not recommended since there will be confusion
in the results.
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X coordinate: enter the X coordinate of the subcatchment centroid.
Y coordinate: enter the Y coordinate of the subcatchment centroid.
Description: enter the description of the subcatchment.
Tag: enter a tag for the subcatchment. This appears neither in the input data nor
the results.
Vertices: click the ellipsis button to define the vertices analytically.
Outlet object: select one section or subcatchment which receives the
subcatchment's runoff.
Area (ac or ha): enter the area of the subcatchment. Leave the field blank if you
want the program to calculate the area from plan view. In this case the result is
displayed within curly braces {}.
Method for concentration time: select the method for the evaluation of the
concentration time (Giandotti, Kirpich, FAA).
o for Giandotti, the following data are required: area, length of drainage line,

mean altitude, and the altitude at the exit.
o for Kirpich the following data are required: length of drainage line and mean

slope.
o for FAA the following data are required: length of drainage line, mean slope

and the discharge coefficient.
Discharge coefficient: enter the discharge coefficient.
Length of drainage line (ft or m): enter the length of the main drainage line.
Slope (%): enter the mean slope of the subcatchment.
Altitude at exit (ft or m): enter the altitude at the exit of the subcatchment.
Mean altitude (ft or m): enter the mean altitude of the subcatchment.
Concentration time (min): enter the concentration time. If left blank, the time
is estimated based on the method selected in the aforementioned properties.

6.3.2 Section

Sections are drainage system nodes where conduits join together. Physically they
represent the confluence of natural surface channels. External inflows can enter the
system at sections.

To view and modify the properties of junctions:

1. Select Properties from the Objects menu.
2. Select Section from the Properties menu. The following form appears:
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3. Select one or more objects from the list on the left. To select more than one
objects, hold down CTRL while selecting. The objects that are selected in the plan
view are preselected in the list.
4. If more than one objects are selected in the list, only the common properties are
displayed.
5. Make the appropriate changes, as described below. The new property values are
assigned to all selected objects in the list.
6. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

Properties

Name: enter the name of the junction. Two or more junctions may share the
same name, but this is not recommended since there will be confusion in the
results.
X coordinate: enter the X coordinate of the junction.
Y coordinate: enter the Y coordinate of the junction.
Description: enter the description of the junction.
Tag: enter a tag for the junction. This appears neither in the input data nor the
results.
Inflows: click the ellipsis button to assign inflows to the section.
Transect: click the ellipsis button to edit the transect of the section.
Offset elevation (ft or m): enter the offset elevation of the section. This value is
added to the elevation of all points in the flow line of the section and is
particularly useful when using e.g. a single rectangular section to multiple
stations.
Invert elevation (ft or m): displays the invert elevation of the section.
Excavation elevation (ft or m): displays the excavation elevation of the
section.
Left bank elevation (ft or m): displays the left bank elevation of the section.
Right bank elevation (ft or m): displays the right bank elevation of the section.
Flow elevation (ft or m): displays the flow elevation of the section.
Initial water depth (ft or m): enter the depth of water at the junction at the
start of the simulation.
Station: click the ellipsis button to enter the station of the section.
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Results

The results refer to the current time frame, selected from the drop-down
list at the bottom-left corner of the main form.

Depth (ft or m): the water depth in the section.
Flooding: the flow that is lost when inflows exceed storage and conveyance
capacity, in user-defined flow units.
Head (ft or m): the absolute elevation of hydraulic head
Lateral inflow: the sum of runoff and all other inflows, in user-defined flow units
.
Total inflow: the sum of lateral inflow and upstream inflow, in user-defined flow
units.
Volume (ft3 or m3): the water volume held in storage (including ponded water).

6.3.2.1 Inflows

Apart from inflows from subcatchments, sections also accept direct inflow.

To enter direct inflow data:

1. Select the properties form of a section.
2. Double click on the Inflows property.
3. Click the ellipsis button. 
4. Make the appropriate changes.
5. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

Direct

Baseline: specifies the value of the constant baseline component of the constituent's
inflow. The units are the project's flow units. If left blank then no baseline inflow is
assumed.

Baseline Pattern: An optional Time Pattern whose factors adjust the baseline inflow
on either an hourly, daily, or monthly basis (depending on the type of time pattern
specified).
 
Time series: select the name of the time series that contains inflow data for the
selected constituent. If left blank then no direct inflow will occur for the selected
constituent at the node in question.

Scale factor: enter a multiplier used to adjust the values of the constituent's inflow
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time series. The baseline value is not adjusted by this factor. The scale factor can have
several uses, such as allowing one to easily change the magnitude of an inflow
hydrograph while keeping its shape the same, without having to re-edit the entries in
the hydrograph's time series. Or it can allow a group of nodes sharing the same time
series to have their inflows behave in a time-synchronized fashion while letting their
individual magnitudes be different. 

6.3.2.2 Transect

With this option, you can define the transect of the section. There are actually three
transects per section: flow transect (for hydraulic calculations), natural ground
transect and trench transect (for calculation of excavations and infills). The offset
elevation of the section affects the flow and trench transects.

To define the transect:

1. Select the properties form of a section.
2. Double click on the Transect property.
3. Click the ellipsis button. 
4. Make the appropriate changes.
5. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

In the Roughness frame:

1. Enter the Manning friction coefficient for the left bank.
2. Enter the Manning friction coefficient for the right bank.
3. Enter the Manning friction coefficient for the channel.

In the Options frame:
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1. Enter the station of the left bank in ft or m. If no left bank exists, enter the station
of the first point of the transect.
2. Enter the station of the right bank in ft or m. If no right bank exists, enter the
station of the last point of the transect.
3. Enter the stations multiplier which will be applied to the stations specified. Enter
1.0 if you wish to disable this feature.
4. Enter the meander modifier which will be applied to the stations specified. Enter
1.0 or 0.0 if you wish to disable this feature.
5. Enter the flow/excavation elevation offset in ft or m which will be added to the
elevations specified.

In the Data frame:

1. Select the transect type from the drop-down list.
2. Enter the data as (X,Y) pairs, where X=0 is the center of the section.
3. Press "+" to add a line in the table. Press "-" to erase the selected lines in the table.
Select "up" and "down" to move the selected line up/down by one place.

In the Copy Data frame:

1. To copy data between the three transects of the same section, select the
source and target transects and press "--->". 
2. To copy data between the current section and other sections press To
Multiple. The following form appears:

3. Select the source and target data types, as well as the target sections which will
receive the copy of the transect.
4. Press Ok to proceed with the copy. Press Cancel to cancel the procedure.

NOTE: 
The hydraulic calculations are performed based on the flow transect only. The
natural ground and trench transect are used for the evaluation of excavations/infills
only.
The X-coordinates of all transects must be in ascending order.
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6.3.3 Conduit

Conduits are channels that transport water from one section to another in a
conveyance system. Each conduit uses the transect of the upstream section.
Therefore, you need to use more dense section points if you need greater accuracy.

The program uses the Manning equation to express the relationship between flow rate
(Q), cross sectional area (E), hydraulic radius (R), and slope (J) in all conduits:

Metric system English system

where n is Manning's friction coefficient. The slope J is interpreted as either the
conduit slope or the friction slope (i.e., head loss per unit length), depending on the
flow routing method used. 

To view and modify the properties of conduits:

1. Select Properties from the Objects menu.
2. Select Conduit from the Properties menu. The following form appears:

3. Select one or more objects from the list on the left. To select more than one
objects, hold down CTRL while selecting. The objects that are selected in the plan
view are preselected in the list.
4. If more than one objects are selected in the list, only the common properties are
displayed.
5. Make the appropriate changes, as described below. The new property values are
assigned to all selected objects in the list.
6. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

Properties

Name: enter the name of the storage. Two or more storages may share the same
name, but this is not recommended since there will be confusion in the results.
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Start Node: select the start section from the drop-down list.
End node: select the end section from the drop-down list.
Description: enter the description of the conduit.
Tag: enter a tag for the conduit. This appears neither in the input data nor the
results.
Street address: optionally, enter the street name of the conduit
Maximum depth (ft or m, read only): this is the maximum depth of the
selected conduit shape.
Length (ft or m): leave this field empty to activate auto-fill and let the program
calculate the length from the plan view. In this case, the result appears within
curly braces "{}". Alternatively, specify an explicit value that will be used. 
Initial flow: the initial flow rate in the conduit, in user-defined flow units.
Maximum flow: enter the maximum flow allowed in the conduit under any
routing method (as of version 7.0), in user-defined flow units. Use 0 if not
applicable.
Entry loss coefficient: enter the head loss coefficient associated with energy
losses at the entrance of the conduit.
Exit loss coefficient: enter the head loss coefficient associated with energy
losses at the exit of the conduit.
Average loss coefficient: enter the coefficient associated with energy losses
along the length of the conduit.
Flap gate: select Yes if a flap gate exists that prevents backflow through the
conduit. Select No if no flap gate exists.

Results

The results refer to the current time frame, selected from the drop-down
list at the bottom-left corner of the main form.

Slope: the slope of the conduit.
Depth (ft or m): the depth of the water in the conduit.
Froude No : the Froude no of the flow in the conduit.
Capacity: the capacity of the conduit.
Flow: the flow rate in the conduit, in user-defined flow units.
Velocity (ft/s or m/s): the flow velocity in the conduit.

6.3.4 Edge

The edge lines do not participate in the calculations. However, they are exported along
an associated table of coordinates when you create a DXF file with the plan view.

To view and modify the properties of edge lines:

1. Select Properties from the Objects menu.
2. Select Edge from the Properties menu. The following form appears:
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3. Select one or more objects from the list on the left. To select more than one
objects, hold down CTRL while selecting. The objects that are selected in the plan
view are preselected in the list.
4. If more than one objects are selected in the list, only the common properties are
displayed.
5. Make the appropriate changes, as described below. The new property values are
assigned to all selected objects in the list.
6. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

Properties

Name: enter the name of the edge line. 
Description: enter the description of the edge line.
Tag: enter a tag for the edge line. This appears neither in the input data nor the
results.
Vertices: click the ellipsis button to define the vertices analytically.
Prefix: enter a prefix for all vertices. This need not be the same as the name of
the edge line.
Suffix: enter a suffix for all vertices.

6.3.5 Profile

Profiles are not actual objects but rather a series of references to alternating nodes
and links. Data input becomes very easy using profiles since:

data are input in tabular form,
the elevations are displayed in a visual and comprehensive way,
the creation of profile DXF drawings is easy,

To view and modify the properties of profiles:

1. Select Properties from the Objects menu.
2. Select Profile from the Properties menu. The following form appears:
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3. Select one or more objects from the list on the left. To select more than one
objects, hold down CTRL while selecting. The objects that are selected in the plan
view are preselected in the list.
4. If more than one objects are selected in the list, only the common properties are
displayed.
5. Make the appropriate changes, as described below. The new property values are
assigned to all selected objects in the list.
6. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

Properties

Name: enter the name of the profile. Two or more profiles may share the same
name, but this is not recommended since there will be confusion in the results.
Description: enter the description of the profile.
Tag: enter a tag for the profile. This appears neither in the input data nor the
results.
Active: select whether the profile will appear in the profile drawing. This setting
can be changes using the profile drawing form.
First station: enter the first station of the profile. This option is used with the
semi-automatic data input of profile stations.

6.3.6 Label

Labels are optional text objects that can be used to enrich the plan view with
important data.

To view and modify the properties of labels:

1. Select Properties from the Objects menu.
2. Select Label from the Properties menu. The following form appears:
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3. Select one or more objects from the list on the left. To select more than one
objects, hold down CTRL while selecting. The objects that are selected in the plan
view are preselected in the list.
4. If more than one objects are selected in the list, only the common properties are
displayed.
5. Make the appropriate changes, as described below. The new property values are
assigned to all selected objects in the list.
6. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

Properties

Name: enter the name of the label (not the text).
X-coordinate: enter the X-coordinate of the label.
Y-coordinate: enter the Y-coordinate of the label.
Text: enter the text that will be displayed.

6.4 Labels

With this option, you can select which object properties will be displayed. Up to two
properties can be displayed simultaneously, one on the left label and one on the right.

To select which object properties will be displayed:

1. Select Labels from the Objects menu.
2. Select the object type from the Labels menu. The following form appears:

3. Select the property that will be displayed on the left.
4. Select the property that will be displayed on the right.
5. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

6.5 Add vertex

With this option, you can add an intermediate vertex to an existing subcatchment or
edge line. 

To add an intermediate vertex:
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1. Select Add vertex from the Objects menu.
2. Click on the appropriate object to add a vertex.

6.6 Delete vertex

With this option, you can delete an existing intermediate vertex of a subcatchment or
edge line.

To delete an intermediate vertex:

1. Select Delete vertex from the Objects menu.
2. Click on the vertex to delete it.

6.7 Stretch vertex

With this option, you can move an existing intermediate vertex of a subcatchment or
edge line.

To move an existing intermediate vertex:

1. Select Stretch vertex from the Objects menu.
2. Click on the vertex you wish to move.
3. Click again to define the new vertex position.

6.8 Swap conduit ends

All conduits have a certain direction. With this option, you can swap the ends of the
selected conduits and invert their direction.

To swap the ends of the selected conduits:

1. Select the conduits in the drawing.
2. Select Swap Conduit Ends from the Objects menu. The ends are swapped.

6.9 Swap edge line ends

All edge lines have a certain direction. With this option, you can swap the ends of the
selected edge lines and invert their direction.

To swap the ends of the selected edge lines:

1. Select the links in the drawing.
2. Select Swap Edge Line Ends from the Objects menu. The ends are swapped.
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7 Profiles

7.1 Profiles menu

With this menu, you can perform various operations regarding profiles and network
design. These are available in case at least one profile has been defined. In the
Profiles menu you can select one of the following options:

Profile options
Renaming of profiles nodes
Elevation calculations
Uniform inflow
Stations

7.2 Profile options

With this option, you can modify the way the branches are displayed.

To modify the way the branches are displayed:

1. Select Profile options from the Profiles menu. The following form will appear:

2. Make the appropriate changes as described below. By clicking on each column, a
sketch of the setting is displayed on the right.

Reference elevation: Enter the reference elevation in m. However, it is
recommended that you leave this field empty, in which case a label "AUTO" will
appear and the reference elevation will be automatically calculated by the
program.
Station from: enter the initial station if this is not zero. This affects only the
drawing of the profiles; it is not related with the stations of the data table.
Direction: enter one of positive, negative if you want the stations to be
increasing or decreasing, respectively.
Begin from: enter the distance from the first station in m. Usually this value will
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coincide the Station from field, but it will be displayed in a different row in the
profile.
Draw: select one of D->U, U->D if you want the profile to be drawn downstream
to upstream or vice versa, respectively. This affects the profile drawing; in the
data table of the main form and the profile sketch, the branch is drawn upstream
to downstream.
Upstream end: select one of open, closed if you want the end to be drawn open
or closed, respectively, in the profile drawing.
Downstream end: select one of open, closed if you want the end to be drawn
open or closed, respectively, in the profile drawing.
Table name: enter the title of the branch. This is optional and it will be printed
above the corresponding table in the profile drawing. When editing this value, the
buttons Suggest and Clear of the Title frame become enabled. The former sets
the name equal to the title of the branch; the latter clears all table names.
Print table: select one of Yes, No if you want a table with row descriptions to be
included for the specific branch in the profile drawing. When editing this value,
the buttons Select all, Select None and Select Invert of  the Table frame
become enabled. With these, you can set Yes or No to all branches with one
click.

3. Select Ok to save changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

7.3 Section renaming

Since sections have various names and a profile usually consists of several sections,
this tool can be used to rename all sections belonging to a particular profile. The
rename procedure can create chained names of the sections, making it easy for the
engineer or the reviewer to navigate through a profile. For example, a profile
consisting of sections KP1, N2, N5, N7 and Z1 would be KP1-N2-N5-N7-Z1, while after
renaming it could be J1-J2-J3-J4-J5.

To rename the nodes of the selected profile:

1. Select the profile in the profile list.
2. From the Tools menu select Renaming Of Profile Sections.
3. Select where renaming begins (first to last node, second to last node, and vice
versa)
4. Optionally enter a prefix, i.e. J.
5. Enter the first number.
6. Enter the step. For example if the first number is 2 and the step is 3, then nodes
will be renamed as J2, J5, J8, etc.
7. Press Ok to rename the nodes as described above or Cancel to close the form and
ignore all changes.
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NOTE: You can easily work through an entire network. Suppose you have two profiles,
J1 to J10 and P1 to P8. The second profile intersects the first at section J5. Rename
the second profile use J5- as the prefix, first number 1 and step 1. It will be renamed
as J5-1 to J5-8.

7.4 Elevation calculations

With this option, you can add or subtract a value to or from a specified elevation.

To add or subtract a value to or from a specified elevation:

1. Select the branch from the list of the main form.
2. Select two or more rows in the data table (when viewing the profile) by clicking and
dragging the mouse. The first and last row signify the first and last station,
respectively, of the part that the calculations will be applied.
3. Select Elevation calculations from the Profiles menu. The following form will
appear:

4. The form displays the first and last station.
5. Select the type of elevation that will be modified from the drop-down list. The
available options are:

Offset elevation
6. Enter the value to be added or subtracted by typing into the corresponding text
box.
7. If some values are calculated automatically by the program using linear
interpolation then, after this procedure, these will be recalculated, thus canceling the
effect of the above modifications. Check Set elevation to manual calculation mode
to fix the new values and prevent the program from recalculating them.
8. Select Ok to proceed with the operation and close the dialog box. Select Cancel to
close the dialog box and cancel the operation.

7.5 Uniform inflow

With this option, you can apply a flow rate uniformly along a part of a profile.

To apply a flow rate uniformly along a part of a profile:

1. Select the profile from the list of the main form.
2. Select two or more rows in the data table (when viewing the profile) by clicking and
dragging the mouse. The first and last row signify the first and last section,
respectively, of the part that the flow rate will be applied uniformly.
3. Select Uniform flow from the Profiles menu. The following form will appear:
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4. The form displays the first and last station.
5. Enter the inflow value in user selected flow units by typing in the corresponding
text box.
6. Select Ok to proceed with the operation and close the dialog box. Select Cancel to
close the dialog box and cancel the operation.

NOTE: If the last section is selected then it is ignored because is does not affect the
flow rate of the branch. The inflow is distributed uniformly, taking into account the
length of the segments between the stations.

7.6 Stations

With this option, you can enter station data for the selected profile. This option is very
helpful if you want to enter the data of all stations, especially if these are uniformly
spaced (e.g. every 20m). Alternatively, the station data can be input using the data
table of the main form.

To enter station data for the selected profile:

1. Select the profile from the list.
2. Select Stations from the Profiles menu. The following form appears:

3. Enter the station data.
4. You can optionally use the following quick buttons:

Incremental: beginning with the first station, add the distance between two
stations.
Decremental: beginning with the first station, subtract the distance between two
stations.

5. Select Ok to save changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.
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NOTE: The first station is defined in the profile options form.
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8 Tools

8.1 Tools menu

With this menu, you can perform advanced operations regarding network's design and
integrity design. In the tools menu you can select one of the following options:

Object renaming
Subcatchments from DXF
Copy sectional data
Delete sectional data
Common sectional data
Section offset from ground
Sections from contours
Inflow distribution
Delete all inflows

8.2 Object renaming

To conveniently rename objects of a certain type such as sections and conduits, etc,
you may use the object renaming tool.

To rename objects of a certain type:

1. Select Object Renaming from the Tools menu.
2. Select the object type from the drop-down list.
3. Select the scope from the drop-down list. The scope can either be the entire
project or the current selection.
4. Enter the renaming command (see below).
5. Press Apply to rename the objects described above or Cancel to close the form and
ignore all changes.

Renaming command

The renaming command is a string that dictates how the objects will be renamed. This
command is consisted of keywords and strings. Keyword vary depending on the object
type selected and appear as buttons for your convenience.

Examples:

J&[Index]: will rename all sections as J1, J2, J3, etc.
&[StartNodeName] -> &[EndNodeName]: will rename all conduits as J1 -> J2, J2 ->
J3, etc.
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8.3 Subcatchments from DXF

If you do not wish to specify on screen each area separately via the program's user
interface, it is possible to import one or more areas from external dxf files. The areas
have to be closed polygons (polylines). This tool, apart from reading and plotting areas
from external dxf files, scans for the nearest section to every area and connects them. 

To import subcatchments from DXF:

1. Select Subcatchments From DXF from the Tools menu.
2. The following form appears:

3. Select the input file by clicking the File > button.
4. Select one or more layers containing the polygon data.
5. The quick keys (Select all, Select None, Select Invert) can be used to quickly
select all objects, deselect all objects and invert the current selection.
6. Select Ok to import the polygons, display them on the drawing and close the dialog
box. Select Cancel to close the dialog box without applying any changes.

8.4 Copy sectional data

With this option, you can batch-copy sectional data between the transects of multiple
sections. This is particularly useful e.g. when you need to copy the ground transect of
each section to the corresponding flow transect (in order to analyze the natural flow in
the channel).

To batch-copy sectional data between the transects of multiple sections:

1. From the Tools menu, select Copy Sectional Data.
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2. Select the source and target transects.
3. Select the sections to apply the data copy.
4. Press Ok to proceed or Cancel to cancel the operation.

8.5 Delete sectional data

With this option, you can batch-delete sectional data. 

To batch-delete sectional data:

1. From the Tools menu, select Delete Sectional Data.

2. Select the data type you wish to delete.
3. Select the sections to apply the deletion.
4. Press Ok to proceed or Cancel to cancel the operation.

8.6 Common sectional data

With this option, you can set common data to multiple sections. 

To set common data to multiple sections:
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1. From the Tools menu, select Common Sectional Data.

2. Select the data type you wish to assign and their corresponding common values.
3. Select the sections to apply the assignment.
4. Press Ok to proceed or Cancel to cancel the operation.

8.7 Section offset from ground

Use this tool to automatically set the offset elevation of the flow/trench transects. This
tool sets the origin of the flow transect to the elevation of the center of the ground
transect. 

To automatically set the offset elevation of the flow/trench transects:

1. From the Tools menu, select Section Offset From Ground.

2. Select the sections to apply the assignment.
3. Press Ok to proceed or Cancel to cancel the operation.

8.8 Sections from contours

Use this tool to automatically obtain the sectional data from the contours. 

To automatically obtain the sectional data from the contours:

1. From the Tools menu, select Sections from contours.



Tools 115

© 2012 Technologismik i

2. Select the total section width, the type of section into which the data will be copied
and the sections to analyze.
3. Press Ok to proceed or Cancel to cancel the operation.

8.9 Inflow distribution

This tool is useful when one wants to distribute a know inflow in all the network's
conduits, depending on their length. The program will calculate the total conduits
length and will distribute proportionally the total inflow to their upstream sections.

To distribute a known inflow:

1. From the Tools menu select Inflow Distribution.
2. If you wish to erase all existing inflows prior to distribute the total inflow, check the
option Erase existing inflows first. Otherwise, the portion of the total inflow at every
node will be added to the existing inflow (if any).
3. Select whether the inflow distribution will be performed based on all conduits or the
selected conduits only.
4. Enter the total inflow in flow units.
5. Press Ok to distribute the total inflow to all sections in the network or Cancel to
ignore any changes and hide the form.

8.10 Delete all inflows

Use this tool to remove all direct inflows from all sections.

To delete direct all inflows:

1. From the Tools menu select Delete All Inflows.
2. Click on Yes to remove all inflows or No to cancel the command without removing
the inflows.



River flow116

© 2012 Technologismik i



Chapter

IX



River flow118

© 2012 Technologismik i

9 Results

9.1 Results menu

With this menu, you can perform calculations and view the results. In the Results
menu you can select one of the following options:

Perform calculations
Results report
Tabulated report
o By object

o By variable

Graphical report
o Graph

o System

o Scatter

Profiles
Options
Design

Quantities

9.2 Perform calculations

With this option, you can perform calculations.

To perform calculations:

1. Select Perform calculations from the Results menu.
2. The calculations are performed.

9.3 Results report

After the completion of calculations, a report is prepared that contains a list with
possible issues.

To show this report:

1. Select Perform calculations from the Results menu.
2. Select Results report from the Results menu. If an error report is available, it is
displayed.
3. Hit ESC to close the form.

NOTE: The error codes are described in detail in the Appendix. For each error code,
common troubleshooting options are provided.
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9.4 Tabular report

9.4.1 By object

With this option, the results of the calculations are displayed in tabular form an a per-
object basis.

To display the results of the calculations in tabular form an a per-object basis:

1. Make sure that the calculations have been completed successfully.
2. Select Tabular report from the Results menu.
3. Select By object from the Tabular report menu. The following form appears:

4. Select the Start date from the drop-down list.
5. Select the End date from the drop-down list.
6. Select whether you wish to view the result with Elapsed time or in the format
Date/Time.
7. Select the object category from the drop-down list.
8. Select the Name of the object. This step is omitted when System is selected in the
previous step.
9. Select one or more results from the list. The quick keys (Select all, Select None,
Select Invert) can be used to quickly select all objects, deselect all objects and invert
the current selection.
10. Press Ok to create the table. Press Cancel to close the form without creating the
table.

9.4.2 By variable

With this option, the results of the calculations are displayed in tabular form an a per-
variable basis.
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To display the results of the calculations in tabular form an a per-variable basis:

1. Make sure that the calculations have been completed successfully.
2. Select Tabular report from the Results menu.
3. Select By variable from the Tabular report menu. The following form appears:

4. Select the Start date from the drop-down list.
5. Select the End date from the drop-down list.
6. Select whether you wish to view the result with Elapsed time or in the format
Date/Time.
7. Select the object category from the drop-down list.
8. Select the Variable of the object.
9. Select one or more objects from the list. The quick keys (Select all, Select None,
Select Invert) can be used to quickly select all objects, deselect all objects and invert
the current selection.
10. Press Ok to create the table. Press Cancel to close the form without creating the
table.

9.5 Graphical report

9.5.1 Graph

With this option, the results of the calculations are displayed in graphical form an a
per-variable basis.

To display the results of the calculations in graphical form an a per-variable basis:

1. Make sure that the calculations have been completed successfully.
2. Select Graphical report from the Results menu.
3. Select Graph from the Graphical report menu. The following form appears:
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4. Select the Start date from the drop-down list.
5. Select the End date from the drop-down list.
6. Select whether you wish to view the result with Elapsed time or in the format
Date/Time.
7. Select the object category from the drop-down list.
8. Select the Variable of the object.
9. Select one or more objects from the list. The quick keys (Select all, Select None,
Select Invert) can be used to quickly select all objects, deselect all objects and invert
the current selection.
10. Press Ok to create the graph. Press Cancel to close the form without creating the
graph.

In the Settings menu, you can select one of the following options:

Customize: you can customize the appearance of the graph (colors, axes, line
styles, text etc).
Save settings: the current settings are saved in a file.
Load settings: the settings are loaded from a file.
Export to BMP: the current image is saved in BMP format.

In the Tools menu, you can select one of the following options:
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Copy to clipboard: the current image is copied to the clipboard and becomes
available to many programs such as Microsoft Word.
Set total graph width: the total image width (in pixels) is set. This is
particularly useful when creating images with certain dimensions.
Set total graph height: the total image height (in pixels) is set. This is
particularly useful when creating images with certain dimensions.
Set graph width: the internal graph width (in pixels) is set. This is particularly
useful when creating images with certain dimensions.
Set graph height: the internal graph height (in pixels) is set. This is particularly
useful when creating images with certain dimensions.

9.5.2 System

With this option, the results of the calculations regarding system variables are
displayed in graphical form.

To display the results of the calculations regarding system variables in graphical form:

1. Make sure that the calculations have been completed successfully.
2. Select Graphical report from the Results menu.
3. Select System from the Graphical report menu. The following form appears:

4. Select the Start date from the drop-down list.
5. Select the End date from the drop-down list.
6. Select whether you wish to view the result with Elapsed time or in the format
Date/Time.
7. Select one or more variables from the list. The quick keys (Select all, Select None,
Select Invert) can be used to quickly select all objects, deselect all objects and invert
the current selection.
8. Press Ok to create the graph. Press Cancel to close the form without creating the
graph.
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In the Settings menu, you can select one of the following options:

Customize: you can customize the appearance of the graph (colors, axes, line
styles, text etc).
Save settings: the current settings are saved in a file.
Load settings: the settings are loaded from a file.
Export to BMP: the current image is saved in BMP format.

In the Tools menu, you can select one of the following options:

Copy to clipboard: the current image is copied to the clipboard and becomes
available to many programs such as Microsoft Word.
Set total graph width: the total image width (in pixels) is set. This is
particularly useful when creating images with certain dimensions.
Set total graph height: the total image height (in pixels) is set. This is
particularly useful when creating images with certain dimensions.
Set graph width: the internal graph width (in pixels) is set. This is particularly
useful when creating images with certain dimensions.
Set graph height: the internal graph height (in pixels) is set. This is particularly
useful when creating images with certain dimensions.

9.5.3 Scatter

With this option, the results of the calculations regarding two variables are displayed
in a scatter graph form.

To display the results of the calculations in a scatter graph form:

1. Make sure that the calculations have been completed successfully.
2. Select Graphical report from the Results menu.
3. Select Scatter from the Graphical report menu. The following form appears:
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4. Select the Start date from the drop-down list.
5. Select the End date from the drop-down list.
6. Select the Object category, Object name and Variable for both objects.
7. Press Ok to create the graph. Press Cancel to close the form without creating the
graph.

In the Settings menu, you can select one of the following options:

Customize: you can customize the appearance of the graph (colors, axes, line
styles, text etc).
Save settings: the current settings are saved in a file.
Load settings: the settings are loaded from a file.
Export to BMP: the current image is saved in BMP format.

In the Tools menu, you can select one of the following options:

Copy to clipboard: the current image is copied to the clipboard and becomes
available to many programs such as Microsoft Word.
Set total graph width: the total image width (in pixels) is set. This is
particularly useful when creating images with certain dimensions.
Set total graph height: the total image height (in pixels) is set. This is
particularly useful when creating images with certain dimensions.
Set graph width: the internal graph width (in pixels) is set. This is particularly
useful when creating images with certain dimensions.
Set graph height: the internal graph height (in pixels) is set. This is particularly
useful when creating images with certain dimensions.

9.6 Profiles

9.6.1 Options

With this option, you can modify the settings of the profile drawings.

To modify the settings of the profile drawings:

1. Select Profiles from the Results menu.
2. Select Options from the Profiles menu. The following form will appear:
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3. In the Hydraulic calculations frame, select one or more values that you wish to
be included in the profile drawing.
4. Check Default values for all new projects if you wish to make the settings
default for all new projects. This does not affect existing projects.
5. Select Ok to save changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

9.6.2 Design

With this option, you can create the profile drawing. The data are prepared and sent to
the Profile designer. A complete user manual on the capabilities of Profile designer
can be found in the corresponding help file.

To create a profile:

1. Select Draw profiles from the Results menu. The following form appears:

2. Select one or more profiles to be included in the profile drawing. The quick keys (
Select all, Select None, Select Invert) can be used to quickly select all objects,
deselect all objects and invert the current selection. 
3. Select Ok to sent the data to the Profile designer. Select Cancel to cancel the
operation.
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9.7 Quantities

With this option, a report on the excavation/infill quantities is assembled and prepared
for preview.

To create a report on the excavation/infill quantities:

1. Select Quantities from the Results menu.
2. The printer selection form appears:

3. Depending on the printer selected, the relevant object appears:
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NOTE: The formatted Microsoft Word file requires the use of the clipboard. During the
creation of the file, you should not use the clipboard.
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10 Help

10.1 Help menu

In the Help menu you can select one of the following options:

Contents
User guide
Tutorials
Tip of the day
Unit conversion
TechnoLogismiki website
Buy products
TechnoLogismiki NOMOS
TechnoLogismiki Live!
About the program

10.2 Contents

With this option, you can access the online help which contains detailed information
regarding the usage of the program.

To view the online help:

1. Click Contents from the Help menu.
2. The online help appears.

NOTE: If an error message appears then the online help has not been installed. You
can install the online help from the installation CD or the Internet.

10.3 User guide

With this option, you can access the user guide which contains detailed information
regarding the usage of the program.

To view the user guide:

1. Click User Guide from the Help menu.
2. The user guide appears.

NOTE: If an error message appears then the online help has not been installed. You
can install the online help from the installation CD or the Internet.

NOTE: Adobe Acrobat Reader or a similar program that can display pdf files is
required in order to view or print the user guide.

10.4 Tutorials

With this option, you can access the tutorials of the program. The tutorials are step-
by-step examples that allow you to decrease the learning cycle of the programs
dramatically.
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To access the tutorials:

1. Click Tutorials from the Help menu.
2. The tutorial selection dialog box appears.
2. Select the appropriate tutorial and click Start to proceed. Click Cancel to close the
dialog box.

NOTE: The number and content of the tutorials is changed frequently. Use the live
update system of TechnoLogismiki's products to download the latest tutorials.

10.5 Tip of the day

With this option, you can access the tip database of the program. The tips are short
guidelines regarding the usage of the programs which may be of great help to the
user.

To access the tips:

1. Click Tip of the day from the Help menu.
2. The tip of the day form appears.
3. Check Do not show this form again to prevent the program from showing the tip
of the day when starting. Press the Previous/Next buttons to browse all available
tips.
4. Press Esc to close the form.

NOTE: The number and content of the tips is changed frequently. Use the live update
system of TechnoLogismiki's products to download the latest tips.
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10.6 Unit conversion

With this option, you can access the unit conversion tool. You can find more
information about its usage in its help system. 

To launch the unit conversion tool:

1. Click Unit conversion from the Help menu.
2. The unit conversion tool is launched.

NOTE: If an error message appears then the unit conversion tool has not been
installed. You can install the unit conversion tool from the installation CD or the
Internet.

10.7 TechnoLogismiki website

With this option, you can load on your Internet browser the website of
TechnoLogismiki's.

10.8 Buy products

With this option, you can load on your Internet browser the main product page of
TechnoLogismiki's website.

10.9 TechnoLogismiki NOMOS

With this option, you can load on your Internet browser the NOMOS service of
Technologismiki.

10.10 TechnoLogismiki Live!

With this option, you can load on your Internet browser the Live! service of
Technologismiki.

10.11 About the program

With this option, a form containing the name, version and licence information of the
program appears.

To show this form:
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1. From the Help menu, select About the program.
2. The form appears.
3. Click anywhere on the form or hit ESC to close the form.
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11 Appendix

11.1 Unit system

Unit Metric system English system

Area
hectares

m2
acres

ft2

Length
m

mm
ft
in

Rainfall intensity mm/h in/h

Flow rate
m3/s
L/s

ML/day

ft3/s
g/m

Mg/day

Pollutant concentration mass/hectare mass/acre

Volume m3 ft3

11.2 Fluid database

For your convenience, a fully customizable fluid database is embedded in the program.
The fluid database is invoked in various cases within the program. By selecting an
appropriate fluid record and clicking Ok, the data is transferred to the corresponding
fields. Select Cancel to close the database without transferring any data.

You will be asked to confirm any changes you have made to the database when
exiting. The changes will be instantly available to other programs using the same
database.

To add a new record:

1. Click Add to open the new record dialog box.
2. Type the name of the fluid. This field is required.
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3. Enter the temperature, density, viscosity and kinematic viscosity of the fluid.
4. The specific weight is calculated automatically.
5. Click Ok to close the dialog box and add a new record at the end of the list. Click
Cancel to close the dialog box without making any changes.

To modify an existing record:

1. Click Modify to open the modify record dialog box.
2. Make the appropriate changes.
3. Click Ok to save the changes and close the dialog box. Click Cancel to close the
dialog box without saving the changes.

To remove an existing record:

1. Select the record you wish to remove.
2. Click Remove to remove the record. You will be asked to confirm the deletion.
3. Select Yes to proceed with the deletion. Select No to cancel the deletion.

11.3 Friction database

For your convenience, a fully customizable friction database is embedded in the
program. The friction database is invoked in various cases within the program. By
selecting an appropriate friction record (which is depended on the selected friction
formula) and clicking Ok, the data is transferred to the corresponding fields. Select
Cancel to close the database without transferring any data.

You will be asked to confirm any changes you have made to the database when
exiting. The changes will be instantly available to other programs using the same
database.
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The database consists of several categories. Usually, the category defines the material
of the surface (e.g. Metal surfaces).

To add a new category:

1. Select Add category from the Data menu.
2. Type the name of the category in the text box. The name of the category must be
unique.
3. Select Ok to add the category at the end of the list. Select Cancel to cancel the
procedure.

To modify the name of an existing category:

1. Click Modify to open the modify category dialog box.
2. Type the name of the category in the text box. The name of the category must be
unique.
3. Click Ok to save the changes and close the dialog box. Click Cancel to close the
dialog box without saving the changes.

To remove an existing category:

1. Select the category you wish to remove from the drop-down list.
2. Click Remove to remove the category. You will be asked to confirm the deletion.
3. Select Yes to proceed with the deletion. Select No to cancel the deletion.
4. If the category contains records, then the following dialog box appears:
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4.1. Select the first option to move the records of the category to the default (first
category).
4.2. Select the second option to delete the records.
4.3. Select the third option to cancel the deletion.
5. Click Ok to proceed.

NOTE: The database must contain at least one category.

To add a new record:

1. Click Add to open the new record dialog box.
2. Select the category of the new record from the drop-down list.
3. Type the description of the record. This field is required.
4. Enter the minimum, maximum and mean value of the friction.
5. Click Ok to close the dialog box and add a new record at the end of the list. Click
Cancel to close the dialog box without making any changes.

NOTE: In case of Manning friction coefficients in natural streams, you can estimate
the values based on several characteristics of the stream. Click on the buttons with
the ellipses (...) next to the text boxes to invoke the following dialog box: 

Make the appropriate selections. Click Ok to close the dialog box and transfer the data
to the corresponding text box. Click Cancel to close the dialog box without
transferring any data.
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To modify an existing record:

1. Click Modify to open the modify record dialog box.
2. Make the appropriate changes.
3. Click Ok to save the changes and close the dialog box. Click Cancel to close the
dialog box without saving the changes.

To remove an existing record:

1. Select the record you wish to remove.
2. Click Remove to remove the record. You will be asked to confirm the deletion.
3. Select Yes to proceed with the deletion. Select No to cancel the deletion.

11.4 Manning friction coefficients

Surface / Material
Mean
Value

Aluminum 0.024

Asbestos cement 0.013

Asphalt ditch 0.016

Asphalt pavement 0.016

Asphalt smooth 0.013

Asphalted cast iron 0.012

Natural ground 0.020

Best concrete 0.010

Brick in mortar 0.015

Brick sewer 0.015

Cast iron 0.012

CMP 0.024

Concrete 0.013

PVC 0.010

Centrifugal SPUN 0.013

Concrete (steel forms) 0.011

Concrete (wood forms) 0.015

Concrete gutter (broom finish) 0.016

Concrete gutter (troweled finish) 0.012

Copper 0.011
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Fiber glass roving 0.011

Gravel riprap (D=25) 0.033

Gravel riprap (D=50) 0.041

Grouted riprap 0.030

Natural stream (clean) 0.030

Natural stream (stone) 0.050

Natural stream (weedy) 0.035

11.5 Bazin friction coefficients

Surface / Material
Max

value
Min

value
Mean
value

Rough concrete 0.5 0.4 0.46

Smooth concrete 0.08 0.04 0.06

Brick in mortar 0.018 0.014 0.016

Sewer pipes (Greek regulations
696/74)

0.25 0.25 0.25

Storm pipes (Greek regulations
696/74)

0.46 0.46 0.46

11.6 Hazen - Williams friction coefficients

Surface / Material
Mean
value

Asbestos cement 140

Asphalted cast iron 130

Best concrete 150

Centrifugal SPUN 135

Concrete (wood forms) 120

Concrete (steel forms) 140

Copper 135

Ductile iron 130

Galvanized iron 120

Glass 140

PVC 150

Riveted steel (new, rough) 80

Riveted steel (new, smooth) 110

Steel 120

Wood (new) 140
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11.7 Darcy - Weisbach friction coefficients

Surface / Material
Mean
value
(mm)

Aluminum 0.300

Asbestos cement 0.002

Asphalted cast iron 0.120

Best concrete 0.366

Brick in mortar 0.610

Sewer brick 0.610

CMP 0.305

Concrete 0.122

Centrifugal SPUN 0.366

Concrete (steel forms) 1.829

Concrete (wood forms) 0.610

Copper 0.002

Galvanized steel 1.520

Glass 0.001

PVC 0.122

HDPE 0.150

11.8 IDF database

For your convenience, a fully customizable IDF (Intensity - Duration - Frequency)
database is embedded in the program. The IDF database is invoked in various cases
within the program. By selecting an appropriate record and clicking Ok, the data is
transferred to the corresponding fields. Select Cancel to close the database without
transferring any data.

You will be asked to confirm any changes you have made to the database when
exiting. The changes will be instantly available to other programs using the same
database. Note that the database was built using data from various resources in the
literature; you need to be cautious when using a curve.

To add a new record:
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1. Click Add to open the new record dialog box.
2. Enter the area and optionally the description of the record.
3. Enter the return period in years. This value was used for the calculation of the IDF
curve and is for reference purposes only; it is not used in the calculations.
4. Enter the dimensionless coefficients c, b, n, in such a way that when time is
entered in hours, the intensity is given in mm/hr.
5. Click Ok to close the dialog box and add a new record at the end of the list. Click
Cancel to close the dialog box without making any changes.

To modify an existing record:

1. Click Modify to open the modify record dialog box.
2. Make the appropriate changes.
3. Click Ok to save the changes and close the dialog box. Click Cancel to close the
dialog box without saving the changes.

To remove an existing record:

1. Select the record you wish to remove.
2. Click Remove to remove the record. You will be asked for confirmation only if you
have selected to confirm deletions in the General preferences tab. 
3. Select Yes to proceed with the deletion. Select No to cancel the deletion.

11.9 Runoff coefficient database

For your convenience, a fully customizable runoff coefficient database is embedded in
the program. The database is invoked in various cases within the program. By
selecting an appropriate record and clicking Ok, the data is transferred to the
corresponding fields. Select Cancel to close the database without transferring any
data.

You will be asked to confirm any changes you have made to the database when
exiting. The changes will be instantly available to other programs using the same
database.
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The database consists of several categories. Usually, the category defines the
regulations (e.g. FHWA, 2001).

To add a new category:

1. Select Add category from the Data menu.
2. Type the name of the category in the text box. The name of the category must be
unique.
3. Select Ok to add the category at the end of the list. Select Cancel to cancel the
procedure.

To modify the name of an existing category:

1. Click Modify to open the modify category dialog box.
2. Type the name of the category in the text box. The name of the category must be
unique.
3. Click Ok to save the changes and close the dialog box. Click Cancel to close the
dialog box without saving the changes.

To remove an existing category:

1. Select the category you wish to remove from the drop-down list.
2. Click Remove to remove the category. You will be asked to confirm the deletion.
3. Select Yes to proceed with the deletion. Select No to cancel the deletion.
4. If the category contains records, then the following dialog box appears:
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4.1. Select the first option to move the records of the category to the default (first
category).
4.2. Select the second option to delete the records.
4.3. Select the third option to cancel the deletion.
5. Click Ok to proceed.

NOTE: The database must contain at least one category.

To add a new record:

1. Click Add to open the new record dialog box.
2. Select the category of the new record from the drop-down list.
3. Type the description of the record. This field is required.
4. Enter the minimum, maximum and mean value of the runoff coefficient.
5. Click Ok to close the dialog box and add a new record at the end of the list. Click
Cancel to close the dialog box without making any changes.

NOTE: You can calculate the mean runoff coefficient for complex areas with known
runoff coefficients. Click on the buttons with the ellipses (...) next to the text boxes to
invoke the following dialog box:

Click the plus sign (+) to add a new area. Type the runoff coefficient and the area in
m2. The total area and the mean runoff coefficient is displayed in the Results frame.
Click the minus sign (-) to delete the selected area. The area is deleted with no
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confirmation.

Make the appropriate selections. Click Ok to close the dialog box and transfer the data
to the corresponding text box. Click Cancel to close the dialog box without
transferring any data.

To modify an existing record:

1. Click Modify to open the modify record dialog box.
2. Make the appropriate changes.
3. Click Ok to save the changes and close the dialog box. Click Cancel to close the
dialog box without saving the changes.

To remove an existing record:

1. Select the record you wish to remove.
2. Click Remove to remove the record. You will be asked to confirm the deletion.
3. Select Yes to proceed with the deletion. Select No to cancel the deletion.

11.10 Error messages

11.10.1 Error codes

The error codes that are displayed in the results report consist of a three-digit number
and a brief description. In the following, a more detailed description as well as
common  troubleshooting options are provided.

Codes 100-199
Codes 200-299
Codes 300-399
Codes 400-499

11.10.2 Codes 1XX

[101] memory allocation error.
There is not enough physical memory in the computer to analyze the study area.

[103] cannot solve KW equations for Link xxx.
The internal solver for Kinematic Wave routing failed to converge for the
specified link at some stage of the simulation. Try to change the time step or use
another solver.
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[105] cannot open ODE solver.
The system could not open its Ordinary Differential Equation solver.

[107] cannot compute a valid time step.
A valid time step for runoff or flow routing calculations (i.e., a number greater
than 0) could not be computed at some stage of the simulation. Try to change
the time step or use another solver.

[108] ambiguous outlet ID name for Subcatchment xxx.
The name of the element identified as the outlet of a subcatchment belongs to
both a node and a subcatchment in the project's data base. This problem may
occur only in case you import a SWMM project, as internal procedures in the
program cover this case without user intervention.

[109] invalid parameter values for Aquifer xxx.
The properties entered for an aquifer object were either invalid numbers or were
inconsistent with one another (e.g., the soil field capacity was higher than the
porosity).

[111] invalid length for Conduit xxx.
Conduits cannot have zero or negative lengths.

[112] Elevation drop exceeds length for Conduit xxx.
In order to maintain the numerical stability of the network, the difference in
elevation between the upstream and downstream nodes cannot exceed the
conduit's length. This corresponds to a slope of 45% (1:1). To correct this
problem you can either use a drop well, reduce the elevation difference or
increase the conduit's length.

[113] invalid roughness for Conduit xxx.
Conduits cannot have zero or negative roughness values. Correct the roughness
coefficient in conduit shape specifications corresponding to the solver invoked.

[114] invalid number of barrels for Conduit xxx.
The number of barrels in conduit shape specifications is zero or negative. Correct
the number of barrels to at least 1.

[115] adverse slope for Conduit xxx.
Under Steady or Kinematic Wave routing, all conduits must have positive slopes.
This can usually be corrected by reversing the inlet and outlet nodes of the
conduit. Adverse slopes are permitted under Dynamic Wave routing.

[116] wrong elevations for Link xxx.
The elevations entered in the properties of the specific link are incorrect. This
may occur when the inlet or outlet elevation is higher than the ground elevation.

[117] no cross section defined for Link xxx
Cross section geometry was never defined for the specified link. Select an
appropriate conduit shape for the specific link.

[119] invalid cross section for Link xxx
Either an invalid shape or invalid set of dimensions was specified for a link's
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cross section in  conduit shape specifications.

[121] missing or invalid pump curve assigned to Pump xxx.
Either no pump curve or an invalid type of curve was specified for a pump.

[131] the following links form cyclic loops in the drainage system.
The Steady and Kinematic Wave flow routing methods cannot be applied to
systems where a cyclic loop exists (i.e., a directed path along a set of links that
begins and ends at the same node). Most often the cyclic nature of the loop can
be eliminated by reversing the direction of one of its links (i.e., switching the
inlet and outlet nodes of the link). The names of the links that form the loop will
be listed following this message.

[133] Node xxx has more than one outlet link.
Under Steady and Kinematic Wave flow routing, a junction node can have only a
single outlet link.

[134] Node xxx has more than one DUMMY outlet link.
Only a single conduit with a DUMMY cross section can be directed out of a node.

[135] Divider xxx does not have two outlet links.
Flow divider nodes must have two outlet links connected to them.

[136] Divider xxx has invalid diversion link.
The link specified as being the one carrying the diverted flow from a flow divider
node was defined with a different inlet node. This problem may occur only in
case you import a SWMM project, as internal procedures in the program cover
this case without user intervention.

[137] Weir Divider xxx has invalid parameters.
The parameters of a weir-type divider node either are non-positive numbers or
are inconsistent (i.e., the value of the discharge coefficient times the weir height
raised to the 3/2 power must be greater than the minimum flow parameter).

[138] Node xxx has initial depth greater than maximum depth.
Self-explanatory.

[139] Regulator xxx is the outlet of a non-storage node.
Under Steady and Kinematic Wave flow routing, orifices, weirs, and outlets links
can only be used as outflow links from storage nodes.

[141] Outfall xxx has more than 1 inlet link or an outlet link.
An outfall node is only permitted to have one link attached to it.

[143] Regulator xxx has invalid cross-section shape.
An orifice must have either a Circular or Closed Rectangle shape, while a weir
must have either an Open Rectangle, Trapezoidal, or Triangular shape.

[145] Drainage system has no acceptable outlet nodes.
Under Dynamic Wave flow routing, there must be at least one node designated
as an outfall.

[151] a Unit Hydrograph in set xxx has invalid time base.
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The time base of a unit hydrograph must be greater than 0.

[153] a Unit Hydrograph in set xxx has invalid response ratios.
The response ratios for a set of unit hydrographs (the short-, medium-, and
long-term response hydrographs) must be between 0 and 1.0 and cannot add up
to a value greater than 1.0. 

[155] invalid sewer area for RDII at Node xxx.
The sewer area contributing RDII inflow to a node cannot be a negative number.

[157] Inconsistent rainfall format for Rain Gage xxx.
When two or more rain gages reference the same time series data, this fatal
error message is generated if the Rainfall Formats (intensity, volume, or
cumulative volume) for the gages are not all the same.

[161] cyclic dependency in treatment functions at Node xxx.
An example would be where the removal of pollutant 1 is defined as a function of
the removal of pollutant 2 while the removal of pollutant 2 is defined as a
function of the removal of pollutant 1.

[171] Curve xxx has its data out of sequence.
The X-values of a curve object must be entered in increasing order.

[173] Time Series xxx has its data out of sequence.
The time (or date/time) values of a time series must be entered in sequential
order.

[181] Invalid snow melt climatology parameters.
The ATI Weight or Negative Melt Ratio parameters are not between 0 and 1 or
the site latitude is not between -60 and +60 degrees. 

[182] Invalid parameters for Snow pack xxx.
A snow pack's minimum melt coefficient is greater than its maximum coefficient;
the fractions of free water capacity or impervious plowable area are not between
0 and 1; or the snow removal fractions sum to more than 1.0. 

[191] simulation start date comes after ending date.
Self-explanatory.

[193] report start date comes after ending date.
Self-explanatory.

[195] reporting time step is less than routing time step.
Self-explanatory. Change the report time step or the routing time step.

11.10.3 Codes 2ΧΧ

[200] one or more errors in input file.
This message appears when one or more input file parsing errors (the 200-series
errors) occur.

[201] too many characters in input line.
A line in the input file cannot exceed 1024 characters.
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[203] too few items at line n of input file.
Not enough data items were supplied on a line of the input file. This problem
may occur only in case you import a SWMM project, as internal procedures in the
program cover this case without user intervention.

[205] invalid keyword at line n of input file.
An unrecognized keyword was encountered when parsing a line of the input file.
This problem may occur only in case you import a SWMM project, as internal
procedures in the program cover this case without user intervention.

[207] duplicate ID name at line n of input file.
An ID name used for an object was already assigned to an object of the same
category. This problem may occur only in case you import a SWMM project, as
internal procedures in the program cover this case without user intervention.

[209] undefined object xxx at line n of input file.
A reference was made to an object that was never defined. An example would be
if node 123 were designated as the outlet point of a subcatchment, yet no such
node was ever defined in the study area.

[211] invalid number xxx at line n of input file. 
Either a non-numeric character was encountered where a numerical value was
expected or an invalid number (e.g., a negative value) was supplied. This
problem may occur only in case you import a SWMM project, as internal
procedures in the program cover this case without user intervention.

[213] invalid date/time xxx at line n of input file.
An invalid format for a date or time was encountered. Dates must be entered as
month/day/year and times as either decimal hours or as hour:minute:second.
This problem may occur only in case you import a SWMM project, as internal
procedures in the program cover this case without user intervention.

[217] control rule clause out of sequence at line n of input file.
Errors of this nature can occur when the format for writing control rules is not
followed correctly.

[219] data provided for unidentified transect at line n of input file.
This problem may occur only in case you import a SWMM project, as internal
procedures in the program cover this case without user intervention.

[221] transect station out of sequence at line n of input file.
The station distances specified for the transect of an irregular cross section must
be in increasing numerical order starting from the left bank.

[223] Transect xxx has too few stations.
A transect for an irregular cross section must have at least 2 stations defined for
it.

[225] Transect xxx has too many stations.
A transect cannot have more than 1500 stations defined for it. This problem may
occur only in case you import a SWMM project, as internal procedures in the
program cover this case without user intervention.
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[227] Transect xxx has no Manning's N.
No Manning’s N was specified for a transect. Correct the transect specified.

[229] Transect xxx has invalid overbank locations.
The distance values specified for either the left or right overbank locations of a
transect do not match any of the distances listed for the transect's stations.

[231] Transect xxx has no depth.
All of the stations for a transect were assigned the same elevation. Correct the
transect specified.

[233] invalid treatment function expression at line n of input file.
A treatment function supplied for a pollutant at a specific node is either not a
correctly formed mathematical expression or refers to unknown pollutants,
process variables, or math functions.

11.10.4 Codes 3ΧΧ

[301] files share same names.
The input, report, and binary output files specified on the command line cannot
have the same names.

[303] cannot open input file.
The input file either does not exist or cannot be opened (e.g., it might be in use
by another program).

[305] cannot open report file.
The report file cannot be opened (e.g., it might reside in a directory to which the
user does not have write privileges).

[307] cannot open binary results file.
The binary output file cannot be opened (e.g., it might reside in a directory to
which the user does not have write privileges). 

[309] error writing to binary results file.
There was an error in trying to write results to the binary output file (e.g., the
disk might be full or the file size exceeds the limit imposed by the operating
system).

[311] error reading from binary results file.
There was an error in reading results saved to the binary output file when writing
results to the report file.

[313] cannot open scratch rainfall interface file.
SWMM could not open the temporary file it uses to collate data together from
external rainfall files. Make sure that the temporary folder exists and is
accessible.

[315] cannot open rainfall interface file xxx.
The program could not open the specified interface file file, possibly because it
does not exist or because the user does not have write privileges to its directory.

[317] cannot open rainfall data file xxx.
An external rainfall data file could not be opened, most likely because it does not
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exist.

[319] invalid format for rainfall interface file.
The program was trying to read data from a designated rainfall interface file with
the wrong format (i.e., it may have been created for some other project or
actually be some other type of file).

[321] no data in rainfall interface file for gage xxx.
This message occurs when a project wants to use a previously saved rainfall
interface file, but cannot find any data for one of its rain gages in the interface
file.

[323] cannot open runoff interface file xxx.
A runoff interface file could not be opened, possibly because it does not exist or
because the user does not have write privileges to its directory.

[325] incompatible data found in runoff interface file.
The program was trying to read data from a designated runoff interface file with
the wrong format (i.e., it may have been created for some other project or
actually be some other type of file).

[327] attempting to read beyond end of runoff interface file.
This error can occur when a previously saved runoff interface file is being used in
a simulation with a longer duration than the one that created the interface file.

[329] error in reading from runoff interface file.
A format error was encountered while trying to read data from a previously saved
runoff interface file.

[330] different hotstart interface files share the same name.
You have selected a common name for more than one hotstart interface file.

[331] cannot open hotstart interface file xxx.
A hotstart interface file could not be opened, possibly because it does not exist
or because the user does not have write privileges to its directory.

[333] incompatible data found in hotstart interface file.
The program was trying to read data from a designated hotstart interface file
with the wrong format (i.e., it may have been created for some other project or
actually be some other type of file).

[335] error in reading from hotstart interface file.
A format error was encountered while trying to read data from a previously saved
hotstart interface file.

[336] no climate file specified for evaporation and/or wind speed.
This error occurs when the user specifies that evaporation or wind speed data will
be read from an external climate file, but no name is supplied for the file.

[337] cannot open climate file xxx.
An external climate data file could not be opened, most likely because it does not
exist.
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[338] error in reading from climate file xxx.
The program was trying to read data from an external climate data file with the
wrong format.

[339] attempt to read beyond end of climate file xxx.
The specified external climate does not include data for the period of time being
simulated.

[341] cannot open scratch RDII interface file.
The program could not open the temporary file it uses to store RDII flow data.
Make sure that the temporary folder exists and is accessible.

[343] cannot open RDII interface file xxx.
An RDII interface file  could not be opened, possibly because it does not exist or
because the user does not have write privileges to its directory.

[345] invalid format for RDII interface file.
The program was trying to read data from a designated RDII interface file with
the wrong format (i.e., it may have been created for some other project or
actually be some other type of file).

[351] cannot open routing interface file xxx.
A routing interface file could not be opened, possibly because it does not exist or
because the user does not have write privileges to its directory.

[353] invalid format for routing interface file xxx.
The program was trying to read data from a designated routing interface file with
the wrong format (i.e., it may have been created for some other project or
actually be some other type of file).

[355] mismatched names in routing interface file xxx.
The names of pollutants found in a designated routing interface file do not match
the names used in the current project.

[357] inflows and outflows interface files have same name.
In cases where a run uses one routing interface file to provide inflows for a set of
locations and another to save outflow results, the two files cannot both have the
same name.

[361] Could not open external file used for Time Series xxx.
The program could not open the specified external file, possibly because it does
not exist or because the user does not have write privileges to its directory.

[363] Invalid data in external file used for Time Series xxx.
The external time series file has been located but it contains invalid data or data
out of order. Please correct the data contained in the external file.

11.10.5 Codes 4ΧΧ

[401] Generic solver error.
If the error persists after you have rebooted your computer, contact technical
support for further assistance.



River flow152

© 2012 Technologismik i

[402] Impossible to load project as it is already loaded.
Reboot your computer to correct this problem.

[403] The project cannot be loaded or the last run was not completed.
Reboot your computer to correct this problem.

[405] The number or results exceeds the maximum value.
The number or results is excessive. Select an earlier end date or increase the
time step of the report.
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