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1 About the whitepaper

1.1 Purpose

Note that the procedures presented herein are not necessarily optimum. The
purpose of this whitepaper is to demonstrate the main features and
capabilities of the program through a small example.

Also note that the metric unit system and Greek regulations are used with this
example. This is not restrictive, as different unit systems and regulations can
be used.

The purpose of this whitepaper is the design of a sewer collector that will be built for
the needs of a village. The area of the village is 50 hectares (ha). The collector has a
length of 1000m. The population of the village was 498 persons in 1991 and 544
persons in 2001. The design of the collector should follow the Greek regulations.

The known ground elevations are as follows:

Stations Ground Elevations
(m)

0+000 150

0+140 147

0+160 147.5

0+260 145.4

0+400 145

0+420 144.8

0+600 142.3

0+620 142.7

0+640 142.3

0+800 141.2

0+960 140.5

1+000 140.2

Nevertheless, the distances between the check points should be taken equal to 20m.
The collector handles sewage from domestic use only. The Manning friction formula
will be used.

1.2 Software

In order to complete the example successfully, the following software is required:

Sewer Networks v11.0.

Later versions of the aforementioned software may be incompatible with the structure
of the example as it is presented herein.
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2 Steps

2.1 Step 01: New Project

Select New Project from the File menu. The program will remove any data from
memory and prepare to start a new project:

In case of sewer networks, the flows are in general small. It is convenient to use L/s
instead of m3/s. From the menu, select Data > General Data > General and select
L/s as flow units:
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Press Ok.

2.2 Step 02: Regulations and Runoff Areas

First we will select the regulations. From the menu, select Data > Options >
Algorithm:

Select the peak coefficient to be evaluated according to Greek Regulations 696/64
and the extra flow rate to be taken from user values. Press Ok to close the form.

From the menu, select Data > General Data > Design. Type 3.0 as the maximum
sewer peak flow factor:

According to Greek Regulations, the maximum sewer peak flow factor cannot exceed
3.0.

Next, we will define the characteristics of the runoff areas. Select Data > Runoff
areas:



Design sewer collector8

© 2012 TechnoLogismik i

Press Add to add a new area:

Type A1 as the description of the new area. The runoff coefficient is irrelevant in this
case. To evaluate the sewage rate, click the button with the ellipses ("...") in the
previous picture. The following form appears:

Set the design period equal to 40 years and the total area equal to 50 ha. The
population is unknown and must be estimated. Click the button with the ellipses
("...") in the previous picture. The following form appears:
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Fill the data for the 1991 and 2001 census and deselect the use of 1971 and 1981
census. The maximum possible population is an upper limit to the population and
depends on the characteristics of the village. Depending on the amount of entries,
various growth models may be employed. In this case, only the linear and exponential
growth are available. 

Assuming that we choose the linear growth model, the estimated population is 756
persons. Press Ok.

To estimate the sewage rate, click the button with the ellipses ("...") in the following
picture:

The following form appears:

Typical values include water consumption equal to 150 L /day /person, 80% of the
water consumption ends up in the sewer and the daily peak coefficient is set equal
to 1.5. Press Ok to accept the calculated values of sewage rate and return to the
previous form:
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Assuming that the extra sewage is equal to 10% of the sewage rate, enter 0.0031
L /s /ha in the corresponding field. Press Ok.

Press Ok again to add the area to the list:

Press Ok to close the form.

2.3 Step 03: Network

In this step, you will define the network and its connectivity. 

Since there is no plan view, the distances between check points will be input
explicitly. Alternatively, you can activate the snap to a 20 * 20m grid. Click the 
options button in the plan view:
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The following form will appear:

Check Snap active and set the spacing X and spacing Y equal to 20. Press Ok.

Using the zoom tools of the plan view (or using the roller of the mouse), zoom in the
drawing to show the correct grid graphically. from the menu, select Objects > Add >
Junction. Holding down the CTRL key, click successively on the plan view to define
51 junctions boustrophedon:
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From the menu, select Objects > Add > Conduit. Holding down the CTRL key, click
successively from junction to junction to create conduits according to the flow
direction:
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The data input becomes significantly easier if we create the profile. From the menu,
select Objects > Add > Profile. Click junction J1 first and then click junction J51.
The program seeks the shortest route connecting these two nodes. Press ENTER to
define the profile. The network looks like this:



Design sewer collector14

© 2012 TechnoLogismik i

Select the Profiles tab below the main toolbar and click on the profile (automatically
named as PR1) from the list on the left. Click on the Nodes tab above the
spreadsheet:



Steps 15

© 2012 TechnoLogismik i

As displayed in the status bar, drawing the profile is impossible as critical information
is missing. Click on the Links tab. To facilitate data input, from the menu select
Profiles > Stations:

Press Incremental. The program assign the correct stations to junctions according to
the distances in plan view. Press Ok.

Back in the main form, enter the ground elevation data in the Nodes tab. The fields in
the Ground Elevation are displayed within curly braces "{}". In general, the curly
braces mean that the specific field is auto-filled based on logical rules. In this case,
the logical rule is the linear interpolation between upstream and downstream known
values. For the Invert Elevation column, the logical rule is the lowest of the
elevations of all conduits connected to the specific junction.
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After the data input, the program looks like this:

Note that the cells in which you typed a known ground elevation do not have curly
braces. On the other hand, the unknown ground elevations are auto-filled based on
upstream and downstream known values and, thus, they are displayed within curly
braces. 

In general, to define a known value just type it explicitly. To return the field in auto-fill
mode, select it and press DEL or enter a zero-length string "".

Click the Links tab, above the spreadsheet. The spreadsheet is loaded with link data:
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Note that although the distances are equal to 20m (based on the plan view) the
program can use a different value. This facilitates data input when there is no plan
view. Also, it allows for backwards compatibility with respect to earlier versions of the
software. The default value of length for a new link is 100m. This can be modified by
selecting Data > Options > Default Values from the menu. In this way, the length
of the conduits would be 20m (i.e. we wouldn't need to activate the snap to grid).

You can modify the length of all conduits by typing 20 in all cells. An easier way is to
select all the cells in this column and press DEL. Auto-fill will be activated for all cells.
The logical rule is to assign the lengths measured from the plan view (which, due to
the grid, are all equal to 20m):



Design sewer collector18

© 2012 TechnoLogismik i

2.4 Step 04: Runoff

In this step, you will provide data regarding runoff. Click the Plan view tab below the
main toolbar:
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We will make the safest assumption that all the runoff area ends up in the first
junction. Double-click on junction J1 in the plan view to display its properties:

Double-click on Inflows and then click the button with the ellipses "...". The inflows
form will be displayed. In the Area tab, enter the full area of 50ha:
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Press Ok to close the form.

2.5 Step 05: Design

In this step, you will proceed with the design of the network. From the menu, select 
Data > Conduit Shapes:

Press Add. In the Shape data tab, input the data of a circular shape made of PVC
with internal diameter of 0.2m:



Steps 21

© 2012 TechnoLogismik i

Click the Construction tab and enter additional data:

Press Ok to store the conduit shape:

In similar manner, you can input additional conduit shapes.

Note that this procedure needs not be repeated for each project. After you have
defined a full set of conduit shapes, with various sizes and made of various materials,
select Export to export the data to an external file. This file may be imported by
pressing the Import button in other projects.

We will set the newly defined shape to all the conduits of the collector. Select the 
Profiles tab, click on the PR1 profile and then click on the Links tab. Select the "D
0.20" from the drop-down list  as the Shape of the first conduit:
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Based on auto-fill, the rest of the conduits are assigned the same shape. In their case,
the name of the shape appears within curly braces.

The drawing of the profile is not possible because we need to define the elevation of
the conduits. As a first attempt, we will set the depth of the conduit equal to 2m in
the first and last junction. Type 150-2=148 in the inlet elevation of the first conduit
(C1) and 140.2-2=138.2 in the outlet elevation of the last conduit (C50). The
intermediate elevations are calculated automatically and drawing of the profile is now
possible. If the drawing is invisible, press the Zoom extents button in the toolbar:
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The profile sketch is a very useful design tool. Assuming that the minimum acceptable
backfill depth is 1.5m and the maximum acceptable excavation depth is 3m. Right-
click on the profile sketch. From the menu, select options. The following form
appears:

Select Zoom extents after changes and set the Stretch height factor equal to 20.
In this way, the profile sketch zooms to drawing extents every time a change is made,
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while the ratio of distances in the vertical to horizontal axis is equal to 10. Select 
draw min depth line with a minimum depth equal to 1.5m and draw max depth
line with a maximum depth of 3m. Press Ok.

The profile is redrawn, and two dotted lines mark the zone in which the conduit should
be placed (not obligatory):

It is evident that we need to lower the conduit. We will use a drop inlet between the
third and fourth conduit. Double-click on the third conduit in the profile sketch. The
corresponding line will be highlighted in the spreadsheet.

Select the outlet elevation cell of conduit C3, which is auto-filled to the value of
{147.412}. Double-click or press F2 to edit the field. Press ENTER. The field is now
fixed to the value of 147.412 (i.e. auto-fill is disabled).

Select the inlet elevation cell of conduit C4, which is auto-filled to the value of
{147.412}. Type 146 as the new value and press ENTER. In this way you create a
drop inlet. The profile is as follows:
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Alternatively, the program can put the conduit automatically to a specified depth.
Select Profiles > Automated branch design from the main menu:

Select Using a constant depth and set the Depth equal to 2m. Also, select D 0.20
as the conduit specification. Press Ok to apply these changes:
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Note that the program performs a host of checks regarding the slopes, maximum/
minimum velocities, capacities etc. All fields that fail to pass a check are displayed in
a different (but customizable) color. The default color that is used in these cases is
red. Thus, it is obvious that the slope of the conduit C8 is negative. 

Press Undo to undo the last change.

Note that the program auto-fills the outlet elevation of a conduit based on the (known)
inlet elevation of the next conduit. This is done in such a manner that the crown
elevations coincide. The program is also capable of matching the invert elevations, the
axes, the 80% of the conduit height etc. To change this behavior, select Data >
General Data > Design. In the Design tab, make the appropriate selection from the
Conduit placement automation:  
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At this point, the first attempt to calculate the network can be made. Press 
Calculations from the toolbar. The calculations will be performed and a form will be
displayed that includes information on the calculation errors. Press Ok. The profile
sketch is updated with the water area that correspond at the specified time frame. To
control the time frame, use the drop-down list at the bottom-left corner of the form.
To view the results regarding the flow, right-click on the spreadsheet. Select Column
Set > Flow:

The spreadsheet is filled with the results of the calculations:
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At this point, the design of the network is concluded.

2.6 Step 06: Printing

Optionally, you may want to print the results to a printer, to Microsoft Word or
Microsoft Excel. From the File menu select Print setup:

Make the appropriate selections and select Ok. 

From the File menu select Print or Print To > Word or Print To > Excel to invoke
the corresponding print engine. 
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3 Help

3.1 Technical support

Technical Support

TechnoLogismiki offers technical support 24 hours per day, 365 days per year, through
the Web site where you can get information on the latest programs and services.

Support by e-mail

Please use the dedicated e-mail addresses for better customer service:

for questions regarding sales: sales@technologismiki.com
for questions regarding the usage of programs: support@technologismiki.com
for any other question or comment: info@technologismiki.com

The normal response time is within two business days. If your inquiry cannot be
answered via e-mail, a customer service representative will contact you via
telephone.

Interactive Support

Business days, 09:00 - 17:00 Eastern European Time:

Telephone [3 lines]: ++30-210-656-4147
FAX: ++30-210-654-8461
Address: 5, Imitou str, Cholargos, 15561, Athens, Greece.
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