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1 About the program

1.1 What does the program do?

This program calculates the flow in rainwater inlets. The inlets can be grates, curb inlets,
slotted drains etc, separately or combined in a road section.

The flow can be input manually or be evaluated by runoff areas and IDF curves.

Grates can be one of 7 predefined forms: Parallel bars (30mm and 50mm spacing),
Transverse curved vane, Transverse 30 deg tilted vane, Transverse 45 deg tilted vane,
Parallel bars with transverse rods, Reticuline.

1.2 Minimum requirements

The minimum requirements for the usage of the programs are the following:

Windows 2000/ XP/ 2003/ Vista/ 7 (for each case, the latest service packs, updates
& patches must be installed)
Pentium III 800 MHz
800x600 with 256 color palette
700 MB free disk space
CD-Rom

If your system does not meet one or more of the above requirements, it is highly
recommended that you upgrade it before installing the programs. The recommended
system configuration is the following:

Windows 2000/ XP/ 2003/ Vista/ 7 (for each case, the latest service packs, updates
& patches must be installed)
Pentium IV 2.0 GHz
1280x768 with 16-bit color palette
1.2 GB free disk space
CD-Rom
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Internet connection

1.3 Technical support

Support through the Internet

TechnoLogismiki offers technical support 24 hours per day, 365 days per year, through
the web site where you can get information on the latest programs and services.

Support by e-mail

Please use the dedicated e-mail addresses for better customer service:

for questions regarding sales: sales@technologismiki.com
for questions regarding the usage of programs: support@technologismiki.com
for any other question or comment: info@technologismiki.com

The normal response time is within two business days. If your inquiry cannot be answered
by e-mail, a customer service representative will contact you by telephone.

Interactive Support

Business days, 09:00 - 17:00 Eastern European Time:

Telephone [3 lines]: ++30-210-656-4147
Fax: ++30-210-654-8461
Address: 5, Imittou street, Cholargos, 15561, Athens, Greece.



Chapter

II



File 11

© 2014 TechnoLogismiki

2 File

2.1 File menu

With this menu, you can perform file operations and print reports. In the File menu you
can select one of the following options:

New project
Open project
Save project
Save project as
Print Setup
Print
Print to
o Print to File

o Print to Word

o Print to Word (Formatted)

o Print to Excel

Exit

2.2 New project

With this option, a new project is started. All data, results, graphs, titles etc. of the
previous project are erased.

To create a new project:

1. Select New project from the File menu.
2. If a project is already loaded and changes have been made, a warning message will
appear that asks the user whether to save the changes or not.
3. The current project is erased and a new project is started.

2.3 Open project

With this option, an existing project is loaded. The project may be located locally, in a
network or in an external media device such as a CD-Rom. If a project is already loaded
and changes have been made, a warning message will appear that asks whether to save
the changes or not. When a project is loaded, all data of the previous project are lost.

To open an existing project:

1. Select Open project from the File menu.
2. Select the path of the file.
3. Select the file type from the Files of type drop-down list. The default option is
"Rainwater Inlets project" with the extension .m15.
4. Select the file by clicking on it.
5. Select Open to open the selected file. Select Cancel to cancel the operation.
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NOTE: You can find sample projects in the installation folder of the program:
C:\Program Files\TechnoLogismiki\TLW2014\Samples\RainwaterInlets

Supported file types

Μ15 (Sewer networks project): Files created by version 2014 of Rainwater inlets.
BCK (Backup files): If you have selected from program options the creation of backup
copy when a file is loaded, then the file can be loaded by selecting Backup files (*.bck)
from the Files of type drop-down list.
*.* (All files): Displays all files in the current folder.

Backwards compatibility

This version implements full backwards compatibility; however, note that when a project is
saved with the latest format, it cannot be used by previous versions.

NOTE: If a message "Could not load project. File may be corrupt or saved by an unknown
or incompatible version of the program" then either you are  trying to load a project that
does not belong to this program or the file is used (and locked) by another process in
your computer.

2.4 Save project

With this option, you can save all data of a project into a file. The file may be saved
locally, in a network location or in an external media device such as a disk.

The filename and path will be asked only the first time you are saving a project. When the
filename and path are set, all subsequent saves will be made to the same file.

When you want to rename a file or save it in a new location, use Save project as... from
the File menu.
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To save the current project:

1. Select Save project from the File menu.
2. If the location of the file is already set, the project is saved to this file without any
messages. If the filename is not set, a dialog box will appear that allows the selection of
the filename and path.

2.5 Save project as

With this option, the current project is saved just as in the case of Save project, but with
the difference that the name and/or location of the file can be changed. In this way, you
can create backup files or move a project to another media device.

To save a project with another name and/or to another location:

1. Select Save project as from the File menu.
2. Select the path of the file.
3. Type the filename in the File name text box.
4. Select Save to save the project with the selected filename and path. Select Cancel to
cancel the operation.

NOTE: If a file with the same name and in the same path already exists, a warning
message will appear that asks whether to overwrite the file or not. If you answer Yes,
then the existing file is erased and the new file takes its place. If you answer No, the
existing file remains intact but NO changes of the current project are saved.

2.6 Print Setup

With this option, you can select which parts of the project will be included in the
printouts. When a new project is created, a full report is selected by default.
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To modify the print setup:

1. Select Print setup from the File menu.
2. Select the sections (Title, Project information etc) that will be included in the reports.
3. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

The quick keys (Select all, Select None, Select Invert) can be used to quickly select all
objects, deselect all objects and invert the current selection of a list.

NOTE: The changes are saved with the project. The above preferences are used to all
printouts, either to the printer or to other formats such as Word file, Excel file etc.

2.7 Print

With this option, you can prepare a report to be printed to a local, network or virtual
printer such as Adobe PDF Writer. The parts of the project that will be included in the
report are determined from print setup.

By selecting Print, the report is not printed directly; instead, a document is prepared and
a preview of the printout is created by the Print manager. You can print the report by
clicking the Print button of the toolbar of Print manager.

To create a report:

1. Select Print from the File menu.
2. A report is prepared and sent to Print manager. A preview of the document appears.
3. You can print the report by clicking the Print button of the toolbar.
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NOTE: A complete user manual on the capabilities of Print manager can be found in the
corresponding help file.

2.8 Print to

2.8.1 Print to File

With this option, you can create a simple text file containing a report of the project. This
file is recognized and can be further modified by word processors such as Microsoft Word,
OpenOffice Writer etc.

To print to a text file:

1. Select Print to from the File menu.
2. Select Print to file from the Print to menu.
3. Select the path of the file.
4. Type the filename in the File name text box.
5. Select Save to create the file.
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The parts of the project that will be included in the report are determined from print
setup.

NOTE: If a file with the same name and in the same path already exists, a warning
message will appear that asks whether to overwrite the file or not. If you answer Yes,
then the existing file is erased and the new file takes its place. If you answer No, the
existing file remains intact but the report is NOT printed.

2.8.2 Print to Word

If Microsoft Word (version 97, 2000, XP, 2003 or later) has been installed in the system,
then a Microsoft Word file containing the report can be created. Note that Microsoft Word
is a separate program and it is not included in TechnoLogismiki's products. Moreover, no
technical support is offered regarding the usage of Microsoft Word.

To print the report to a Microsoft Word file:

1. Select Print to from the File menu.
2. Select Print to Word from the Print to menu.

The parts of the project that will be included in the report are determined from print
setup.

2.8.3 Print to Word (Formatted)

If Microsoft Word (version 97, 2000, XP, 2003 or later) has been installed in the system,
then a Microsoft Word file containing the report can be created. Note that Microsoft Word
is a separate program and it is not included in TechnoLogismiki's products. Moreover, no
technical support is offered regarding the usage of Microsoft Word.

To print the report to a formatted Microsoft Word file:

1. Select Print to from the File menu.
2. Select Print to Word (Formatted) from the Print to menu.

The parts of the project that will be included in the report are determined from print
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setup. This operation is much slower than the regular print to word function. However, the
final output requires minimal user intervention as it comes fully formatted with tables,
alignment, font styles, etc.

NOTE: Do not use Copy (CTRL+C) on any of the programs running during this operation. If
you do so, it will most likely affect the communication between Microsoft Word and the
clipboard and as a result the final document will be corrupt.

2.8.4 Print to Excel

If Microsoft Excel (version 97, 2000, XP, 2003 or later) has been installed in the system,
then a Microsoft Excel file containing the report can be created. Note that Microsoft Excel
is a separate program and it is not included in TechnoLogismiki's products. Moreover, no
technical support is offered regarding the usage of Microsoft Excel.

To print the report to a Microsoft Excel file:

1. Select Print to from the File menu.
2. Select Print to Excel from the Print to menu.

The parts of the project that will be included in the report are determined from print
setup.

2.9 Exit

With this option, you can exit the program. If there are changes in the current project
that have not been saved then the program will:

either ask the user to save the changes
or save the changes
or ignore the changes

depending on what you have selected in General preferences.

To exit the program:

1. Select Exit from File menu.
2. If you are asked whether to save the changes or not, you can save changes or ignore
them.
3. The program is terminated.
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3 Data

3.1 Data menu

With this menu, you can add and modify data. In the Data menu you can select one of
the following options:

Project info
Undo
Redo
Copy
Cut
Paste
Select all
Clipboard delimiter
Clipboard decimal separator
Pieces
o Add piece

o Modify piece

o Delete piece

o Move up

o Move down

Nodes
General data
Options
o General preferences

o Grid editing

o Customize toolbar

3.2 Project info

With this option, you can add project information that include title, firm title and
comments. If you want, this information can be included in the reports. The empty fields
are ignored.

To add or modify the project information:

1. Select Project info from the Data menu.
2. Type the project title, firm title and comments.
3. Check Include project time and date if you want to include the time and date in the
project. In this case, type the day, month, year, hours and seconds in the corresponding
text boxes. Alternatively, press Today to insert the current values automatically.
4. Check Include the name of the project file if you want the full path and filename of
the project to be included in the report.
5. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
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By selecting the buttons with the ellipses (...) next to the project title and firm, you can
access the corresponding databases.

Project title database

For the completion of a project, more than one programs may be needed. For
convenience, you can add the project title to the database and retrieve it from all
programs.

To use the project title database:

1. Select the button with the ellipses (...) next to the project title text box. The project
title database appears.
2. Select Add to add a new title to the database.
3. Select Remove to remove the selected entry from the database. You will be asked for
confirmation only if you have selected to confirm deletions in the General preferences tab.
4. Select Edit to modify the selected entry.
5. Select Ok to use the currently selected project title and close the dialog box. Select
Cancel to close the dialog box without applying any changes.
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Firm database

An engineer or firm may be involved in multiple projects. For convenience, you can add the
title to the database and retrieve it from all programs.

To use the firm database:

1. Select the button with the ellipses (...) next to the firm text box. The firm database
appears.
2. Select Add to add a new firm/author to the database.
3. Select Remove to remove the selected entry from the database. You will be asked for
confirmation only if you have selected to confirm deletions in the General preferences tab.
4. Select Edit to modify the selected entry.
5. Select Ok to use the currently selected firm and close the dialog box. Select Cancel to
close the dialog box without applying any changes.
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3.3 Undo

Undo cancels the last committed change in the project.

To cancel the last committed change:

1. Select Undo from the Data menu.
2. The last committed change is canceled.

To cancel an undo command, you may use the redo function which is described below.
Redo becomes available once undo is used.

It is possible to undo more than one recent changes and to redo them, by following the
step described above. The number of actions that are kept in memory and may be undone
or redone is 20 by default. This means that the program is able to keep track of up to 20
successive changes and undo them. This number may change for all programs, using the
option in the main menu. For more information, please consult main menu user guide.

NOTE: Some changes cannot be undone like the new project or the save project
functions.

3.4 Redo

Redo cancels the latest undo command.

To redo the latest change that was undone:

1. Select Redo from the Data menu.
2. The latest undone change is redone.

To undo a redo, you may use the undo command.
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It is possible to redo more than one changes that were previously undone by following the
steps described above. The number of actions that are kept in memory and may be
undone or redone is 20 by default. This means that the program is able to keep track of
up to 20 successive changes that are undone and redo them. This number may change for
all programs, using the option in the main menu. For more information, please consult main
menu user guide.

3.5 Copy

With this option, you can copy the contents of the selected cells to the clipboard. 

To copy the contents of the selected cells to the clipboard:

1. Select the cells from the data table.
2. Select Copy from the Data menu. The contents of the selected cells are copied to the
clipboard.

To copy data to be used with Microsoft Excel:

1. Select TAB as the delimiter.
2. Select System as the decimal separator.
3. Select the cells from the data table.
4. Select Copy from the Edit menu. The contents of the selected cells are copied to the
clipboard.
5. Hit CTRL+V to paste the data when using Microsoft Excel.

3.6 Cut

With this option, you can copy the contents of the selected cells to the clipboard and
clear the current selection.

To copy the contents of the selected cells to the clipboard and clear the current
selection:

1. Select the cells from the data table.
2. Select Cut from the Data menu. The contents of the selected cells are copied to the
clipboard and the selection is cleared.

To cut data to be used with Microsoft Excel:

1. Select TAB as the delimiter.
2. Select System as the decimal separator.
3. Select the cells from the data table.
4. Select Cut from the Edit menu. The contents of the selected cells are copied to the
clipboard and the selection is cleared.
5. Hit CTRL+V to paste the data when using Microsoft Excel.

3.7 Paste

With this option, you can paste data from the clipboard to the data table.

To paste data from the clipboard to the data table:

1. Select the top left cell.
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2. Select Paste from the Data menu. The data are copied from the clipboard to the data
table.

To paste data from Microsoft Excel:

1. Select TAB as the delimiter.
2. Select System as the decimal separator.
3. Within Microsoft Excel, select all cells and hit CTRL+C to copy the data to the
clipboard.
4. Within Sewer Networks, select the top left cell that corresponds to the data.
5. Select Paste from the Edit menu. The data are copied from the clipboard to the data
table.

NOTE:
You cannot paste data into the grayed cells.
All data is transferred from consecutive columns, even if these are not visible.
Other software may require other delimiter when using clipboard.

3.8 Select all

With this option, when in plan view mode all objects are selected. When in profiles mode,
all cells of the data table are selected.

To select all:

1. Select Select all from the Data menu.

3.9 Clipboard delimiter

With this option, you can select the delimiter that will be used that will be used when
transferring data to and from the clipboard.  

To select the delimiter:

1. Select Clipboard delimiter from the Data menu.
2. Select one of Tab, Comma, Space.

NOTE: Although Sewer Networks can handle all three cases of delimiters, other software
may have some restrictions. For example, to exchange data with Microsoft Excel, you
should use TAB as  delimiter.

3.10 Clipboard decimal separator

With this option, you can select the decimal separator that will be used when transferring
data to and from the clipboard.  

To select the decimal separator:

1. Select Clipboard decimal separator from the Data menu.
2. Select one of System, Period.

NOTE: To exchange data with Microsoft Excel, you should use the System decimal
separator (by default). It is possible to modify the settings in Microsoft Excel to accept



Data 25

© 2014 TechnoLogismiki

period as decimal separator. Please refer to the manual of Microsoft Excel.

3.11 Pieces

3.11.1 Add piece

A new piece is added at the end of the list.

To add a new piece:

1. Select Pieces > Add from the data menu.
2. Input the name and the initial station, by pressing the button with the ellipses.
3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.11.2 Modify piece

Use this option to modify the properties of an existing piece.

To modify the properties of an existing piece:

1. Select the piece.
2. Make the appropriate changes.
3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.11.3 Delete piece

With this option, you can delete a piece from the project.

To delete a piece:

1. Select the piece from the list on the left.
2. Select Pieces > Delete from the Data menu.
3. You will be notified to acknowledge the deletion only if the relevant option is selected
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in the general options.
4. The piece is deleted.

3.11.4 Move up

With this option, you can move a piece upwards so that  the project  will be printed in the
correct order.

To move a piece upwards by one position:

1. Select the piece from the list on the left.
2. Select Pieces > Move up under the Data menu.

3.11.5 Move down

With this option, you can move a piece downwards so that  the project  will  be  printed  in
the correct order.

To move a piece downwards by one position:

1. Select the piece from the list on the left.
2. Select Pieces > Move down under the Data menu.

3.12 Nodes

With the Nodes menu, you can add one or more  nodes,  delete  nodes,  or insert  nodes  in
the  currently  selected  piece.  Each  piece  requires  at  least  two  nodes.  There  is  no
restriction in the number of nodes.

3.13 General data

With this option you can set the general preferences for the solver. 

To set the general preferences:

1. Select General Data under the Data menu.
2. Select the Flow tab.
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Manning coefficient: Enter the value for the Manning coefficient.  This  can be  retrieved
from the relevant database.

Initial concentration time: Enter the initial concentration time in minutes. This value can
be retrieved from the relevant database.

Pavement  runoff  coefficient.  Enter  the  pavement  runoff  coefficients.  These  can  be
retrieved from the  relevant  database.  These  coefficient  are  mandatory  only  if  you have
entered runoff areas for the evaluation of the flow.

3. Tab Spread area.

Maximum spread width (m): Enter the maximum spread  width  of  a  triangular channel.
Based on this, the maximum depth can be determined.

Maximum hydroplanning depth (m): Enter the  additional depth that  can exist  at  the
edge of the spread width so that  there is no hydroplanning problem for the vehicles. This
is usually taken equal to 1 to 3 cm.

Maximum flow depth (m): Enter the maximum flow depth which can be smaller than the
one that is evaluated from geometry. If it larger, it is ignored. 

4. Tab Grates.

Select one of seven predefined forms. 
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5. Tab Curb inlets.

Select if the curb inlet  has a local depression or not. If  it  has, then depression width and
height are required. 

6. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.14 Hydroplanning data

Hydroplanning data are used for the evaluation of the maximum speed of vehicles. If there
are no specific data, you should use the default data, i.e.:

Tire pressure 10 kPa
Tire tread depth 0.5 mm
Pavement texture depth 15 mm
Spindown percent 10% 

To set hydroplanning data:

1. From the Data menu select Hydroplanning data.
2. Make the appropriate changes.
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3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.15 IDF Curve

With this option, you can select the IDF curve that will be used for the calculation of the
design storm. The rain intensity can be either constant or calculated from an IDF curve or
by using linear interpolation in a data matrix that correlates the rainfall duration and
intensity. 

To select the IDF curve:

1. Select Data > IDF curve from the Data menu. The following form appears:

2. Make the appropriate changes.
3. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
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To use an IDF curve:

1. Click the Intensity duration curve option button.
2. Enter the values of the coefficients c, b and n, in such a way that when time t is
entered in hours, the intensity will be given in mm/h.
3. Optionally, select Database... to invoke the IDF database. 

NOTE: The selection of IDF curve is not required in case the design flow rate is known or
raingages are to be used. IDF curves are used in conjunction with runoff areas.

To select a constant rainfall intensity:

1. Click the Constant rainfall intensity option button.
2. Enter the rainfall intensity in mm/h. The design flow rate is calculated based on this
value; it is not based on the initial concentration time.

To use linear interpolation in a data matrix that correlates the rainfall duration and
intensity:

1. Click the Rainfall duration - intensity correlation option button.
2. Enter a curve that describes the correlation between rainfall duration (in min) and
intensity (in mm/h). The program will use the exact values, if found, or will estimate a
value using linear interpolation. The curve can be entered manually or imported from a RCV
(TechnoLogismiki) file or a HYDRO IDF file.
3. Select Import to import a curve from a RCV (TechnoLogismiki) file or a HYDRO IDF file.
4. Select Export to export the current curve from a RCV (TechnoLogismiki) file or a
HYDRO IDF file.
5. Select Add, Remove and Insert to add, remove and insert a record, respectively.

3.16 Options

3.16.1 General preferences

With this option, you can modify the general preferences of the program.

To modify the general preferences:

1. Select Options from the Data menu.
2. Select General preferences from the Options menu.
3. The general preferences dialog box appears. The preferences are grouped into four
tabs. You can select a tab by clicking on its name.

General Tab
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This tab contains general preferences regarding the usage of the program.

Check Register the extension *.m15 with this application to associate the extension
.m15 with this program. This extension is used by the program when saving a project. In
this way, you will be able to run the program and load a project by double-clicking on the
project filename in Windows Explorer.

Check Automatically display calculation messages if you want the report details to be
automatically displayed when you calculate the results.

Check Automatically create backup file if you want a backup file (with the extension
.bck) to be created every time a project is loaded. By default, this file is created in the
temporary folder of Windows.

Check Confirm delete actions if you want to be asked for confirmation each time an
object is about to be deleted. This setting affects the behaviour of all delete actions, for
example the deletion of an object.

You can also modify the temporary folder that will be used for the creation of backup files.
By default, this folder is the temporary folder of Windows.

Finally, there are three options regarding the termination of the program:

When exiting always ignore changes - All changes since the last save of the
project are ignored. 
When exiting always save changes - All changes in the current project are
automatically saved. If the filename of the project is not set, a dialog box will appear
that allows the selection of the filename, as when selecting Save project as from
the File menu.
When exiting prompt for action - If there are changes in the current project, then
a dialog box will appear. You can choose to save or ignore the changes. If the
filename of the project is not set, a dialog box will appear that allows the selection of
the filename, as when selecting Save project as from the File menu.

Languages Tab
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If more than one language packs have been installed, then you can choose the language
of the program. In the above case, there are two language packs; English (that are
already selected) and Greek. If you change the language, all forms, menus, messages,
help files will reflect the chosen language.

In order for the changes to take effect, you must restart the program.

Digits Tab

With this tab, you can modify the way the results are presented. All values used in the
program are displayed in the list on the left.

For each value, you can select the number of decimal digits using the Number of digits
drop-down list.

Check Use 0.1 instead of .1 to use a preceding zero when displaying numbers between -
1 and 1, for example -0.08 instead of -.08 and 0.98 instead of .98.

Check Use 1.0 instead of 1 to use trailing zeros (when necessary) in order to display a
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number with the decimal digits selected in the Number of digits drop-down list, for
example 1.1600 instead of 1.16 (when the number of digits is set to 4).

Internet Tab

The program can automatically check for newer versions over the Internet. Check 
Automatically check for newer versions to enable this feature. The check is
automatically performed at an interval specified in the Every drop-down list. Select
Check now to manually check for newer versions.

When a newer version is found, you will be prompted to download and install the latest
version.

NOTE: TechnoLogismiki protects your privacy. During the check for newer versions, no
data is transferred from your computer to the Internet.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.16.2 Grid editing

With this option, you can modify the behavior of grids.

The behaviour of all editable grids is controlled by the preferences in this dialog box.

Select No cell automation if you want the active cell to remain the same when hitting
ENTER.

Select Open the cell below (edit by columns) if you want to activate the cell below
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when hitting ENTER. This is particularly useful when editing tables by columns.

Select Open the next cell (edit by rows) if you want to activate the next cell on the
right when hitting ENTER. This is particularly useful when editing tables by rows.

NOTE: These preferences affect all projects, both old and new.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.16.3 Customize toolbar

With this option, you can customize the toolbar of the main form.

To customize the toolbar of the main form:

1. Select Options from the Data menu.
2. Select Customize toolbar from the Options menu.
3. Make the appropriate changes.
4. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

The toolbar may contain small or large buttons.

Check Show description if you want a small description to be displayed under the
buttons.

Check Show tooltips if you want tooltips to be displayed when the mouse pointer hovers
over a button for 2-3 seconds.

NOTE: These preferences affect all projects, both old and new.



Chapter

IV



Rainwater Inlets36

© 2014 TechnoLogismiki

4 Design

4.1 Design menu

With this menu, you can access tools which are useful in the design. In the Design menu
you can select one of the following options:

Total gutter length
Uniform inflow

4.2 Total gutter length

With this option, the total gutter length is evaluated and displayed.

To display the total gutter length:

1. Select the piece from the list on the left.
2. Select Total gutter length under the Design menu.

4.3 Uniform inflow

With this option, you can distribute a uniform flow along the whole length of the gutter. In
each node, a fraction of the inflow is inserted, according to the ratio of its length to the
total length:

To distribute a uniform flow along the whole length of the gutter:

1. Select the piece from the list on the left.
2. Select Uniform inflow under the Design menu.
3. Enter the uniform inflow.
4. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
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5 Results

5.1 Results menu

With this menu, you can perform calculations and view the results. In the Results menu
you can select one of the following options:

Perform calculations
Results table

5.2 Perform calculations

The program automatically updates the results after every change in the data. Use this
option if you want to manually repeat the calculations.

To manually repeat the calculations:

1. Select Perform calculations under the Results menu.

5.3 Results table

The results table provides a summary of all results for the currently selected piece. 

To show the results table for the currently selected piece:

1. Select the piece from the list on the left.
2. Select Results table under the Results menu.
3. Select Columns under the Function menu in the form that appears.

4. You can print or export the results using the Function menu.
5. Press Ok to close the form.



Results 39

© 2014 TechnoLogismiki



Chapter

VI



Help 41

© 2014 TechnoLogismiki

6 Help

6.1 Help menu

In the Help menu you can select one of the following options:

Contents
User guide
Tutorials
Tip of the day
Unit conversion
TechnoLogismiki website
Buy products
TechnoLogismiki NOMOS
TechnoLogismiki Live!
About the program

6.2 Contents

With this option, you can access the online help which contains detailed information
regarding the usage of the program.

To view the online help:

1. Click Contents from the Help menu.
2. The online help appears.

NOTE: If an error message appears then the online help has not been installed. You can
install the online help from the installation CD or the Internet.

6.3 User guide

With this option, you can access the user guide which contains detailed information
regarding the usage of the program.

To view the user guide:

1. Click User Guide from the Help menu.
2. The user guide appears.

NOTE: If an error message appears then the online help has not been installed. You can
install the online help from the installation CD or the Internet.

NOTE: Adobe Acrobat Reader or a similar program that can display pdf files is required in
order to view or print the user guide.

6.4 Tutorials

With this option, you can access the tutorials of the program. The tutorials are step-by-
step examples that allow you to decrease the learning cycle of the programs dramatically.
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To access the tutorials:

1. Click Tutorials from the Help menu.
2. The tutorial selection dialog box appears.
2. Select the appropriate tutorial and click Start to proceed. Click Cancel to close the
dialog box.

NOTE: The number and content of the tutorials is changed frequently. Use the live
update system of TechnoLogismiki's products to download the latest tutorials.

6.5 Tip of the day

With this option, you can access the tip database of the program. The tips are short
guidelines regarding the usage of the programs which may be of great help to the user.

To access the tips:

1. Click Tip of the day from the Help menu.
2. The tip of the day form appears.
3. Check Do not show this form again to prevent the program from showing the tip of
the day when starting. Press the Previous/Next buttons to browse all available tips.
4. Press Esc to close the form.

NOTE: The number and content of the tips is changed frequently. Use the live update
system of TechnoLogismiki's products to download the latest tips.
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6.6 Unit conversion

With this option, you can access the unit conversion tool. You can find more information
about its usage in its help system. 

To launch the unit conversion tool:

1. Click Unit conversion from the Help menu.
2. The unit conversion tool is launched.

NOTE: If an error message appears then the unit conversion tool has not been installed.
You can install the unit conversion tool from the installation CD or the Internet.

6.7 TechnoLogismiki website

With this option, you can load on your Internet browser the website of TechnoLogismiki's.

6.8 Buy products

With this option, you can load on your Internet browser the main product page of
TechnoLogismiki's website.

6.9 TechnoLogismiki NOMOS

With this option, you can load on your Internet browser the NOMOS service of
Technologismiki.

6.10 TechnoLogismiki Live!

With this option, you can load on your Internet browser the Live! service of
Technologismiki.
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6.11 About the program

With this option, a form containing the name, version and licence information of the
program appears.

To show this form:

1. From the Help menu, select About the program.
2. The form appears.
3. Click anywhere on the form or hit ESC to close the form.
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7 Appendix

7.1 Friction database

For your convenience, a fully customizable friction database is embedded in the program.
The friction database is invoked in various cases within the program. By selecting an
appropriate friction record (which is depended on the selected friction formula) and
clicking Ok, the data is transferred to the corresponding fields. Select Cancel to close the
database without transferring any data.

You will be asked to confirm any changes you have made to the database when exiting.
The changes will be instantly available to other programs using the same database.

The database consists of several categories. Usually, the category defines the material of
the surface (e.g. Metal surfaces).

To add a new category:

1. Select Add category from the Data menu.
2. Type the name of the category in the text box. The name of the category must be
unique.
3. Select Ok to add the category at the end of the list. Select Cancel to cancel the
procedure.



Appendix 47

© 2014 TechnoLogismiki

To modify the name of an existing category:

1. Click Modify to open the modify category dialog box.
2. Type the name of the category in the text box. The name of the category must be
unique.
3. Click Ok to save the changes and close the dialog box. Click Cancel to close the dialog
box without saving the changes.

To remove an existing category:

1. Select the category you wish to remove from the drop-down list.
2. Click Remove to remove the category. You will be asked to confirm the deletion.
3. Select Yes to proceed with the deletion. Select No to cancel the deletion.
4. If the category contains records, then the following dialog box appears:

4.1. Select the first option to move the records of the category to the default (first
category).
4.2. Select the second option to delete the records.
4.3. Select the third option to cancel the deletion.
5. Click Ok to proceed.

NOTE: The database must contain at least one category.

To add a new record:

1. Click Add to open the new record dialog box.
2. Select the category of the new record from the drop-down list.
3. Type the description of the record. This field is required.
4. Enter the minimum, maximum and mean value of the friction.
5. Click Ok to close the dialog box and add a new record at the end of the list. Click
Cancel to close the dialog box without making any changes.
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NOTE: In case of Manning friction coefficients in natural streams, you can estimate the
values based on several characteristics of the stream. Click on the buttons with the
ellipses (...) next to the text boxes to invoke the following dialog box: 

Make the appropriate selections. Click Ok to close the dialog box and transfer the data to
the corresponding text box. Click Cancel to close the dialog box without transferring any
data.

To modify an existing record:

1. Click Modify to open the modify record dialog box.
2. Make the appropriate changes.
3. Click Ok to save the changes and close the dialog box. Click Cancel to close the dialog
box without saving the changes.

To remove an existing record:
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1. Select the record you wish to remove.
2. Click Remove to remove the record. You will be asked to confirm the deletion.
3. Select Yes to proceed with the deletion. Select No to cancel the deletion.

7.2 Manning friction coefficients

Surface / Material Mean Value

Aluminum 0.024

Asbestos cement 0.013

Asphalt ditch 0.016

Asphalt pavement 0.016

Asphalt smooth 0.013

Asphalted cast iron 0.012

Natural ground 0.020

Best concrete 0.010

Brick in mortar 0.015

Brick sewer 0.015

Cast iron 0.012

CMP 0.024

Concrete 0.013

PVC 0.010

Centrifugal SPUN 0.013

Concrete (steel forms) 0.011

Concrete (wood forms) 0.015

Concrete gutter (broom finish) 0.016

Concrete gutter (troweled finish) 0.012

Copper 0.011

Fiber glass roving 0.011

Gravel riprap (D=25) 0.033

Gravel riprap (D=50) 0.041

Grouted riprap 0.030

Natural stream (clean) 0.030

Natural stream (stone) 0.050

Natural stream (weedy) 0.035

7.3 IDF database

For your convenience, a fully customizable IDF (Intensity - Duration - Frequency)
database is embedded in the program. The IDF database is invoked in various cases within
the program. By selecting an appropriate record and clicking Ok, the data is transferred to
the corresponding fields. Select Cancel to close the database without transferring any
data.
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You will be asked to confirm any changes you have made to the database when exiting.
The changes will be instantly available to other programs using the same database. Note
that the database was built using data from various resources in the literature; you need
to be cautious when using a curve.

To add a new record:

1. Click Add to open the new record dialog box.
2. Enter the area and optionally the description of the record.
3. Enter the return period in years. This value was used for the calculation of the IDF
curve and is for reference purposes only; it is not used in the calculations.
4. Enter the dimensionless coefficients c, b, n, in such a way that when time is entered in
hours, the intensity is given in mm/hr.
5. Click Ok to close the dialog box and add a new record at the end of the list. Click
Cancel to close the dialog box without making any changes.

To modify an existing record:

1. Click Modify to open the modify record dialog box.
2. Make the appropriate changes.
3. Click Ok to save the changes and close the dialog box. Click Cancel to close the dialog
box without saving the changes.
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To remove an existing record:

1. Select the record you wish to remove.
2. Click Remove to remove the record. You will be asked for confirmation only if you have
selected to confirm deletions in the General preferences tab. 
3. Select Yes to proceed with the deletion. Select No to cancel the deletion.

7.4 Initial time

For your convenience, a fully customizable initial time database is embedded in the
program. The database is invoked in various cases within the program. By selecting an
appropriate record and clicking Ok, the data is transferred to the corresponding fields.
Select Cancel to close the database without transferring any data.

You will be asked to confirm any changes you have made to the database when exiting.
The changes will be instantly available to other programs using the same database.

The database consists of several categories. Usually, the category defines the regulations
e.g. Greek regulations 696/74.

To add a new category:

1. Select Add category from the Data menu.
2. Type the name of the category in the text box. The name of the category must be
unique.
3. Select Ok to add the category at the end of the list. Select Cancel to cancel the
procedure.
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To modify the name of an existing category:

1. Click Modify to open the modify category dialog box.
2. Type the name of the category in the text box. The name of the category must be
unique.
3. Click Ok to save the changes and close the dialog box. Click Cancel to close the dialog
box without saving the changes.

To remove an existing category:

1. Select the category you wish to remove from the drop-down list.
2. Click Remove to remove the category. You will be asked to confirm the deletion.
3. Select Yes to proceed with the deletion. Select No to cancel the deletion.
4. If the category contains records, then the following dialog box appears:

4.1. Select the first option to move the records of the category to the default (first
category).
4.2. Select the second option to delete the records.
4.3. Select the third option to cancel the deletion.
5. Click Ok to proceed.

NOTE: The database must contain at least one category.

To add a new record:

1. Click Add to open the new record dialog box.
2. Select the category of the new record from the drop-down list.
3. Type the description of the record. This field is required.
4. Enter the minimum, maximum and mean value of the initial time in min.
5. Click Ok to close the dialog box and add a new record at the end of the list. Click
Cancel to close the dialog box without making any changes.
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To modify an existing record:

1. Click Modify to open the modify record dialog box.
2. Make the appropriate changes.
3. Click Ok to save the changes and close the dialog box. Click Cancel to close the dialog
box without saving the changes.

To remove an existing record:

1. Select the record you wish to remove.
2. Click Remove to remove the record. You will be asked for confirmation only if you have
selected to confirm deletions in the General preferences tab.
3. Select Yes to proceed with the deletion. Select No to cancel the deletion.

7.5 Runoff coefficient database

For your convenience, a fully customizable runoff coefficient database is embedded in the
program. The database is invoked in various cases within the program. By selecting an
appropriate record and clicking Ok, the data is transferred to the corresponding fields.
Select Cancel to close the database without transferring any data.

You will be asked to confirm any changes you have made to the database when exiting.
The changes will be instantly available to other programs using the same database.
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The database consists of several categories. Usually, the category defines the regulations
(e.g. FHWA, 2001).

To add a new category:

1. Select Add category from the Data menu.
2. Type the name of the category in the text box. The name of the category must be
unique.
3. Select Ok to add the category at the end of the list. Select Cancel to cancel the
procedure.

To modify the name of an existing category:

1. Click Modify to open the modify category dialog box.
2. Type the name of the category in the text box. The name of the category must be
unique.
3. Click Ok to save the changes and close the dialog box. Click Cancel to close the dialog
box without saving the changes.
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To remove an existing category:

1. Select the category you wish to remove from the drop-down list.
2. Click Remove to remove the category. You will be asked to confirm the deletion.
3. Select Yes to proceed with the deletion. Select No to cancel the deletion.
4. If the category contains records, then the following dialog box appears:

4.1. Select the first option to move the records of the category to the default (first
category).
4.2. Select the second option to delete the records.
4.3. Select the third option to cancel the deletion.
5. Click Ok to proceed.

NOTE: The database must contain at least one category.

To add a new record:

1. Click Add to open the new record dialog box.
2. Select the category of the new record from the drop-down list.
3. Type the description of the record. This field is required.
4. Enter the minimum, maximum and mean value of the runoff coefficient.
5. Click Ok to close the dialog box and add a new record at the end of the list. Click
Cancel to close the dialog box without making any changes.

NOTE: You can calculate the mean runoff coefficient for complex areas with known runoff
coefficients. Click on the buttons with the ellipses (...) next to the text boxes to invoke
the following dialog box:
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Click the plus sign (+) to add a new area. Type the runoff coefficient and the area in m2.
The total area and the mean runoff coefficient is displayed in the Results frame. Click the
minus sign (-) to delete the selected area. The area is deleted with no confirmation.

Make the appropriate selections. Click Ok to close the dialog box and transfer the data to
the corresponding text box. Click Cancel to close the dialog box without transferring any
data.

To modify an existing record:

1. Click Modify to open the modify record dialog box.
2. Make the appropriate changes.
3. Click Ok to save the changes and close the dialog box. Click Cancel to close the dialog
box without saving the changes.

To remove an existing record:

1. Select the record you wish to remove.
2. Click Remove to remove the record. You will be asked to confirm the deletion.
3. Select Yes to proceed with the deletion. Select No to cancel the deletion.
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