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1 About the program

1.1 What does the program do?

This program is based on the well-known EPA LandGEM v3.02 model. It is an
automated estimation tool that can be used to estimate emission rates for total landfill
gas, methane, carbon dioxide, non-methane organic compounds and individual air
pollutants from municipal solid waste (MSW) landfills.

The program contains two sets of default parameters, CAA defaults and inventory
defaults. The CAA defaults are based on federal regulations for MSW landfills laid out
by the Clean Air Act (CAA) and can be used for determining whether a landfill is
subject to the control requirements of these regulations. The inventory defaults are
based on emission factors in EPA's "Compilation of Air Pollutant Emission Factors (AP-
42)" and can be used to generate emission estimates for use in emission inventories
and air permits in the absence of site-specific test data.

1.2 Minimum requirements

The minimum requirements for the usage of the programs are the following:

Windows 2000/ XP/ 2003/ Vista/ 7 (for each case, the latest service packs,
updates & patches must be installed)
Pentium III 800 MHz
800x600 with 256 color palette
700 MB free disk space
CD-Rom

If your system does not meet one or more of the above requirements, it is highly
recommended that you upgrade it before installing the programs. The recommended
system configuration is the following:
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Windows 2000/ XP/ 2003/ Vista/ 7 (for each case, the latest service packs,
updates & patches must be installed)
Pentium IV 2.0 GHz
1280x768 with 16-bit color palette
1.2 GB free disk space
CD-Rom
Internet connection

1.3 Technical support

Support through the Internet

TechnoLogismiki offers technical support 24 hours per day, 365 days per year, through
the web site where you can get information on the latest programs and services.

Support by e-mail

Please use the dedicated e-mail addresses for better customer service:

for questions regarding sales: sales@technologismiki.com
for questions regarding the usage of programs: support@technologismiki.com
for any other question or comment: info@technologismiki.com

The normal response time is within two business days. If your inquiry cannot be
answered by e-mail, a customer service representative will contact you by telephone.

Interactive Support

Business days, 09:00 - 17:00 Eastern European Time:

Telephone [3 lines]: ++30-210-656-4147
Fax: ++30-210-654-8461
Address: 5, Imittou street, Cholargos, 15561, Athens, Greece.
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2 File

2.1 File menu

With this menu, you can perform file operations and print reports. In the File menu
you can select one of the following options:

New project
Open project
Save project
Save project as
Print setup
Print
Print to
o Print to file

o Print to Word

o Print to Word (Formatted)

o Print to Excel

Exit

2.2 New project

With this option, a new project is started. All data, results, graphs, titles etc. of the
previous project are erased.

To create a new project:

1. Select New project from the File menu.
2. If a project is already loaded and changes have been made, a warning message will
appear that asks the user whether to save the changes or not.
3. The current project is erased and a new project is started.

2.3 Open project

With this option, an existing project is loaded. The project may be located locally, in a
network or in an external media device such as a CD-Rom. If a project is already
loaded and changes have been made, a warning message will appear that asks
whether to save the changes or not. When a project is loaded, all data of the previous
project are lost.

To open an existing project:

1. Select Open project from the File menu.
2. Select the path of the file.
3. Select the file type from the Files of type drop-down list. The default option is
"Landfill gas project" with the extension .m31.
4. Select the file by clicking on it.
5. Select Open to open the selected file. Select Cancel to cancel the operation.
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NOTE: You can find sample projects in the installation folder of the program:
C:\Program Files\TechnoLogismiki\TLW2013\Samples\LandfillGas

Supported file types

Μ31 (Landfill gas project): Files created by Landfill Gas version 2012 and 2013.
Μ131 (Landfill gas project): Files created by Landfill Gas versions 2011, 2010,
2009, 2008 or 2007.
BCK (Backup files): If you have selected from program options the creation of
backup copy when a file is loaded, then the file can be loaded by selecting Backup
files (*.bck) from the Files of type drop-down list.
*.* (All files): Displays all files in the current folder.

NOTE: If a message "Could not load project. File may be corrupt or saved by an
unknown or incompatible version of the program" then either you are  trying to load a
project that does not belong to this program or the file is used (and locked) by
another process in your computer.

2.4 Save project

With this option, you can save all data of a project into a file. The file may be saved
locally, in a network location or in an external media device such as a disk.

The filename and path will be asked only the first time you are saving a project. When
the filename and path are set, all subsequent saves will be made to the same file.

When you want to rename a file or save it in a new location, use Save project as...
from the File menu.

To save the current project:

1. Select Save project from the File menu.
2. If the location of the file is already set, the project is saved to this file without any
messages. If the filename is not set, a dialog box will appear that allows the selection
of the filename and path.
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2.5 Save project as

With this option, the current project is saved just as in the case of Save project, but
with the difference that the name and/or location of the file can be changed. In this
way, you can create backup files or move a project to another media device.

To save a project with another name and/or to another location:

1. Select Save project as from the File menu.
2. Select the path of the file.
3. Type the filename in the File name text box.
4. Select Save to save the project with the selected filename and path. Select Cancel
to cancel the operation.

NOTE: If a file with the same name and in the same path already exists, a warning
message will appear that asks whether to overwrite the file or not. If you answer Yes,
then the existing file is erased and the new file takes its place. If you answer No, the
existing file remains intact but NO changes of the current project are saved.

2.6 Print setup

With this option, you can select which parts of the project will be included in the
printouts. When a new project is created, a full report is selected by default.

To modify the print setup:

1. Select Print setup from the File menu.
2. Select the sections (Title, Project information etc) that will be printed for each
solution, from the list on the left.
3. Select the gases that will be included in the report from the list on the right.
4. Check Use new page for each object if you want to use a new page for each
solution in the report.
5. Check Repeat headers for data/results if you want to repeat the headers when
large tables span multiple pages.
6. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
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The quick keys (Select all, Select None, Select Invert) can be used to quickly select
all objects, deselect all objects and invert the current selection of a list.

NOTE: The changes are saved with the project. The above preferences are used to all
printouts, either to the printer or to other formats such as Word file, Excel file etc.

2.7 Print

With this option, you can prepare a report to be printed to a local, network or virtual
printer such as Adobe PDF Writer. The parts of the project that will be included in the
report are determined from print setup.

By selecting Print, the report is not printed directly; instead, a document is prepared
and a preview of the printout is created by the Print manager. You can print the
report by clicking the Print button of the toolbar of Print manager.

To create a report:

1. Select Print from the File menu.
2. A report is prepared and sent to Print manager. A preview of the document
appears.
3. You can print the report by clicking the Print button of the toolbar.
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NOTE: A complete user manual on the capabilities of Print manager can be found in
the corresponding help file.

2.8 Print to

2.8.1 Print to File

With this option, you can create a simple text file containing a report of the project.
This file is recognized and can be further modified by word processors such as
Microsoft Word, OpenOffice Writer etc.

To print to a text file:

1. Select Print to from the File menu.
2. Select Print to file from the Print to menu.
3. Select the path of the file.
4. Type the filename in the File name text box.
5. Select Save to create the file.
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The parts of the project that will be included in the report are determined from print
setup.

NOTE: If a file with the same name and in the same path already exists, a warning
message will appear that asks whether to overwrite the file or not. If you answer Yes,
then the existing file is erased and the new file takes its place. If you answer No, the
existing file remains intact but the report is NOT printed.

2.8.2 Print to Word

If Microsoft Word (version 97, 2000, XP, 2003 or later) has been installed in the
system, then a Microsoft Word file containing the report can be created. Note that
Microsoft Word is a separate program and it is not included in TechnoLogismiki's
products. Moreover, no technical support is offered regarding the usage of Microsoft
Word.

To print the report to a Microsoft Word file:

1. Select Print to from the File menu.
2. Select Print to Word from the Print to menu.

The parts of the project that will be included in the report are determined from print
setup.

2.8.3 Print to Word (Formatted)

If Microsoft Word (version 97, 2000, XP, 2003 or later) has been installed in the
system, then a Microsoft Word file containing the report can be created. Note that
Microsoft Word is a separate program and it is not included in TechnoLogismiki's
products. Moreover, no technical support is offered regarding the usage of Microsoft
Word.

To print the report to a formatted Microsoft Word file:

1. Select Print to from the File menu.
2. Select Print to Word (Formatted) from the Print to menu.

The parts of the project that will be included in the report are determined from print
setup. This operation is much slower than the regular print to word function. However,
the final output requires minimal user intervention as it comes fully formatted with
tables, alignment, font styles, etc.
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NOTE: Do not use Copy (CTRL+C) on any of the programs running during this
operation. If you do so, it will most likely affect the communication between Microsoft
Word and the clipboard and as a result the final document will be corrupt.

2.8.4 Print to Excel

If Microsoft Excel (version 97, 2000, XP, 2003 or later) has been installed in the
system, then a Microsoft Excel file containing the report can be created. Note that
Microsoft Excel is a separate program and it is not included in TechnoLogismiki's
products. Moreover, no technical support is offered regarding the usage of Microsoft
Excel.

To print the report to a Microsoft Excel file:

1. Select Print to from the File menu.
2. Select Print to Excel from the Print to menu.

The parts of the project that will be included in the report are determined from print
setup.

2.9 Exit

With this option, you can exit the program. If there are changes in the current project
that have not been saved then the program will:

either ask the user to save the changes
or save the changes
or ignore the changes

depending on what you have selected in General preferences.

To exit the program:

1. Select Exit from File menu.
2. If you are asked whether to save the changes or not, you can save changes or
ignore them.
3. The program is terminated.
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3 Data

3.1 Data menu

With this menu, you can add and modify data. In the Data menu you can select one
of the following options:

Project info
Undo
Redo
Landfill characteristics
Model parameters
Gases and pollutants
Waste acceptance rates
Units
o Metric

o English

Options
o General preferences

o Grid editing

o Customize toolbar

3.2 Project info

With this option, you can add project information that include, optionally, title, author
and comments. If you want, this information can be included in the reports. The
empty fields are ignored.

To add or modify the project information:

1. Select Project info from the Data menu.
2. Type the project title, author and comments.
3. Check Include project time and date if you want to include the time and date in
the project.
3.1. Type the day, month, year, hours and minutes in the corresponding text boxes.
Alternatively, you may click on the up/down arrows to increase or decrease the
respective value in the text box.
3.2. If you click on Now then all text boxes are filled with the current values
automatically.
4. Check Include the name of the project file if you want the full path and filename
of the project to be included in the report.
5. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
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By selecting the buttons with the ellipses (...) next to the project title and author, you
can access the corresponding databases.

Project title database

For the completion of a project, more than one programs may be needed. For
convenience, you can add the project title to the database and retrieve it from all
programs.

To use the project title database:

1. Select the button with the ellipses (...) next to the project title text box. The project
title database appears.
2. Select Add to add a new title to the database.
3. Select Remove to remove the selected entry from the database. You will be asked
for confirmation only if you have selected to confirm deletions in the General
preferences tab.
4. Select Edit to modify the selected entry.
5. Select Ok to use the currently selected project title and close the dialog box. Select
Cancel to close the dialog box without applying any changes.

Author database
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An engineer may be involved in multiple projects. For convenience, you can add the
author name to the database and retrieve it from all programs.

To use the author database:

1. Select the button with the ellipses (...) next to the author text box. The author
database appears.
2. Select Add to add a new author to the database.
3. Select Remove to remove the selected entry from the database. You will be asked
for confirmation only if you have selected to confirm deletions in the General
preferences tab.
4. Select Edit to modify the selected entry.
5. Select Ok to use the currently selected author and close the dialog box. Select
Cancel to close the dialog box without applying any changes.

3.3 Undo

Undo cancels the last committed change in the project.

To cancel the last committed change:

1. Select Undo from the Data menu.
2. The last committed change is canceled.

To cancel an undo command, you may use the redo function which is described
below. Redo becomes available once undo is used.

It is possible to undo more than one recent changes and to redo them, by following
the step described above. The number of actions that are kept in memory and may be
undone or redone is 20 by default. This means that the program is able to keep track
of up to 20 successive changes and undo them. This number may change for all
programs, using the option in the main menu. For more information, please consult
main menu user guide.

NOTE: Some changes cannot be undone like the new project or the save project



Data 21

© 2012 TechnoLogismik i

functions.

3.4 Redo

Redo cancels the latest undo command.

To redo the latest change that was undone:

1. Select Redo from the Data menu.
2. The latest undone change is redone.

To undo a redo, you may use the undo command.

It is possible to redo more than one changes that were previously undone by following
the steps described above. The number of actions that are kept in memory and may
be undone or redone is 20 by default. This means that the program is able to keep
track of up to 20 successive changes that are undone and redo them. This number
may change for all programs, using the option in the main menu. For more
information, please consult main menu user guide.

3.5 Landfill characteristics

From the landfill characteristics menu, the user can control the operation status of the
landfill.

To edit the landfill characteristics:

1. From the Data menu, select Landfill Characteristics.
2. Select the landfill open year from the drop-down list. This is a required input and
represents the year that the landfill began accepting waste.
3. Select the current year from the drop-down list. This is a required input and
represents the last year that the user can enter a waste acceptance rate.
4. Select whether the closure year is known or not. If it is known, then it must be
supplied by selecting the appropriate value from the drop-down list. If not, it will be
calculated by the model, provided that the user supplies a value for the waste design
capacity.
5. Select the calculations end year which is a required input. This parameter defines
the duration of the calculations, regardless of the landfill closure year. For example, if
the calculations end year is set to 2100 and the landfill closure year is set to 2050,
then from 2051 to 2100, the model will continue calculating the emitted pollutants
from the landfill.
6. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
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NOTE: The model does not have the 80-year limitation in the closure year parameter
that the original LandGEM model has.

3.6 Model parameters

With this option, you can specify the model's parameters, which are used to calculate
the emissions.

To edit the model's parameters:

1. From the Data menu, select Model Parameters.
2. Select the methane generation rate from the drop-down list. If no preset value is
satisfactory, select User Specified from the drop-down list and enter the desired value
in the custom rate field below the drop-down list.

The Methane Generation Rate, k, determines the rate of methane generation for the
mass of waste in the landfill. The higher the value of k, the faster the methane
generation rate increases and then decays over time. The value of k is primarily a
function of four factors:

• Moisture content of the waste mass,
• Availability of the nutrients for microorganisms that break down the waste to

form methane and carbon dioxide,
• pH of the waste mass, and
• Temperature of the waste mass.

3. Select the potential methane generation capacity from the drop-down list. If no
preset value is satisfactory, select User Specified from the drop-down list and enter
the desired value in the custom rate field below the drop-down list.

The Potential Methane Generation Capacity, depends only on the type and composition
of waste placed in the landfill. The higher the cellulose content of the waste, the
higher the value of Lo. The default Lo values used by the model are representative of
MSW. The capacity value, as it is used in the first-order decomposition rate equation,
is measured in metric units of cubic meters per mega gram to be consistent with the
CAA.

4. Select the NMOC concentration (ppmv as hexane) from the drop-down list. If no
preset value is satisfactory, select User Specified from the drop-down list and enter
the desired value in the custom rate field below the drop-down list.

The NMOC Concentration in landfill gas is a function of the types of waste in the
landfill and the extent of the reactions that produce various compounds from the
anaerobic decomposition of waste. NMOC Concentration is measured in units of parts
per million by volume (ppmv) and is used by the model only when NMOC emissions
are being estimated. The NMOC Concentration for the CAA default is 4,000 ppmv as
hexane. The NMOC Concentration for the inventory default is 600 ppmv where co-
disposal of hazardous waste has either not occurred or is unknown and 2,400 ppmv
where co-disposal of hazardous waste has occurred.

The default NMOC Concentration is the CAA value. If you use a site-specific value for
NMOC concentration, then you must correct for air infiltration. EPA Method 25C is
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recommended for obtaining a site-specific concentration of NMOCs.

5. Select the Methane content (% by volume) from the drop-down list. If no preset
value is satisfactory, select User Specified from the drop-down list and enter the
desired value in the custom rate field below the drop-down list.

For the model, landfill gas is assumed to be 50 percent methane and 50 percent
carbon dioxide, with additional, trace constituents of NMOCs and other air pollutants.
When using the model for complying with the CAA, Methane Content must remain
fixed at 50 percent by volume (the model default value).

You may choose other methane amounts for the Methane Content using the User-
specified selection if data exist to support using another concentration. However, using
the model at landfills that have methane content outside the range of 40 to 60 percent
is not recommended. The first-order decomposition rate equation used by the model
to determine emissions may not be valid outside of this range.

The production of methane is determined using the first-order decomposition rate
equation and is not affected by the concentration of methane. However, the
concentration of methane affects the calculated production of carbon dioxide. The
production of carbon dioxide (CO2) is calculated from the production of methane (CH4)

and the methane content percentage (CH4).

6. Optionally, you may click on Default to set all parameters to their default values.
7. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

NOTE: If the value of the methane generation rate is unknown, then it can be
estimated, using the Method 2E built-in calculator. To use the calculator, set the value
of the methane generation rate equal to User Specified, and click the button with the
ellipses (...) to invoke the calculator.



Landfill gas24

© 2012 TechnoLogismik i

1. Enter all the required parameters:

Average Well Depth: On average, the depth of extraction wells in meters.
Average Stabilized Radius of Influence: The radius, in meters, of the assumed
cylinder from which the extraction wells will be removing landfill gas.
Refuse Density: The mass of refuse contained in a given volume, expressed as Mg/
cubic meter (default is 0.636).
Fraction of Decomposable Refuse: The fraction of the landfilled waste that is
expected to decompose (default is 1.0).
Methane Generation Potential: The amount of methane a given quantity can be
expected to produce (default varies depending on mode).
Average Stabilized flow rate per well: The flow rate in cubic meters per minute.
Average Age of Refuse: The average age of all the landfilled waste. Ideally, this
should be calculated using a weighted average.

2. Click the calculation button (>) to estimate the value of the generation rate k.
3. When finished, press Ok to transfer the calculated value to the respective field of
the Model Parameters form. Press Cancel to close the form without transferring the
value.

3.7 Gases and pollutants

With this option, the user can select which pollutants will be calculated and customize
their properties.

To manage the pollutants database:

1. Select Gases And Pollutants from the Data menu.
2. Pollutants in the list will be calculated by the model. Use the Add, Remove and
Change buttons to manipulate the list.
3. Optionally, click on Default to include only the default pollutants in the
calculations.
4. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

To add a pollutant, present in the database, to the list:

1. Click on the Add button.
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2. Select a pollutant from the drop-down list in the Source frame.
3. Click Ok to add it to the list or Cancel to close the form without adding it.

To remove a pollutant from the list:

1. Select the pollutant that will be removed.
2. Click on Remove. The model will ask for confirmation if the removal confirmation
option has been set in the general preferences.
3. The pollutant is removed.

To change an existing pollutant:

1. Select the pollutant which is going to change.
2. Click on Change.
3. Make the appropriate changes.
4. Click Ok to save all changes or Cancel to close the form without saving changes.

To add a pollutant, not present in the database, to the list:

1. Click on the Add button.
2. Select the "New Entry" record from the drop-down list in the Source frame.
3. Type-in the pollutant's name. This name must be unique. If the name is already
taken by another entry in the database an error message will appear.
4. Enter the concentration of the pollutant in parts per million by volume.
5. Enter the molecular weight of the pollutant.
6. Optionally, select a status and type combination from the drop down list.
7. Click Ok to add it to the list or Cancel to close the form without adding it.
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3.8 Waste acceptance rates

Enter the waste acceptance rates of the landfill. The available years depend on the
landfill open year and current year settings, set in the landfill characteristics form.

To edit the waste acceptance rates:

1. From the Data menu select Waste Acceptance Rates.
2. Type-in the desired values.
3. Optionally, click on Clear to remove all data currently present in the table.
4. It is also possible to interpolate between two values of the table. For example,
assume that in 1970 the rate is 100 tons/year and in 1980 the rate is 200 tons/year.
Between 1970 and 1980 the acceptance rate increases linearly. To perform a linear
interpolation, enter 100 next to 1970 and 200 next to 1980. Drag and select the
values from 1970 to 1980 and click Interpolate.
5. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.9 Units

3.9.1 Metric

With this option, the metric unit system is used for both the input data and the
results.

To use the metric unit system:

1. Select Units from the Data menu.
2. Select Metric System from the Units menu. The metric unit system is used.

3.9.2 English

With this option, the English unit system is used for both the input data and the
results.

To use the English unit system:
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1. Select Units from the Data menu.
2. Select English from the Units menu. The English unit system is used..

3.10 Options

3.10.1 General preferences

With this option, you can modify the general preferences of the program.

To modify the general preferences:

1. Select Options from the Data menu.
2. Select General preferences from the Options menu.
3. The general preferences dialog box appears. The preferences are grouped into four
tabs. You can select a tab by clicking on its name.

General Tab

This tab contains general preferences regarding the usage of the program.

Check Register the extension *.m31 with this application to associate the
extension .m31 with this program. This extension is used by the program when saving
a project. In this way, you will be able to run the program and load a project by
double-clicking on the project filename in Windows Explorer.

Check Automatically display calculation messages if you want report details to be
automatically displayed when you calculate the results.

Check Automatically create backup file if you want a backup file (with the
extension .bck) to be created every time a project is loaded. By default, this file is
created in the temporary folder of Windows.

Check Confirm delete actions if you want to be asked for confirmation each time an
object is about to be deleted.

You can also modify the temporary folder that will be used for the creation of backup
files. By default, this folder is the temporary folder of Windows.

Finally, there are three options regarding the termination of the program:

When exiting always ignore changes - All changes since the last save of the
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project are ignored. 
When exiting always save changes - All changes in the current project are
automatically saved. If the filename of the project is not set, a dialog box will
appear that allows the selection of the filename, as when selecting Save project
as from the File menu.
When exiting prompt for action - If there are changes in the current project,
then a dialog box will appear. You can choose to save or ignore the changes. If
the filename of the project is not set, a dialog box will appear that allows the
selection of the filename, as when selecting Save project as from the File menu.

Languages Tab

If more than one language packs have been installed, then you can choose the
language of the program. In the above case, there are two language packs; English
(that are already selected) and Greek. If you change the language, all forms, menus,
messages, help files will reflect the chosen language.

In order for the changes to take effect, you must restart the program.

Digits Tab

With this tab, you can modify the way the results are presented. All values used in the
program are displayed in the list on the left.

For each value, you can select the number of decimal digits using the Number of
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digits drop-down list.

Check Use 0.1 instead of .1 to use a preceding zero when displaying numbers
between -1 and 1, for example -0.08 instead of -.08 and 0.98 instead of .98.

Check Use 1.0 instead of 1 to use trailing zeros (when necessary) in order to display
a number with the decimal digits selected in the Number of digits drop-down list, for
example 1.1600 instead of 1.16 (when the number of digits is set to 4).

Internet Tab

The program can automatically check for newer versions over the Internet. Check 
Automatically check for newer versions to enable this feature. The check is
automatically performed at an interval specified in the Every drop-down list. Select
Check now to manually check for newer versions.

When a newer version is found, you will be prompted to download and install the
latest version.

NOTE: TechnoLogismiki protects your privacy. During the check for newer versions,
no data is transferred from your computer to the Internet.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.10.2 Grid editing

With this option, you can modify the behavior of grids.

The behaviour of all editable grids is controlled by the preferences in this dialog box.

Select No cell automation if you want the active cell to remain the same when
hitting ENTER.

Select Open the cell below (edit by columns) if you want to activate the cell below
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when hitting ENTER. This is particularly useful when editing tables by columns.

Select Open the next cell (edit by rows) if you want to activate the next cell on the
right when hitting ENTER. This is particularly useful when editing tables by rows.

In some cases, the program may automatically fill some missing values (for example,
when performing linear interpolation). In this case, you can select a distinctive color in
order to recognize these values. You can choose the color by clicking on the button in
the Auto-complete settings frame.

NOTE: These preferences affect all projects, old and new.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

3.10.3 Customize toolbar

With this option, you can customize the toolbar of the main form.

To customize the toolbar of the main form:

1. Select Options from the Data menu.
2. Select Customize toolbar from the Options menu.
3. Make the appropriate changes.
4. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

The toolbar may contain small or large buttons.

Check Show description if you want a small description to be displayed under the
buttons.

Check Show tooltips if you want tooltips to be displayed when the mouse pointer
hovers over a button for 2-3 seconds.

NOTE: These preferences affect all projects, old and new.
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4 Results

4.1 Results menu

With this menu, you can perform calculations and view the results. In the Results
menu you can select one of the following options:

Perform calculations
Graphs

4.2 Perform calculations

With this option, you can perform calculations. The results are displayed in the main
form.

To perform calculations:

1. Select Perform calculations from the Results menu.
2. The calculations are performed and if successful, the results table appear on the
main form.

4.3 Graphs

With this option, you can create custom graphs which you can include in your reports.

To create a custom graph:

1. Perform the calculations.
2. Select Graphs from the Results menu.
3. Select one or more pollutant gases from the list of computed emissions.
4. The quick keys (Select all, Select None, Select Invert) can be used to quickly
select all objects, deselect all objects and invert the current selection of the list.
5. Press Ok to create the graph or press Cancel to close the form without creating the
graph. The button Ok becomes available once one or more gases have been selected.

6. The graph is displayed in a new form.
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7. Hit ESC to close the form.

For advanced users only:

In the Settings menu, you can select one of the following options:

Customize: you can customize the appearance of the graph (colors, axes, line
styles, text etc).
Save settings: the current settings are saved in a file.
Load settings: the settings are loaded from a file.
Export to BMP: the current image is saved in BMP format.

In the Tools menu, you can select one of the following options:

Copy to clipboard: the current image is copied to the clipboard and becomes
available to many programs such as Microsoft Word.
Set total graph width: the total image width (in pixels) is set. This is
particularly useful when creating images with certain dimensions.
Set total graph height: the total image height (in pixels) is set. This is
particularly useful when creating images with certain dimensions.
Set graph width: the internal graph width (in pixels) is set. This is particularly
useful when creating images with certain dimensions.
Set graph height: the internal graph height (in pixels) is set. This is particularly
useful when creating images with certain dimensions.
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5 Help

5.1 Help menu

In the Help menu you can select one of the following options:

Contents
User guide
Tutorials
Tip of the day
Unit conversion
TechnoLogismiki website
Buy products
TechnoLogismiki NOMOS
TechnoLogismiki Live!
About the program

5.2 Contents

With this option, you can access the online help which contains detailed information
regarding the usage of the program.

To view the online help:

1. Click Contents from the Help menu.
2. The online help appears.

NOTE: If an error message appears then the online help has not been installed. You
can install the online help from the installation CD or the Internet.

5.3 User guide

With this option, you can access the user guide which contains detailed information
regarding the usage of the program.

To view the user guide:

1. Click User Guide from the Help menu.
2. The user guide appears.

NOTE: If an error message appears then the online help has not been installed. You
can install the online help from the installation CD or the Internet.

NOTE: Adobe Acrobat Reader or a similar program that can display pdf files is
required in order to view or print the user guide.

5.4 Tutorials

With this option, you can access the tutorials of the program. The tutorials are step-
by-step examples that allow you to decrease the learning cycle of the programs
dramatically.
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To access the tutorials:

1. Click Tutorials from the Help menu.
2. The tutorial selection dialog box appears.
2. Select the appropriate tutorial and click Start to proceed. Click Cancel to close the
dialog box.

NOTE: The number and content of the tutorials is changed frequently. Use the live
update system of TechnoLogismiki's products to download the latest tutorials.

5.5 Tip of the day

With this option, you can access the tip database of the program. The tips are short
guidelines regarding the usage of the programs which may be of great help to the
user.

To access the tips:

1. Click Tip of the day from the Help menu.
2. The tip of the day form appears.
3. Check Do not show this form again to prevent the program from showing the tip
of the day when starting. Press the Previous/Next buttons to browse all available
tips.
4. Press Esc to close the form.

NOTE: The number and content of the tips is changed frequently. Use the live update
system of TechnoLogismiki's products to download the latest tips.
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5.6 Unit conversion

With this option, you can access the unit conversion tool. You can find more
information about its usage in its help system. 

To launch the unit conversion tool:

1. Click Unit conversion from the Help menu.
2. The unit conversion tool is launched.

NOTE: If an error message appears then the unit conversion tool has not been
installed. You can install the unit conversion tool from the installation CD or the
Internet.

5.7 TechnoLogismiki website

With this option, you can load on your Internet browser the website of
TechnoLogismiki's.

5.8 Buy products

With this option, you can load on your Internet browser the main product page of
TechnoLogismiki's website.

5.9 TechnoLogismiki NOMOS

With this option, you can load on your Internet browser the NOMOS service of
Technologismiki.

5.10 TechnoLogismiki Live!

With this option, you can load on your Internet browser the Live! service of
Technologismiki.

5.11 About the program

With this option, a form containing the name, version and licence information of the
program appears.

To show this form:



Landfill gas38

© 2012 TechnoLogismik i

1. From the Help menu, select About the program.
2. The form appears.
3. Click anywhere on the form or hit ESC to close the form.
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