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1 About the program

1.1 What does the program do?

This program creates a ground model based on elevation data.

The program is able to create a triangular network, as well as produce the relevant
contours. The results may be exported in a DXF file.

1.2 Minimum requirements

The minimum requirements for the usage of the programs are the following:

Windows 2000/ XP/ 2003/ Vista/ 7 (for each case, the latest service packs,
updates & patches must be installed)
Pentium III 800 MHz
800x600 with 256 color palette
700 MB free disk space
CD-Rom

If your system does not meet one or more of the above requirements, it is highly
recommended that you upgrade it before installing the programs. The recommended
system configuration is the following:

Windows 2000/ XP/ 2003/ Vista/ 7 (for each case, the latest service packs,
updates & patches must be installed)
Pentium IV 2.0 GHz
1280x768 with 16-bit color palette
1.2 GB free disk space
CD-Rom
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Internet connection

1.3 Technical support

Support through the Internet

TechnoLogismiki offers technical support 24 hours per day, 365 days per year, through
the web site where you can get information on the latest programs and services.

Support by e-mail

Please use the dedicated e-mail addresses for better customer service:

for questions regarding sales: sales@technologismiki.com
for questions regarding the usage of programs: support@technologismiki.com
for any other question or comment: info@technologismiki.com

The normal response time is within two business days. If your inquiry cannot be
answered by e-mail, a customer service representative will contact you by telephone.

Interactive Support

Business days, 09:00 - 17:00 Eastern European Time:

Telephone [3 lines]: ++30-210-656-4147
Fax: ++30-210-654-8461
Address: 5, Imittou street, Cholargos, 15561, Athens, Greece.
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2 File

2.1 File menu

With this menu, you can perform file operations. In the File menu you can select one
of the following options:

New project
Open project
Save project
Save project as
Import
o Points from DXF
o Background from DXF

Export
o Ground to DXF

Exit

2.2 New project

With this option, a new project is started. All data of the previous project are erased.

To create a new project:

1. Select New project from the File menu.
2. If a project is already loaded and changes have been made, a warning message will
appear that asks the user whether to save the changes or not.
3. The current project is erased and a new project is started.

2.3 Open project

With this option, an existing project is loaded. The project may be located locally, in a
network or in an external media device such as a CD-Rom. If a project is already
loaded and changes have been made, a warning message will appear that asks
whether to save the changes or not. When a project is loaded, all data of the previous
project are lost.

To open an existing project:

1. Select Open project from the File menu.
2. Select the path of the file.
3. Select the file type from the Files of type drop-down list. The default option is
"Ground model project" with the extension .m62.
4. Select the file by clicking on it.
5. Select Open to open the selected file. Select Cancel to cancel the operation.
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NOTE: You can find sample projects in the installation folder of the program:
C:\Program Files\TechnoLogismiki\TLW2013\Samples\GroundModel

Supported file types

m62 (Ground model project): Files created by versions 2012 and 2013 of Ground
model.
BCK (Backup files): If you have selected from program options the creation of
backup copy when a file is loaded, then the file can be loaded by selecting Backup
files (*.bck) from the Files of type drop-down list.
*.* (All files): Displays all files in the current folder.

NOTE: If a message "Could not load project. File may be corrupt or saved by an
unknown or incompatible version of the program" then either you are  trying to load a
project that does not belong to this program or the file is used (and locked) by
another process in your computer.

2.4 Save project

With this option, you can save all data of a project into a file. The file may be saved
locally, in a network location or in an external media device such as a disk.

The filename and path will be asked only the first time you are saving a project. When
the filename and path are set, all subsequent saves will be made to the same file.

When you want to rename a file or save it in a new location, use Save project as...
from the File menu.

To save the current project:

1. Select Save project from the File menu.
2. If the location of the file is already set, the project is saved to this file without any
messages. If the filename is not set, a dialog box will appear that allows the selection
of the filename and path.
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2.5 Save project as

With this option, the current project is saved just as in the case of Save project, but
with the difference that the name and/or location of the file can be changed. In this
way, you can create backup files or move a project to another media device.

To save a project with another name and/or to another location:

1. Select Save project as from the File menu.
2. Select the path of the file.
3. Type the filename in the File name text box.
4. Select Save to save the project with the selected filename and path. Select Cancel
to cancel the operation.

NOTE: If a file with the same name and in the same path already exists, a warning
message will appear that asks whether to overwrite the file or not. If you answer Yes,
then the existing file is erased and the new file takes its place. If you answer No, the
existing file remains intact but NO changes of the current project are saved.

2.6 Import

2.6.1 Points from DXF

To import point data from a DXF file:

1. Select Import > Points from DXF from the File menu. The following form
appears:
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2. Select the path of the file.
3. Select the file type from the Files of type drop-down list. The default option is
"DXF file" with the extension .dxf.
4. Select the file by clicking on it.
5. Select Open to open and analyze the file.

5. Select whether the import will be performed based on POINTS, POLYLINES and/
or 3DFACES. For each entity, a specific layer containing the data may be selected. The
elevation (z) property may be imported based on the relevant point property or a text
entity at a specified relative position. When importing from POLYLINES you can control
the minimum distance between the points, so that the number of imported points is
not excessive. 
6. Select Ok to import the data and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
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2.6.2 Background from DXF

With this option, you can import background data from DXF files. The background is
not active, but it is most helpful when designing a network. For performance reasons,
only the most common entities of DXF files are imported, such as lines, points,
polylines, arcs, circles, text etc.

To import background data from DXF:

1. Select Import from the File menu.
2. Select Background from DXF from the Import menu. The following form appears:

3. Click Browse to select the DXF file. The file selection dialog box appears.

4. Select the path of the file.
5. Select the file type from the Files of type drop-down list. The default option is
"DXF file" with the extension .dxf.
6. Select the file by clicking on it.
7. Select Open to open and analyze the file. The list is loaded with the layers
contained in the DXF file.
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8. Select one or more layers containing the data. The quick keys (Select all, Select
None, Select Invert) can be used to quickly select all objects, deselect all objects
and invert the current selection.
9. Select Ok to import the data and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

NOTE: To modify the background drawing, from the menu select View > Plan View
> Background

2.7 Export

2.7.1 Ground to DXF

With this option, a DXF file containing the plan view is created. The following data are
included in the file:

Points 
Triangles
Contours

To export the plan view to DXF file:

1. Select Export from the File menu.
2. Select Plan view to DXF file from the Export menu. The following dialog box
appears:
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3. Select the appropriate settings:

Intended drawing scale: Select the intended drawing scale. The rest of the
settings are measured in mm (millimeters) in the printed drawings. Based on the
intended drawing scale, the sizes of all drawing elements are automatically
derived.
Select the object you wish to configure from the list on the left. Depending on
the object, the following options may become available:

Basic symbol size (mm): Enter the basic symbol size in mm (millimeters) in
the printed drawing. For example, the basic symbol size for a junction refers 
to the diameter of the circle that represents it.
Top label font: select the font for the top label. All drawing elements are
grouped into layers and font styles, so that they can be easily modified using
CAD software.
Top label font height (mm): Enter the top label font height in mm
(millimeters) in the printed drawings. If the font height is selected to be 2mm
and the scale is 1:1000, then the text height that will be used is equal to
2mm * 1000 = 2m. When printed, the desired font height will be obtained. 
Top label offset (mm) : Enter the top label offset from the center of the
object, in mm in the printed drawing.
Top label : Enter the text that will appear in the top label of the selected
object. The text may contain codes. The codes have the prefix "&" and contain
 a special keyword within brackets. For example, if the top label is selected to
be "&[NAME]", then the name of the object will be displayed. Any
combination of text and/or codes is allowed.
Insert code in top label: Depending on the selected object, select the code
from the list and click on the " + " button to enter it in the top label. The
insertion point is the current cursor point in the previous field entitled "Top
label".
Similar options may refer to the bottom label.
Layer color: Select the layer color of the selected object.
Layer color filled: Select the layer color for the filled elements of the selected
object.
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The available codes, depending on the type of the object, are (the names are self-
explanatory):

"&[Χ]"
"&[Υ]"
"&[Ζ]"
"&[DESCRIPTION]"
"&[TAG]"

4. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
5. The file selection dialog box appears:

6. Select the path of the file.
7. Type the filename in the File name text box.
8. Select Save to save the file with the selected filename and path. Select Cancel to
cancel the operation.

NOTE: If nothing is visible when viewing the newly created DXF file, select Zoom
Extents to view the whole drawing.

2.8 Exit

With this option, you can exit the program. If there are changes in the current project
that have not been saved then the program will:

either ask the user to save the changes
or save the changes
or ignore the changes

depending on what you have selected in General preferences.

To exit the program:

1. Select Exit from File menu.
2. If you are asked whether to save the changes or not, you can save changes or
ignore them.
3. The program is terminated.
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3 Edit

3.1 Edit menu

With this menu, you can perform basic operations regarding data. In the Edit menu
you can select one of the following options:

Undo
Redo

3.2 Undo

Undo cancels the last committed change in the project.

To cancel the last committed change:

1. Select Undo from the Data menu.
2. The last committed change is canceled.

To cancel an undo command, you may use the redo function which is described
below. Redo becomes available once undo is used.

It is possible to undo more than one recent changes and to redo them, by following
the step described above. The number of actions that are kept in memory and may be
undone or redone is 20 by default. This means that the program is able to keep track
of up to 20 successive changes and undo them. This number may change for all
programs, using the option in the main menu. For more information, please consult
main menu user guide.

NOTE: Some changes cannot be undone like the new project or the save project
functions.

3.3 Redo

Redo cancels the latest undo command.

To redo the latest change that was undone:

1. Select Redo from the Data menu.
2. The latest undone change is redone.

To undo a redo, you may use the undo command.

It is possible to redo more than one changes that were previously undone by following
the steps described above. The number of actions that are kept in memory and may
be undone or redone is 20 by default. This means that the program is able to keep
track of up to 20 successive changes that are undone and redo them. This number
may change for all programs, using the option in the main menu. For more
information, please consult main menu user guide.
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4 View

4.1 View menu

With this menu, you can modify the appearance of the plan view and the profiles. In
the View menu you can select one of the following options:

Plan view
o Visible objects

o Background

Background pictures
o Add

o Edit

o Delete

o Show

4.2 Plan view

4.2.1 Visible objects

With this option, you can select the object type(s) that will be visible in plan view.
This option refers to the active objects of the plan view and not the background
objects.

To select the object type(s) that will be visible in plan view:

1. Select Plan view from the View menu.
2. Select Visible objects from the Plan view menu. The following form appears:

3. Select the object type(s) that you wish to be visible. The quick keys (Select all,
Select None, Select Invert) can be used to quickly select all objects, deselect all
objects and invert the current selection.
4. Select Ok to accept changes and close the form. Select Cancel to close the form
without any changes.
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4.2.2 Background

With this option, you have full access to the background data from DXF files. This
includes the option to import data from a DXF file , under the File > Import menu.

To modify the background:

1. Select Plan view from the View menu.
2. Select Background from the Plan view menu. The following form appears:

3. To load data from a DXF file, select Load from DXF. This process is described in
the File > Import > Background from DXF section.
4. Select Clear to clear the existing background. A confirmation message will be
displayed.
5. Select Show background to toggle the visibility of the background.
6. Select Show text to toggle the visibility of TEXT objects of the background.
7. Select Background in color if you wish to view the background in color. 
8. If the option of step 7 is deselected, a single color is used for all background
objects. This color can be modified by selecting Select color.
8.1. The color selection dialog box appears.

8.2. Select the color from the 256 available colors. The currently selected color is
marked with a tick. On top of the Cancel button, the old and the new color are
displayed.
8.3. Click Ok to save the changes and close the dialog box. Click Cancel to close the
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dialog box without saving the changes.

NOTE: The color palette follows standard CAD color palettes.

9. Select the Background layers that you wish to be active (visible).  The quick keys
(Select all, Select None, Select Invert) can be used to quickly select all objects,
deselect all objects and invert the current selection.
10. Select Ok to accept changes and close the form. Select Cancel to close the form
without any changes.

4.3 Background pictures

4.3.1 Add

With this option, you can add a picture to the background.

To add a picture to the background:

1. Select Background Pictures from the View menu.
2. Select Add from the Background Pictures menu. The following form will appear:

3. Select Path. The file selection dialog box will appear:

4. Select the path of the file.
5. Select the file type from the Files of type drop-down list. The default option is
"Bitmap file" with the extension .bmp.
6. Select the file by clicking on it.
7. Select Open to open the selected file. Select Cancel to cancel the operation. 
8. Enter the Left X, Top Y, Width and Height of the picture in drawing units. If you
provide only the height or the width, the ratio of the source picture will be used to
calculate the missing data.
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9. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

NOTE: The following image file types are supported: bitmaps (.bmp) and JPEG (.jpg).

4.3.2 Edit

With this option, you can modify the position and dimensions of an existing
background picture.

To modify the position and dimensions of an existing background picture:

1. Select Background Pictures from the View menu.
2. Select Edit from the Background Pictures menu. The following form will appear:

3. Select the picture from the drop-down list.
4. Make the appropriate changes. If you provide only the height or the width, the ratio
of the source picture will be used to calculate the missing data.
5. Select Apply to apply the changes without closing the form. Select Ok to save the
changes and close the dialog box. Select Cancel to close the dialog box without saving
any changes.

4.3.3 Delete

With this option, you can delete one or more existing background pictures.

To delete one or more existing background pictures:

1. Select Background Pictures from the Map menu.
2. Select Delete from the Background Pictures menu. The following form will
appear:

3. Select the picture from the list.
4. Select Delete to delete the selected picture.
5. Select Delete all to delete all pictures.
6. Select Close to close the dialog box.
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4.3.4 Show

With this option, you can show or hide all pictures in the background.

To show or hide all pictures in the background:

1. Select Background pictures from the View menu.
2. Select Show from the Background pictures menu.
3. If the background pictures were visible, they become invisible and vice-versa. A
checkbox in the menu indicates if this option is enabled.
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5 Data

5.1 Data menu

With this menu, you can add and modify data. In the Data menu you can select one
of the following options:

Project info
Project summary
Model check
Options
o General preferences

o Sketch

o Customize toolbar

5.2 Project info

With this option, you can add project information that include title, firm title and
comments. If you want, this information can be included in the reports. The empty
fields are ignored.

To add or modify the project information:

1. Select Project info from the Data menu.
2. Type the project title, firm title and comments.
3. Check Include project time and date if you want to include the time and date in
the project. In this case, type the day, month, year, hours and seconds in the
corresponding text boxes. Alternatively, press Today to insert the current values
automatically.
4. Check Include the name of the project file if you want the full path and filename
of the project to be included in the report.
5. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

By selecting the buttons with the ellipses (...) next to the project title and firm, you
can access the corresponding databases.
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Project title database

For the completion of a project, more than one programs may be needed. For
convenience, you can add the project title to the database and retrieve it from all
programs.

To use the project title database:

1. Select the button with the ellipses (...) next to the project title text box. The project
title database appears.
2. Select Add to add a new title to the database.
3. Select Remove to remove the selected entry from the database. You will be asked
for confirmation only if you have selected to confirm deletions in the General
preferences tab.
4. Select Edit to modify the selected entry.
5. Select Ok to use the currently selected project title and close the dialog box. Select
Cancel to close the dialog box without applying any changes.

Firm database

An engineer or firm may be involved in multiple projects. For convenience, you can
add the title to the database and retrieve it from all programs.

To use the firm database:

1. Select the button with the ellipses (...) next to the firm text box. The firm database
appears.
2. Select Add to add a new firm/author to the database.
3. Select Remove to remove the selected entry from the database. You will be asked
for confirmation only if you have selected to confirm deletions in the General
preferences tab.
4. Select Edit to modify the selected entry.
5. Select Ok to use the currently selected firm and close the dialog box. Select Cancel
to close the dialog box without applying any changes.
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5.3 Project summary

With this option, a summary of the project is displayed. This includes the number of
objects and the most important simulation and calculation options.

To display the project summary:

1. Select Project summary from the Data menu.
2. The project summary is displayed:

3. Press Ok to close the form.

5.4 Model check

When importing point data from an external source such as a DXF file, there can be a
number of hard-to-locate inconsistencies. This form facilitates the location and
correction of several types of problems.

To use the model check tool:

1. Select Model Check from the Data menu.
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2. Select the type of problems you wish to look for and optionally correct.
3. Click on Check to look for specific problems.
4. Highlight one problem in the list and click Objects of current problem to
highlight the location of the erroneous input on the map.
5. Optionally you may want to click on Objects of all problems to highlight the
location of all erroneous input on the map.
6. Click on Clear selection to hide all highlighted objects on the map.
7. Click Close to close the form.

5.5 Options

5.5.1 General preferences

With this option, you can modify the general preferences of the program.

To modify the general preferences:

1. Select Options from the Data menu.
2. Select General preferences from the Options menu.
3. The general preferences dialog box appears. The preferences are grouped into four
tabs. You can select a tab by clicking on its name.

General Tab
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This tab contains general preferences regarding the usage of the program.

Check Register the extension *.m62 with this application to associate the
extension .m62 with this program. This extension is used by the program when saving
a project. In this way, you will be able to run the program and load a project by
double-clicking on the project filename in Windows Explorer.

Check Automatically display calculation messages if you want the report details to
be automatically displayed when you calculate the results.

Check Automatically create backup file if you want a backup file (with the
extension .bck) to be created every time a project is loaded. By default, this file is
created in the temporary folder of Windows.

Check Confirm delete actions if you want to be asked for confirmation each time an
object is about to be deleted. This setting affects the behaviour of all delete actions,
for example the deletion of an object.

You can also modify the temporary folder that will be used for the creation of backup
files. By default, this folder is the temporary folder of Windows.

Finally, there are three options regarding the termination of the program:

When exiting always ignore changes - All changes since the last save of the
project are ignored. 
When exiting always save changes - All changes in the current project are
automatically saved. If the filename of the project is not set, a dialog box will
appear that allows the selection of the filename, as when selecting Save project
as from the File menu.
When exiting prompt for action - If there are changes in the current project,
then a dialog box will appear. You can choose to save or ignore the changes. If
the filename of the project is not set, a dialog box will appear that allows the
selection of the filename, as when selecting Save project as from the File menu.

Languages Tab

If more than one language packs have been installed, then you can choose the
language of the program. In the above case, there are two language packs; English
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(that are already selected) and Greek. If you change the language, all forms, menus,
messages, help files will reflect the chosen language.

In order for the changes to take effect, you must restart the program.

Internet Tab

The program can automatically check for newer versions over the Internet. Check 
Automatically check for newer versions to enable this feature. The check is
automatically performed at an interval specified in the Every drop-down list. Select
Check now to manually check for newer versions.

When a newer version is found, you will be prompted to download and install the
latest version.

NOTE: TechnoLogismiki protects your privacy. During the check for newer versions,
no data is transferred from your computer to the Internet.

Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

5.5.2 Sketch

With this option, you can modify the profile sketch.

To modify the profile sketch:

1. Select Options from the Data menu.
2. Select Sketch from the Options menu. The profile sketch options dialog box
appears:
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2. Make the appropriate selections as described below.
3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

Grid

Select Grid active if you want the dynamic grid to be displayed.
Press the Font button to select the font that will be used by the grid.
Press the Font color button to select the color of the font that will be used by the
grid.
Press the Pen button to select the style and width of the grid line.
Press the Pen color button to select the color of the grid line.

OSnap

Select OSnap active if you want the snap to objects to be active.
Select one or more OSnaps to be active: End, Middle, Center, Quadrant, Node.
Press All to select all OSnaps. Press None to select none.

Snap to grid

Select Snap active if you want the snap to grid to be active.
Select the appropriate Spacing X and Spacing Y values.
Select the appropriate Base X and Base Y values.

Background

Press the Color button to select the background color of the sketch

5.5.3 Customize toolbar

With this option, you can customize the toolbar of the main form.

To customize the toolbar of the main form:

1. Select Options from the Data menu.
2. Select Customize toolbar from the Options menu.
3. Make the appropriate changes.
4. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
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The toolbar may contain small or large buttons.

Check Show description if you want a small description to be displayed under the
buttons.

Check Show tooltips if you want tooltips to be displayed when the mouse pointer
hovers over a button for 2-3 seconds.

NOTE: These preferences affect all projects, both old and new.
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6 Objects

6.1 Objects menu

With this option, you can add and modify objects. In the Objects menu you can select
one of the following options:

Points
Add
Delete
Properties

Triangles
Add
Delete
Properties
Correction
New triangulation
Options

Contours
Create
Delete
Options

Labels
Add
Delete
Options

6.2 Points

6.2.1 Add

With this option, you can add one or more points.

To add a point:

1. Select Points from the Objects menu.
2. Select Add from the Points menu.
3. Click onto the drawing to define the position of the point.

To add more than one points:

1. Select Points from the Objects menu.
2. Select Add from the Points menu.
3. Click onto the drawing to define the position of the point while holding down CTRL
key.
4. Repeat step 3 as many times as required.
5. Hit ESC when you have finished.

When the program expects a point, you can provide the coordinates analytically by
hitting CTRL+2. The following form appears:
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1. Enter the coordinates by typing into the corresponding text box.
2. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes. The program resumes the previous action.

NOTE: When selecting points graphically, you can use Snap and / or OSnap. These
options can be configured using the menu Data > Options > Sketch or by hitting
CTRL + 1.

6.2.2 Delete

With this option, you can delete one or more existing points.

To delete one or more existing points:

1. Select the points you wish to delete.
2. Select Points > Delete under the Objects menu.

6.2.3 Properties

With this option, you can view and modify the properties of points.

To view and modify the properties of points:

1. Select Points from the Objects menu.
2. Select Properties from the Points menu. The following form appears:
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3. Select one or more objects from the list on the left. To select more than one
objects, hold down CTRL while selecting. The objects that are selected in the plan
view are preselected in the list.
4. If more than one objects are selected in the list, only the common properties are
displayed.
5. Make the appropriate changes, as described below. The new property values are
assigned to all selected objects in the list.
6. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

6.3 Triangles

6.3.1 Add

With this option, you can add a new triangle. To achieve this, you need to click onto
three suitable (existing) points. 

To add a new triangle:

1. Select Triangle > Add under the Objects menu.
2. Click onto three consecutive points to define the corners of the triangle. If the click
is not accepted, then the resulting triangle is invalid (e.g. the resulting triangle
contains points, or the edges intersect existing edges, etc).

To add more than one triangles:
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1. Select Triangle > Add under the Objects menu.
2. Click onto three consecutive points to define the corners of the triangle, holding
down the [CTRL] key.
3. Repeat step 2 as necessary.  

6.3.2 Delete

With this option, you can selectively delete one or more existing triangles.

To selectively delete one or more existing triangles:

1. Select Triangles > Delete under the Objects menu.
2. Click onto the triangle you wish to delete. Hold down the CTRL key if you wish to
delete more than one triangles.

6.3.3 Properties

With this option, you can view and modify the properties of triangles.

To view and modify the properties of triangles:

1. Select Triangles from the Objects menu.
2. Select Properties from the Triangles menu. The following form appears:

3. Select one or more objects from the list on the left. To select more than one
objects, hold down CTRL while selecting. The objects that are selected in the plan
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view are preselected in the list.
4. If more than one objects are selected in the list, only the common properties are
displayed.
5. Make the appropriate changes, as described below. The new property values are
assigned to all selected objects in the list.
6. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.

6.3.4 Correction

With this option, you can selectively correct two adjacent triangles, by alternating
their common edge.

To selectively correct two adjacent triangles:

1. Select Triangles > Correction under the Objects menu.
2. Click onto the triangle edge you wish to correct. Hold down the CTRL key if you wish
to correct more than one edges.

6.3.5 New triangulation

With this option, you can create a new network of triangles. All existing triangles are
erased.

To create a new network of triangles:

1. Select Triangles > New triangulation under the Objects menu.

6.3.6 Options

With this option, you can modify the options regarding the triangulation.

To modify the options regarding the triangulation:

1. Select Triangles > Options from the Objects menu. The following form appears:

2. Select the maximum allowable length of the edges of the triangles.
3. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without saving any changes.

6.4 Contours

6.4.1 Create

With this option, you can create the contours based on the existing triangles.

To create the contours:
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1. Select Contours > Create under the Objects menu. The contours are created
based on the existing triangles and the options specified.

6.4.2 Delete

With this option, you can delete the existing contours.

To delete the existing contours:

1. Select Contours > Delete under the Objects menu.

6.4.3 Options

With this option, you can modify the options regarding the contours.

To modify the options regarding the contours:

1. Select Contours > Options from the Objects menu. The following form appears:

2. Check Enabled to enable the coloring of objects. 
3. Select the colors that correspond to the minimum and maximum values by clicking
on the corresponding Change button. If you want to use custom (user defined) high
and low values, check the corresponding field. In this case you need to provide the
colors for the values that are higher than the high value or lower than the low value.
4. Select the number of classes for the classification of objects. 
5. Select Ok to close the dialog box and save changes. Select Cancel to close the
dialog box and ignore changes.

6.5 Labels

6.5.1 Add

With this option, you can add one or more labels.

To add a label:
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1. Select Labels from the Objects menu.
2. Select Add from the Labels menu.
3. Click onto the drawing to define the position of the label.

To add more than one labels:

1. Select Labels from the Objects menu.
2. Select Add from the Labels menu.
3. Click onto the drawing to define the position of the label while holding down CTRL
key.
4. Repeat step 3 as many times as required.
5. Hit ESC when you have finished.

When the program expects a point, you can provide the coordinates analytically by
hitting CTRL+2. The following form appears:

1. Enter the coordinates by typing into the corresponding text box.
2. Select Ok to apply the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes. The program resumes the previous action. 

NOTE: When selecting points graphically, you can use Snap and / or OSnap. These
options can be configured using the menu Data > Options > Sketch or by hitting
CTRL + 1.

6.5.2 Delete

With this option, you can delete one or more existing labels.

To delete one or more existing labels:

1. Select the labels you wish to delete.
2. Select Labels > Delete under the Objects menu.

6.5.3 Properties

With this option, you can view and modify the properties of labels.

To view and modify the properties of labels:

1. Select Labels from the Objects menu.
2. Select Properties from the Labels menu. The following form appears:
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3. Select one or more objects from the list on the left. To select more than one
objects, hold down CTRL while selecting. The objects that are selected in the plan
view are preselected in the list.
4. If more than one objects are selected in the list, only the common properties are
displayed.
5. Make the appropriate changes, as described below. The new property values are
assigned to all selected objects in the list.
6. Select Ok to save the changes and close the dialog box. Select Cancel to close the
dialog box without applying any changes.
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7 Help

7.1 Help menu

In the Help menu you can select one of the following options:

Contents
User guide
Tutorials
Tip of the day
Unit conversion
TechnoLogismiki website
Buy products
TechnoLogismiki NOMOS
TechnoLogismiki Live!
About the program

7.2 Contents

With this option, you can access the online help which contains detailed information
regarding the usage of the program.

To view the online help:

1. Click Contents from the Help menu.
2. The online help appears.

NOTE: If an error message appears then the online help has not been installed. You
can install the online help from the installation CD or the Internet.

7.3 User guide

With this option, you can access the user guide which contains detailed information
regarding the usage of the program.

To view the user guide:

1. Click User Guide from the Help menu.
2. The user guide appears.

NOTE: If an error message appears then the online help has not been installed. You
can install the online help from the installation CD or the Internet.

NOTE: Adobe Acrobat Reader or a similar program that can display pdf files is
required in order to view or print the user guide.

7.4 Tutorials

With this option, you can access the tutorials of the program. The tutorials are step-
by-step examples that allow you to decrease the learning cycle of the programs
dramatically.
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To access the tutorials:

1. Click Tutorials from the Help menu.
2. The tutorial selection dialog box appears.
2. Select the appropriate tutorial and click Start to proceed. Click Cancel to close the
dialog box.

NOTE: The number and content of the tutorials is changed frequently. Use the live
update system of TechnoLogismiki's products to download the latest tutorials.

7.5 Tip of the day

With this option, you can access the tip database of the program. The tips are short
guidelines regarding the usage of the programs which may be of great help to the
user.

To access the tips:

1. Click Tip of the day from the Help menu.
2. The tip of the day form appears.
3. Check Do not show this form again to prevent the program from showing the tip
of the day when starting. Press the Previous/Next buttons to browse all available
tips.
4. Press Esc to close the form.

NOTE: The number and content of the tips is changed frequently. Use the live update
system of TechnoLogismiki's products to download the latest tips.
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7.6 Unit conversion

With this option, you can access the unit conversion tool. You can find more
information about its usage in its help system. 

To launch the unit conversion tool:

1. Click Unit conversion from the Help menu.
2. The unit conversion tool is launched.

NOTE: If an error message appears then the unit conversion tool has not been
installed. You can install the unit conversion tool from the installation CD or the
Internet.

7.7 TechnoLogismiki website

With this option, you can load on your Internet browser the website of
TechnoLogismiki's.

7.8 Buy products

With this option, you can load on your Internet browser the main product page of
TechnoLogismiki's website.

7.9 TechnoLogismiki NOMOS

With this option, you can load on your Internet browser the NOMOS service of
Technologismiki.

7.10 TechnoLogismiki Live!

With this option, you can load on your Internet browser the Live! service of
Technologismiki.

7.11 About the program

With this option, a form containing the name, version and licence information of the
program appears.

To show this form:
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1. From the Help menu, select About the program.
2. The form appears.
3. Click anywhere on the form or hit ESC to close the form.
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